<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://www.fashionkibatain.com/wp-content/cache/minify/e52a4.css" media="all" />

    <title>10 miraculous oils for dry damaged hair - Fashion Ki Batain</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.fashionkibatain.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg" /><meta name="author" content="Zahra Hassan">
<link rel="icon" type="image/png" href="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-16-x-161.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Oils for dry damaged hair is one great solution to get the nourishment back to the hair. like jojoba oil, coconut oil, marula oil, amla oil, olive oil"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" />
<link rel="publisher" href="https://plus.google.com/FashionkibatainFKB"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 miraculous oils for dry damaged hair - Fashion Ki Batain" />
<meta property="og:description" content="Oils for dry damaged hair is one great solution to get the nourishment back to the hair. like jojoba oil, coconut oil, marula oil, amla oil, olive oil" />
<meta property="og:url" content="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" />
<meta property="og:site_name" content="Fashion Ki Batain" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Fashion-Ki-Batain/1677241479166250?ref=ts&amp;fref=ts" />
<meta property="article:section" content="Fashion" />
<meta property="article:published_time" content="2018-03-22T00:45:10+00:00" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Oils for dry damaged hair is one great solution to get the nourishment back to the hair. like jojoba oil, coconut oil, marula oil, amla oil, olive oil"/>
<meta name="twitter:title" content="10 miraculous oils for dry damaged hair - Fashion Ki Batain"/>
<meta name="twitter:site" content="@fashionkibatain"/>
<meta name="twitter:image" content="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg"/>
<meta name="twitter:creator" content="@fashionkibatain"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Feed" href="http://www.fashionkibatain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Comments Feed" href="http://www.fashionkibatain.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; 10 miraculous oils for dry damaged hair Comments Feed" href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fashionkibatain.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CDroid+Serif%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />




<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/7fadb.js"></script>




<link rel='https://api.w.org/' href='http://www.fashionkibatain.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fashionkibatain.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fashionkibatain.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p6iJhw-1Kj' />
<link rel="alternate" type="application/json+oembed" href="http://www.fashionkibatain.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fashionkibatain.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'd5799aea03';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.fashionkibatain.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<!-- Webtexttool WordPress Plugin v1.8.2 - https://www.webtexttool.com/ -->
<meta property="og:url" content="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg" />
<meta property="og:title" content="10 miraculous oils for dry damaged hair" />
<meta property="og:description" content="Hair care is becoming more and more demanding with the passage of time. The pollution in the environment surrounding us is having a very bad effect on our hair. Most of the women today will complain a" />
<meta property="og:site_name" content="Fashion Ki Batain" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2018-03-22T00:45:10+00:00" />
<meta property="article:section" content="Fashion" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" />
<meta name="twitter:image" content="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg" />
<meta name="twitter:title" content="10 miraculous oils for dry damaged hair" />
<meta name="twitter:description" content="Hair care is becoming more and more demanding with the passage of time. The pollution in the environment surrounding us is having a very bad effect on our hair. Most of the women today will complain a" />
<meta name="twitter:domain" content="Fashion Ki Batain" />
<!-- / Webtexttool WordPress Plugin -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fashionkibatain.com/?wordfence_lh=1&hid=3F79C4371F062D0E240AADCFD7C188F9');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fashionkibatain.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.fashionkibatain.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.fashionkibatain.com\/wp-content\/themes\/Newspaper7_6";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e71d86";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58901658-4', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="99c69aa6e8f46c26304ea3e919c5484f"></head>

<body class="post-template-default single single-post postid-6715 single-format-standard 10-miraculous-oils-dry-damaged-hair single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-13"><a href="https://www.fashionkibatain.com/">Home</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-407"><a href="http://www.fashionkibatain.com/category/fashion/">Fashion</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">Alkaram</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121"><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &#038; Health</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.fashionkibatain.com/category/beauty/">Beauty</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://www.fashionkibatain.com/category/news/">News</a></li>
<li id="menu-item-3346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3346"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.fashionkibatain.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-header-pages-static" class="top-header-menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108"><a href="https://www.fashionkibatain.com/">Home</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="http://www.fashionkibatain.com/about-us/">About us</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118"><a href="http://www.fashionkibatain.com/services/">Services</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119"><a href="http://www.fashionkibatain.com/advertise/">Advertise</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-107"><a href="http://www.fashionkibatain.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106"><a href="http://www.fashionkibatain.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3347"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.fashionkibatain.com/">
            <img class="td-retina-data" data-retina="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-544-x-1801.png" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-272-x90-1.png" alt="Fashion Ki Batain logo" title="Fashion Ki Batain logo"/>
            <span class="td-visual-hidden">Fashion Ki Batain</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.fashionkibatain.com/">
			<img class="td-retina-data" data-retina="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-280-x-96.png" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-140-x-48.png" alt="Fashion Ki Batain logo" title="Fashion Ki Batain logo"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.fashionkibatain.com/">
			<img class="td-retina-data" data-retina="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-544-x-1801.png" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-272-x90-1.png" alt="Fashion Ki Batain logo" title="Fashion Ki Batain logo"/>
		</a>
	    </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13"><a href="https://www.fashionkibatain.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-407"><a href="http://www.fashionkibatain.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ac0f2e3bf51b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5ac0f2e3bf51b" ><script>var block_td_uid_2_5ac0f2e3bf51b = new tdBlock();
block_td_uid_2_5ac0f2e3bf51b.id = "td_uid_2_5ac0f2e3bf51b";
block_td_uid_2_5ac0f2e3bf51b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ac0f2e3bf51b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ac0f2e3bf51b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5ac0f2e3bf51b.td_column_number = "3";
block_td_uid_2_5ac0f2e3bf51b.block_type = "td_block_mega_menu";
block_td_uid_2_5ac0f2e3bf51b.post_count = "5";
block_td_uid_2_5ac0f2e3bf51b.found_posts = "99";
block_td_uid_2_5ac0f2e3bf51b.header_color = "";
block_td_uid_2_5ac0f2e3bf51b.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ac0f2e3bf51b.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_2_5ac0f2e3bf51b);
</script><div id=td_uid_2_5ac0f2e3bf51b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" rel="bookmark" title="10 miraculous oils for dry damaged hair"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="10 miraculous oils for dry damaged hair" title="10 miraculous oils for dry damaged hair"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" rel="bookmark" title="10 miraculous oils for dry damaged hair">10 miraculous oils for dry damaged hair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/" rel="bookmark" title="Mens summer fashion essentials 2018"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mens summer fashion essentials 2018" title="Mens summer fashion essentials 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/" rel="bookmark" title="Mens summer fashion essentials 2018">Mens summer fashion essentials 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/8-amazing-rosewater-benefits-that-you-did-not-know/" rel="bookmark" title="8 Amazing Rose water Benefits that you did not know"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/rose-water-benefits-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/rose-water-benefits-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/rose-water-benefits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="rose water benefits" title="8 Amazing Rose water Benefits that you did not know"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/8-amazing-rosewater-benefits-that-you-did-not-know/" rel="bookmark" title="8 Amazing Rose water Benefits that you did not know">8 Amazing Rose water Benefits that you did not know</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/ombre-hair-vs-balayage-hair-which-one-suits-your-style/" rel="bookmark" title="Ombre hair vs Balayage hair – which one suits your style"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/differencebetween_ombre_balayage-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/differencebetween_ombre_balayage-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/differencebetween_ombre_balayage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ombre hair vs Balayage hair" title="Ombre hair vs Balayage hair – which one suits your style"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/ombre-hair-vs-balayage-hair-which-one-suits-your-style/" rel="bookmark" title="Ombre hair vs Balayage hair – which one suits your style">Ombre hair vs Balayage hair – which one suits your style</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/best-makeup-sites-to-buy-the-hottest-beauty-products/" rel="bookmark" title="Best Makeup Sites to buy the hottest beauty products"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/best-makeup-sites-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/best-makeup-sites-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/best-makeup-sites-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Best Makeup Sites" title="Best Makeup Sites to buy the hottest beauty products"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/best-makeup-sites-to-buy-the-hottest-beauty-products/" rel="bookmark" title="Best Makeup Sites to buy the hottest beauty products">Best Makeup Sites to buy the hottest beauty products</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ac0f2e3bf51b" data-td_block_id="td_uid_2_5ac0f2e3bf51b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ac0f2e3bf51b" data-td_block_id="td_uid_2_5ac0f2e3bf51b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-123"><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5ac0f2e3cb7f3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5ac0f2e3cb7f3" ><script>var block_td_uid_3_5ac0f2e3cb7f3 = new tdBlock();
block_td_uid_3_5ac0f2e3cb7f3.id = "td_uid_3_5ac0f2e3cb7f3";
block_td_uid_3_5ac0f2e3cb7f3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5ac0f2e3cb7f3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ac0f2e3cb7f3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5ac0f2e3cb7f3.td_column_number = "3";
block_td_uid_3_5ac0f2e3cb7f3.block_type = "td_block_mega_menu";
block_td_uid_3_5ac0f2e3cb7f3.post_count = "4";
block_td_uid_3_5ac0f2e3cb7f3.found_posts = "16";
block_td_uid_3_5ac0f2e3cb7f3.header_color = "";
block_td_uid_3_5ac0f2e3cb7f3.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ac0f2e3cb7f3.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_3_5ac0f2e3cb7f3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5ac0f2e3cb7f3" id="td_uid_4_5ac0f2e3d0081" data-td_block_id="td_uid_3_5ac0f2e3cb7f3" data-td_filter_value="" href="http://www.fashionkibatain.com/category/newarrivals/">All</a><a class="mega-menu-sub-cat-td_uid_3_5ac0f2e3cb7f3"  id="td_uid_5_5ac0f2e3d031e" data-td_block_id="td_uid_3_5ac0f2e3cb7f3" data-td_filter_value="212" href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">Alkaram</a><a class="mega-menu-sub-cat-td_uid_3_5ac0f2e3cb7f3"  id="td_uid_6_5ac0f2e3d05b6" data-td_block_id="td_uid_3_5ac0f2e3cb7f3" data-td_filter_value="211" href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a><a class="mega-menu-sub-cat-td_uid_3_5ac0f2e3cb7f3"  id="td_uid_7_5ac0f2e3d09a8" data-td_block_id="td_uid_3_5ac0f2e3cb7f3" data-td_filter_value="213" href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a><a class="mega-menu-sub-cat-td_uid_3_5ac0f2e3cb7f3"  id="td_uid_8_5ac0f2e3d0c44" data-td_block_id="td_uid_3_5ac0f2e3cb7f3" data-td_filter_value="214" href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></div></div><div id=td_uid_3_5ac0f2e3cb7f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-trends-summer-2017/" rel="bookmark" title="Lawn trends of summer 2017"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lawn trends summer 2017" title="Lawn trends of summer 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-trends-summer-2017/" rel="bookmark" title="Lawn trends of summer 2017">Lawn trends of summer 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/" rel="bookmark" title="Lawn Television commercials (TVCs)2017: A comparison"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lawn television commercial" title="Lawn Television commercials (TVCs)2017: A comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/" rel="bookmark" title="Lawn Television commercials (TVCs)2017: A comparison">Lawn Television commercials (TVCs)2017: A comparison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-collection-hype-city-billboards/" rel="bookmark" title="Lawn collection hype and the city billboards"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lawn collection hype and the city billboards" title="Lawn collection hype and the city billboards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-collection-hype-city-billboards/" rel="bookmark" title="Lawn collection hype and the city billboards">Lawn collection hype and the city billboards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/formal-wear-collection-2015-gul-ahmed/" rel="bookmark" title="Formal Wear Collection 2015 by Gul Ahmed"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Formal Wear by gul ahmed" title="Formal Wear Collection 2015 by Gul Ahmed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/formal-wear-collection-2015-gul-ahmed/" rel="bookmark" title="Formal Wear Collection 2015 by Gul Ahmed">Formal Wear Collection 2015 by Gul Ahmed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5ac0f2e3cb7f3" data-td_block_id="td_uid_3_5ac0f2e3cb7f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5ac0f2e3cb7f3" data-td_block_id="td_uid_3_5ac0f2e3cb7f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-121"><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &#038; Health</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5ac0f2e3d76e7_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_5ac0f2e3d76e7" ><script>var block_td_uid_9_5ac0f2e3d76e7 = new tdBlock();
block_td_uid_9_5ac0f2e3d76e7.id = "td_uid_9_5ac0f2e3d76e7";
block_td_uid_9_5ac0f2e3d76e7.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ac0f2e3d76e7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ac0f2e3d76e7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5ac0f2e3d76e7.td_column_number = "3";
block_td_uid_9_5ac0f2e3d76e7.block_type = "td_block_mega_menu";
block_td_uid_9_5ac0f2e3d76e7.post_count = "5";
block_td_uid_9_5ac0f2e3d76e7.found_posts = "90";
block_td_uid_9_5ac0f2e3d76e7.header_color = "";
block_td_uid_9_5ac0f2e3d76e7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ac0f2e3d76e7.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_9_5ac0f2e3d76e7);
</script><div id=td_uid_9_5ac0f2e3d76e7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" rel="bookmark" title="10 miraculous oils for dry damaged hair"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="10 miraculous oils for dry damaged hair" title="10 miraculous oils for dry damaged hair"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" rel="bookmark" title="10 miraculous oils for dry damaged hair">10 miraculous oils for dry damaged hair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/how-to-get-glowing-skin-in-a-month/" rel="bookmark" title="How to get glowing skin in a month"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="get glowing skin in a month" title="How to get glowing skin in a month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/how-to-get-glowing-skin-in-a-month/" rel="bookmark" title="How to get glowing skin in a month">How to get glowing skin in a month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/green-apple-nutrition-and-benefits/" rel="bookmark" title="Green Apple Nutrition And Benefits"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/ff-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/ff-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/ff-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="green apple nutrition" title="Green Apple Nutrition And Benefits"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/green-apple-nutrition-and-benefits/" rel="bookmark" title="Green Apple Nutrition And Benefits">Green Apple Nutrition And Benefits</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/camellia-oil-benefits-for-your-skin-hair-and-overall-health/" rel="bookmark" title="Camellia Oil Benefits For Your Skin, Hair And Overall Health"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/camellia-oil-250ml-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/camellia-oil-250ml-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/camellia-oil-250ml-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="tea seed oil benefits" title="Camellia Oil Benefits For Your Skin, Hair And Overall Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/camellia-oil-benefits-for-your-skin-hair-and-overall-health/" rel="bookmark" title="Camellia Oil Benefits For Your Skin, Hair And Overall Health">Camellia Oil Benefits For Your Skin, Hair And Overall Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-10-tips-for-a-stress-free-work-life/" rel="bookmark" title="Top 10 tips for a stress free work life"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/o-STRESS-FREE-facebook-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/o-STRESS-FREE-facebook-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/o-STRESS-FREE-facebook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="stress free work life" title="Top 10 tips for a stress free work life"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-10-tips-for-a-stress-free-work-life/" rel="bookmark" title="Top 10 tips for a stress free work life">Top 10 tips for a stress free work life</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ac0f2e3d76e7" data-td_block_id="td_uid_9_5ac0f2e3d76e7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ac0f2e3d76e7" data-td_block_id="td_uid_9_5ac0f2e3d76e7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-122"><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5ac0f2e3e25b5_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5ac0f2e3e25b5" ><script>var block_td_uid_10_5ac0f2e3e25b5 = new tdBlock();
block_td_uid_10_5ac0f2e3e25b5.id = "td_uid_10_5ac0f2e3e25b5";
block_td_uid_10_5ac0f2e3e25b5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5ac0f2e3e25b5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5ac0f2e3e25b5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5ac0f2e3e25b5.td_column_number = "3";
block_td_uid_10_5ac0f2e3e25b5.block_type = "td_block_mega_menu";
block_td_uid_10_5ac0f2e3e25b5.post_count = "5";
block_td_uid_10_5ac0f2e3e25b5.found_posts = "80";
block_td_uid_10_5ac0f2e3e25b5.header_color = "";
block_td_uid_10_5ac0f2e3e25b5.ajax_pagination_infinite_stop = "";
block_td_uid_10_5ac0f2e3e25b5.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_10_5ac0f2e3e25b5);
</script><div id=td_uid_10_5ac0f2e3e25b5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/" rel="bookmark" title="Mens summer fashion essentials 2018"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mens summer fashion essentials 2018" title="Mens summer fashion essentials 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/" rel="bookmark" title="Mens summer fashion essentials 2018">Mens summer fashion essentials 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mens-shalwar-kameez-online/" rel="bookmark" title="Men Shalwar Kameez Online"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/mens-shalwar-kameez-online-1-218x150.png" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/mens-shalwar-kameez-online-1-218x150.png 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/mens-shalwar-kameez-online-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mens Shalwar Kameez Online" title="Men Shalwar Kameez Online"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mens-shalwar-kameez-online/" rel="bookmark" title="Men Shalwar Kameez Online">Men Shalwar Kameez Online</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/are-you-eating-too-much-sugar/" rel="bookmark" title="Are you eating too much sugar?"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="eating too much sugar" title="Are you eating too much sugar?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/are-you-eating-too-much-sugar/" rel="bookmark" title="Are you eating too much sugar?">Are you eating too much sugar?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="climb up your career ladder" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate">Climb Up Your Career Ladder Faster Than Others In A Big&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/build-up-your-confidence-from-scratch/" rel="bookmark" title="Build up your confidence from scratch"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Build up your confidence" title="Build up your confidence from scratch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/build-up-your-confidence-from-scratch/" rel="bookmark" title="Build up your confidence from scratch">Build up your confidence from scratch</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5ac0f2e3e25b5" data-td_block_id="td_uid_10_5ac0f2e3e25b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5ac0f2e3e25b5" data-td_block_id="td_uid_10_5ac0f2e3e25b5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-120"><a href="http://www.fashionkibatain.com/category/beauty/">Beauty</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5ac0f2e405038_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5ac0f2e405038" ><script>var block_td_uid_11_5ac0f2e405038 = new tdBlock();
block_td_uid_11_5ac0f2e405038.id = "td_uid_11_5ac0f2e405038";
block_td_uid_11_5ac0f2e405038.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5ac0f2e405038_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5ac0f2e405038_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5ac0f2e405038.td_column_number = "3";
block_td_uid_11_5ac0f2e405038.block_type = "td_block_mega_menu";
block_td_uid_11_5ac0f2e405038.post_count = "5";
block_td_uid_11_5ac0f2e405038.found_posts = "146";
block_td_uid_11_5ac0f2e405038.header_color = "";
block_td_uid_11_5ac0f2e405038.ajax_pagination_infinite_stop = "";
block_td_uid_11_5ac0f2e405038.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_11_5ac0f2e405038);
</script><div id=td_uid_11_5ac0f2e405038 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/10-reasons-to-switch-to-adopt-a-korean-beauty-routine/" rel="bookmark" title="10 Reasons To Switch To A Korean Beauty Routine"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/fff-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/fff-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/fff-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="korean beauty routine" title="10 Reasons To Switch To A Korean Beauty Routine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/10-reasons-to-switch-to-adopt-a-korean-beauty-routine/" rel="bookmark" title="10 Reasons To Switch To A Korean Beauty Routine">10 Reasons To Switch To A Korean Beauty Routine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/home-remedies-for-blackheads-that-actually-work/" rel="bookmark" title="Remedies For Blackheads That Actually Work"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/Depositphotos_30471209_s-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/Depositphotos_30471209_s-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/Depositphotos_30471209_s-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="remedies for blackheads" title="Remedies For Blackheads That Actually Work"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/home-remedies-for-blackheads-that-actually-work/" rel="bookmark" title="Remedies For Blackheads That Actually Work">Remedies For Blackheads That Actually Work</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/how-to-get-glowing-skin-in-a-month/" rel="bookmark" title="How to get glowing skin in a month"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="get glowing skin in a month" title="How to get glowing skin in a month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/how-to-get-glowing-skin-in-a-month/" rel="bookmark" title="How to get glowing skin in a month">How to get glowing skin in a month</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/jade-roller-benefits-and-uses/" rel="bookmark" title="Jade Roller Benefits And Uses"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/ff-3-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/ff-3-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/ff-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="jade rollers" title="Jade Roller Benefits And Uses"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/jade-roller-benefits-and-uses/" rel="bookmark" title="Jade Roller Benefits And Uses">Jade Roller Benefits And Uses</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/miraculous-beautifying-foods-you-must-add-to-your-diet/" rel="bookmark" title="Miraculous Beautifying Foods You Must Add To Your Diet"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/ff-2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/ff-2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/ff-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="beautifying foods" title="Miraculous Beautifying Foods You Must Add To Your Diet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/miraculous-beautifying-foods-you-must-add-to-your-diet/" rel="bookmark" title="Miraculous Beautifying Foods You Must Add To Your Diet">Miraculous Beautifying Foods You Must Add To Your Diet</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5ac0f2e405038" data-td_block_id="td_uid_11_5ac0f2e405038"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5ac0f2e405038" data-td_block_id="td_uid_11_5ac0f2e405038"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-124"><a href="http://www.fashionkibatain.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ac0f2e420d7f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5ac0f2e420d7f" ><script>var block_td_uid_12_5ac0f2e420d7f = new tdBlock();
block_td_uid_12_5ac0f2e420d7f.id = "td_uid_12_5ac0f2e420d7f";
block_td_uid_12_5ac0f2e420d7f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5ac0f2e420d7f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5ac0f2e420d7f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5ac0f2e420d7f.td_column_number = "3";
block_td_uid_12_5ac0f2e420d7f.block_type = "td_block_mega_menu";
block_td_uid_12_5ac0f2e420d7f.post_count = "5";
block_td_uid_12_5ac0f2e420d7f.found_posts = "18";
block_td_uid_12_5ac0f2e420d7f.header_color = "";
block_td_uid_12_5ac0f2e420d7f.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ac0f2e420d7f.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_5ac0f2e420d7f);
</script><div id=td_uid_12_5ac0f2e420d7f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/sotheby-to-auction-te-most-expensive-jewels-in-the-wolrds/" rel="bookmark" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/sotheby-to-auction-te-most-expensive-jewels-in-the-wolrds/" rel="bookmark" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd">Sotheby To Auction The Most Expensive Jewels In The Wolrd</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mothers-day/" rel="bookmark" title="Mother’s Day 26th May Celebrating the sacred bond"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mother&#039;s day" title="Mother’s Day 26th May Celebrating the sacred bond"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mothers-day/" rel="bookmark" title="Mother’s Day 26th May Celebrating the sacred bond">Mother’s Day 26th May Celebrating the sacred bond</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/logan-hugh-jackman-bids-farewell-to-wolverine/" rel="bookmark" title="Logan : Hugh Jackman bids farewell to Wolverine"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Logan" title="Logan : Hugh Jackman bids farewell to Wolverine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/logan-hugh-jackman-bids-farewell-to-wolverine/" rel="bookmark" title="Logan : Hugh Jackman bids farewell to Wolverine">Logan : Hugh Jackman bids farewell to Wolverine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beauty-and-the-beast-all-set-to-release/" rel="bookmark" title="Beauty and the beast all set to release amid controversy"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Beauty and the beast" title="Beauty and the beast all set to release amid controversy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beauty-and-the-beast-all-set-to-release/" rel="bookmark" title="Beauty and the beast all set to release amid controversy">Beauty and the beast all set to release amid controversy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/electronic-cigarettes/" rel="bookmark" title="Electronic cigarettes: a health benefit or a hazard"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="electronic cigarettes" title="Electronic cigarettes: a health benefit or a hazard"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/electronic-cigarettes/" rel="bookmark" title="Electronic cigarettes: a health benefit or a hazard">Electronic cigarettes: a health benefit or a hazard</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ac0f2e420d7f" data-td_block_id="td_uid_12_5ac0f2e420d7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ac0f2e420d7f" data-td_block_id="td_uid_12_5ac0f2e420d7f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3346"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.fashionkibatain.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-6715" class="td-post-template-3 post-6715 post type-post status-publish format-standard has-post-thumbnail hentry category-fashion category-fitnesshealth" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.fashionkibatain.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Fashion" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.fashionkibatain.com/category/fashion/">
                                  <span itemprop="name">Fashion</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">10 miraculous oils for dry damaged hair</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg" data-caption=""><img width="500" height="319" class="entry-thumb td-modal-image" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg 500w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-300x191.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" alt="10 miraculous oils for dry damaged hair" title="hair-oil-500x500"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.fashionkibatain.com/category/fashion/">Fashion</a></li><li class="entry-category"><a  href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &amp; Health</a></li></ul>                <h1 class="entry-title">10 miraculous oils for dry damaged hair</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.fashionkibatain.com/author/zahra-hassan/">Zahra Hassan</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-22T00:45:10+00:00" >Mar 22, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6715">42</span></div>                    <div class="td-post-comments"><a href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=10+miraculous+oils+for+dry+damaged+hair&url=http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F&via=Fashion+Ki+Batain"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/&amp;media=http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg&description=10+miraculous+oils+for+dry+damaged+hair" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=10+miraculous+oils+for+dry+damaged+hair%20-%20http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">Hair care is becoming more and more demanding with the passage of time. The pollution in the environment surrounding us is having a very bad effect on our hair. Most of the women today will complain about their hair being dry and damaged. This leads to other hair problems like hair thinning, split ends and patches of baldness. This is a nightmarish situation for any lady. Oils for dry damaged hair is one great solution to get the nourishment back to the hair.</p>
<p style="text-align: justify;">In this article we are giving 10 miraculous oils for dry damaged hair. Oiling the hair to get rid of damaged hair has been a tradition that women around the world have been following religiously no matter which culture or society they belong to. Oiling gives an instant cure to dryness, and also starts the damage repair process. Even in ancient times, perfumed oils for dry damaged hair was the answer to get the think beautiful hair.</p>
<p>read more <a title="Calm Down Anxiety With These Essential Oils" href="http://www.fashionkibatain.com/calm-down-anxiety-with-these-essential-oils/" rel="bookmark">Calm Down Anxiety With These Essential Oils</a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">So here are the 10 miraculous oils for dry damaged hair. Some of them are the essential oils so remember not to use them alone. Use them with a carrier oil added because these oils are too strong and need to be diluted before use.</p>
<h2><strong>10 miraculous oils for dry damaged hair</strong></h2>
<h2 style="text-align: justify;"><strong>Coconut Oil</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair.jpg"><img class="aligncenter size-medium wp-image-6718" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-300x169.jpg" alt="10 miraculous oils for dry damaged hair" width="300" height="169" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-300x169.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-768x432.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-696x391.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-747x420.jpg 747w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify;">This is the best oil for all hair types. Coconut oil is not only beneficial but also it has the minimum number of side effects and reactions. It has been used for hair care for the longest time. The best thing is that you can use it as it is. No need to dilute it or put it in a hair mask first. Some people advise to heat the oil a little first before putting it on your scalp.  It has to be done in Winters when the oil solidifies, however it does not get hard. In fact it is the check for pure coconut oil that it gets solidified in the winter season.</p>
<p style="text-align: justify;">Coconut oil stops hairfall. It makes hair thick and strong. It also give volume to hair and a very healthy and shiny look.</p>
<p>read more <a title="Facial Oils You Need In Your Life! " href="http://www.fashionkibatain.com/facial-oils-required-everyday-use/" rel="bookmark">Facial Oils You Need In Your Life! </a></p>
<h2 style="text-align: justify;"><strong>Amla Oil</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2018/03/amla-oil-10-miraculous-oils-for-dry-damaged-hair.jpg"><img class="aligncenter size-medium wp-image-6719" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/amla-oil-10-miraculous-oils-for-dry-damaged-hair-300x209.jpg" alt="10 miraculous oils for dry damaged hair" width="300" height="209" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/amla-oil-10-miraculous-oils-for-dry-damaged-hair.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/amla-oil-10-miraculous-oils-for-dry-damaged-hair-100x70.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify;">Amla oil i got from the fruit of Indian Gooseberry plant. This fruit is found in abundance in India and at some place in Middle East also. Indian women has been using amla oil and amla powder for hair care for centuries. The oil is obtained by soaking the fruit in another oil. Usually coconut. The mixture is placed in sunlight for few days till all the natural oils of amla fruit are soaked into the oil. As Amla oil in itself is strong, it is used with a carrier oil. It is very beneficial for hair because it cure the problem of dandruff. It can also make the hair stronger and thicker. It also helps in the cleanliness of the scalp.</p>
<h2 style="text-align: justify;"><strong>Mustard oil</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-mustardoil.jpg"><img class="aligncenter size-medium wp-image-6717" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-mustardoil-300x225.jpg" alt="10 miraculous oils for dry damaged hair" width="300" height="225" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-mustardoil-300x225.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-mustardoil-80x60.jpg 80w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-mustardoil-265x198.jpg 265w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-mustardoil-696x522.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-mustardoil-560x420.jpg 560w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-mustardoil.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify;">Now some people might wonder, why mustard oil is included in the list, but it is definitely a great strengthening agent. The trick to get the maximum benefit from mustard oil is a gentle massage on the scalp with warm mustard oil. Light massage the scalp with oil for fifteen minutes, then leave the for atleast two hours for a smooth conditioning effect to the hair. If the smell does not bother you, you can also leave it on overnight. Mustard oil is very healthy to the hair and scalp.</p>
<p>read more <a title="Camellia Oil Benefits For Your Skin, Hair And Overall Health" href="http://www.fashionkibatain.com/camellia-oil-benefits-for-your-skin-hair-and-overall-health/" rel="bookmark">Camellia Oil Benefits For Your Skin, Hair And Overall Health</a></p>
<h2 style="text-align: justify;"><strong>Olive oil for hair care</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2018/03/how-to-use-olive-oil-for-hair-loss-remedy.jpg"><img class="aligncenter size-medium wp-image-6723" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/how-to-use-olive-oil-for-hair-loss-remedy-300x170.jpg" alt="10 miraculous oils for dry damaged hair" width="300" height="170" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/how-to-use-olive-oil-for-hair-loss-remedy-300x170.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/how-to-use-olive-oil-for-hair-loss-remedy-696x395.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/how-to-use-olive-oil-for-hair-loss-remedy.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify;">We all know olive oil is very healthy to consume with food and many people have now switched to using olive oil for cooking. What many people might not know is that it is also very good for hair also. It is a source of nourishment and strength for the hair. As far as oils for dry damaged hair are concerned, plive oil comes on the top of the list. It gives a conditioning effect to the hair. Apart from the nourishment, it also helps in lessoning the dandruff and lice are also known to die or run away from olive oil.</p>
<h2 style="text-align: justify;"><strong>Argan oils for dry damaged hair</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-argon-oil.jpg"><img class="aligncenter size-medium wp-image-6716" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-argon-oil-214x300.jpg" alt="10 miraculous oils for dry damaged hair" width="214" height="300" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-argon-oil-214x300.jpg 214w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-argon-oil-300x420.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/10-miraculous-oils-for-dry-damaged-hair-argon-oil.jpg 393w" sizes="(max-width: 214px) 100vw, 214px" /></a></p>
<p style="text-align: justify;">Argan oil is obtained from the Moroccan Argan tree. As the tree is not very easy to cultivate and is found in scarce amount, argon oil is rare and very costly in pure form. A number of hair care products containing Argan oil are widely available in market. They are effective as well as not that expensive. However just like all rare products for Argon oil too, you need to be very careful about the authenticity of the product as many fakes are also available in the market.</p>
<p>read more <a title="Here Is Why You Should Use Sea Buckthorn Oil For Skin" href="http://www.fashionkibatain.com/here-is-why-you-should-use-sea-buckthorn-oil-for-skin/" rel="bookmark">Here Is Why You Should Use Sea Buckthorn Oil For Skin</a></p>
<h2 style="text-align: justify;"><strong>Almond oil</strong></h2>
<p style="text-align: justify;">Again a very strong oil. It boosts the hair growth by increasing the blood circulation in the head. The easiest way to achieve best results with this oil is to massage your scalp with it for fifteen minutes.</p>
<h2 style="text-align: justify;"><strong>Castor oil</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2018/03/castor-oil.jpg"><img class="aligncenter size-full wp-image-6721" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/castor-oil.jpg" alt="10 miraculous oils for dry damaged hair" width="225" height="224" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/castor-oil.jpg 225w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/castor-oil-150x150.jpg 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></p>
<p style="text-align: justify;">Again a good oil to moisturize the scalp and recover the dry and damaged hair. It makes new hair grow so it is a cure for baldness and hair thinning. It also prevents the hair loss, thus making your hair look full of volume and bounce. Castor oil should be used in small amounts along with coconut or some other light oil. It is difficult to get it out of hair so you might have to shampoo twice to get rid of the greasy look from the hair.</p>
<h2 style="text-align: justify;"><strong>Essential oils for damaged hair</strong></h2>
<h2 style="text-align: justify;"><strong>Marula oil</strong></h2>
<p style="text-align: justify;">It is obtained from the fruit of the marula tree which is native to Africa. However as the benefit of marula are becoming more and more pronounced, the cultivation of the trees is also under process.</p>
<p style="text-align: justify;">Now we list some strictly essential oils for dry damaged hair.</p>
<h2 style="text-align: justify;"><strong>Lavender oil</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2018/03/c1d0abcc00a9cabbe8e5ca72fa1be7c5-best-oil-for-hair-remedies-for-hair-loss.jpg"><img class="aligncenter size-medium wp-image-6720" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/c1d0abcc00a9cabbe8e5ca72fa1be7c5-best-oil-for-hair-remedies-for-hair-loss-300x252.jpg" alt="10 miraculous oils for dry damaged hair" width="300" height="252" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/c1d0abcc00a9cabbe8e5ca72fa1be7c5-best-oil-for-hair-remedies-for-hair-loss-300x252.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/c1d0abcc00a9cabbe8e5ca72fa1be7c5-best-oil-for-hair-remedies-for-hair-loss.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify;">Again a great hair care product. This is essential oil. The best carrier oil to use with lavender oil is either olive oil or coconut oil. In this way the hair strengthening power can be increased. There is a famous hair mask that uses lavender oil, which comprise of just three ingredients. Here is how to make it.</p>
<p style="text-align: justify;">Add ten drops of lavender oil in a small quantity of coconut oil. Add a couple of drops of lemon juice in it. Mix the three ingredients together. Apply this to the hair for some time before washing it away. This will give you amazing hair.</p>
<h2 style="text-align: justify;"><strong>Jojoba Oil</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2018/03/jojoba-oil_10-miraculous-oils-for-dry-damaged-hair.jpg"><img class="aligncenter size-medium wp-image-6724" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/jojoba-oil_10-miraculous-oils-for-dry-damaged-hair-300x169.jpg" alt="10 miraculous oils for dry damaged hair" width="300" height="169" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/jojoba-oil_10-miraculous-oils-for-dry-damaged-hair-300x169.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/jojoba-oil_10-miraculous-oils-for-dry-damaged-hair.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify;">This is again a really hair strengthening oil. Jojoba oil (pronounced ho-ho-ba) is the liquid that comes from the seed of the <em>Simmondsia chinensis</em> (jojoba) plant. It is not only good for hair but also for skin as it fights acne and sores. It can be used with your conditioner to give you a long lasting smooth and shiny skin.</p>
<p>read more <a title="Age Gracefully By Following These Tips!" href="http://www.fashionkibatain.com/age-gracefully-by-following-these-tips/" rel="bookmark">Age Gracefully By Following These Tips!</a></p>
<p style="text-align: justify;"> These are the oils that we can use to have perfect looking hair. Do you use any of them? which one is your favorite? Let us know by commenting below.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=10+miraculous+oils+for+dry+damaged+hair&url=http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F&via=Fashion+Ki+Batain"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/&amp;media=http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg&description=10+miraculous+oils+for+dry+damaged+hair" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=10+miraculous+oils+for+dry+damaged+hair%20-%20http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" data-text="10 miraculous oils for dry damaged hair" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.fashionkibatain.com/10-reasons-to-switch-to-adopt-a-korean-beauty-routine/">10 Reasons To Switch To A Korean Beauty Routine</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.fashionkibatain.com/author/zahra-hassan/"><img alt='' src='http://2.gravatar.com/avatar/52bb9cf64335f281841296ede4133b87?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/52bb9cf64335f281841296ede4133b87?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.fashionkibatain.com/author/zahra-hassan/">Zahra Hassan</a></span></div><div class="td-author-description">A software engineer by profession and A passionate blogger with a penchant to write on almost any topic under the sun.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zahra Hassan"></span><meta itemprop="datePublished" content="2018-03-22T00:45:10+00:00"><meta itemprop="dateModified" content="2018-03-22T00:45:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-272-x90-1.png"></span><meta itemprop="name" content="Fashion Ki Batain"></span><meta itemprop="headline " content="10 miraculous oils for dry damaged hair"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="319"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_16_5ac0f2e4540d7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_5ac0f2e4540d7" ><script>var block_td_uid_16_5ac0f2e4540d7 = new tdBlock();
block_td_uid_16_5ac0f2e4540d7.id = "td_uid_16_5ac0f2e4540d7";
block_td_uid_16_5ac0f2e4540d7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5ac0f2e4540d7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5ac0f2e4540d7_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6715,"live_filter_cur_post_author":"593"}';
block_td_uid_16_5ac0f2e4540d7.td_column_number = "3";
block_td_uid_16_5ac0f2e4540d7.block_type = "td_block_related_posts";
block_td_uid_16_5ac0f2e4540d7.post_count = "3";
block_td_uid_16_5ac0f2e4540d7.found_posts = "182";
block_td_uid_16_5ac0f2e4540d7.header_color = "";
block_td_uid_16_5ac0f2e4540d7.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ac0f2e4540d7.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_16_5ac0f2e4540d7);
</script><h4 class="td-related-title"><a id="td_uid_17_5ac0f2e4570c2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5ac0f2e4540d7" href="#">RELATED ARTICLES</a><a id="td_uid_18_5ac0f2e458725" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5ac0f2e4540d7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5ac0f2e4540d7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/" rel="bookmark" title="Mens summer fashion essentials 2018"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mens summer fashion essentials 2018" title="Mens summer fashion essentials 2018"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/" rel="bookmark" title="Mens summer fashion essentials 2018">Mens summer fashion essentials 2018</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/how-to-get-glowing-skin-in-a-month/" rel="bookmark" title="How to get glowing skin in a month"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="get glowing skin in a month" title="How to get glowing skin in a month"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/how-to-get-glowing-skin-in-a-month/" rel="bookmark" title="How to get glowing skin in a month">How to get glowing skin in a month</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/8-amazing-rosewater-benefits-that-you-did-not-know/" rel="bookmark" title="8 Amazing Rose water Benefits that you did not know"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/rose-water-benefits-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/rose-water-benefits-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/rose-water-benefits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="rose water benefits" title="8 Amazing Rose water Benefits that you did not know"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/8-amazing-rosewater-benefits-that-you-did-not-know/" rel="bookmark" title="8 Amazing Rose water Benefits that you did not know">8 Amazing Rose water Benefits that you did not know</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5ac0f2e4540d7" data-td_block_id="td_uid_16_5ac0f2e4540d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5ac0f2e4540d7" data-td_block_id="td_uid_16_5ac0f2e4540d7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/10-miraculous-oils-dry-damaged-hair/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&#038;postid=6715&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=723503a509ef6df7f29d93caeea9515eeacc1743#parent=http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.fashionkibatain.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Blog via Email</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/">10 miraculous oils for dry damaged hair</a>
									</li>
											<li>
					<a href="http://www.fashionkibatain.com/10-reasons-to-switch-to-adopt-a-korean-beauty-routine/">10 Reasons To Switch To A Korean Beauty Routine</a>
									</li>
											<li>
					<a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/">Mens summer fashion essentials 2018</a>
									</li>
											<li>
					<a href="http://www.fashionkibatain.com/home-remedies-for-blackheads-that-actually-work/">Remedies For Blackheads That Actually Work</a>
									</li>
											<li>
					<a href="http://www.fashionkibatain.com/how-to-get-glowing-skin-in-a-month/">How to get glowing skin in a month</a>
									</li>
					</ul>
		</aside><aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/' rel='external nofollow' class='url'>10 miraculous oils for dry damaged hair - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/age-gracefully-by-following-these-tips/#comment-3429">Age Gracefully By Following These Tips!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/' rel='external nofollow' class='url'>10 miraculous oils for dry damaged hair - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/calm-down-anxiety-with-these-essential-oils/#comment-3428">Calm Down Anxiety With These Essential Oils</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/10-reasons-to-switch-to-adopt-a-korean-beauty-routine/' rel='external nofollow' class='url'>10 Reasons To Switch To Adopt A Korean Beauty Routine - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/reasons-why-you-absolutely-need-an-aloe-vera-plant-at-home/#comment-3426">Reasons Why You Absolutely Need An Aloe Vera Plant At Home!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/10-reasons-to-switch-to-adopt-a-korean-beauty-routine/' rel='external nofollow' class='url'>10 Reasons To Switch To Adopt A Korean Beauty Routine - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/5-korean-beauty-brands/#comment-3425">5 Hottest Korean Beauty Brands</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/home-remedies-for-blackheads-that-actually-work/' rel='external nofollow' class='url'>Remedies For Blackheads That Actually Work - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/winter-hair-care-tips/#comment-3422">Winter Hair Care Tips To Maintain Hair Health This Season</a></li></ul></aside><aside class="widget adrotate_widgets"><div class="a-single a-3"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "thenextrex0e-20";
amzn_assoc_search_bar_position = "top";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Search Results from Amazon";
amzn_assoc_default_search_phrase = "fashion";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "342016fdaaba1392edb057f658b15d8b";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<ul>
			<li><a href='http://www.fashionkibatain.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.fashionkibatain.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.fashionkibatain.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2013/09/'>September 2013</a></li>
		</ul>
		</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
						<li><a rel="nofollow" href="https://www.fashionkibatain.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.fashionkibatain.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.fashionkibatain.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-212"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/" title="Latest collection of Alkaram can be found here. Read reviews and comparison by the young team who love to write on fashion ">Alkaram</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.fashionkibatain.com/category/beauty/" >Beauty</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.fashionkibatain.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.fashionkibatain.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.fashionkibatain.com/category/fitnesshealth/" >Fitness &amp; Health</a>
</li>
	<li class="cat-item cat-item-211"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/" title="Latest collection of Gul Ahmed can be found here. Read reviews and comparison by the young team who love to write on fashion ">Gul Ahmed</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/" title="Latest collection of Khaadi can be found here. Read reviews and comparison by the young team who love to write on fashion ">Khaadi</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.fashionkibatain.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.fashionkibatain.com/category/newarrivals/" >New Arrivals</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.fashionkibatain.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/" title="Latest collection of Sana Safinaz can be found here. Read reviews and comparison by the young team who love to write on fashion ">Sana Safinaz</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.fashionkibatain.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_21_5ac0f2e4787f6_rand td-pb-border-top"  data-td-block-uid="td_uid_21_5ac0f2e4787f6" ><script>var block_td_uid_21_5ac0f2e4787f6 = new tdBlock();
block_td_uid_21_5ac0f2e4787f6.id = "td_uid_21_5ac0f2e4787f6";
block_td_uid_21_5ac0f2e4787f6.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5ac0f2e4787f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5ac0f2e4787f6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5ac0f2e4787f6.td_column_number = "1";
block_td_uid_21_5ac0f2e4787f6.block_type = "td_block_7";
block_td_uid_21_5ac0f2e4787f6.post_count = "3";
block_td_uid_21_5ac0f2e4787f6.found_posts = "17";
block_td_uid_21_5ac0f2e4787f6.header_color = "";
block_td_uid_21_5ac0f2e4787f6.ajax_pagination_infinite_stop = "";
block_td_uid_21_5ac0f2e4787f6.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_21_5ac0f2e4787f6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_21_5ac0f2e4787f6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/are-you-eating-too-much-sugar/" rel="bookmark" title="Are you eating too much sugar?"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="eating too much sugar" title="Are you eating too much sugar?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/are-you-eating-too-much-sugar/" rel="bookmark" title="Are you eating too much sugar?">Are you eating too much sugar?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T22:49:35+00:00" >Jan 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="climb up your career ladder" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate">Climb Up Your Career Ladder Faster Than Others In A Big...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T13:04:04+00:00" >Aug 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/build-up-your-confidence-from-scratch/" rel="bookmark" title="Build up your confidence from scratch"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Build up your confidence" title="Build up your confidence from scratch"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/build-up-your-confidence-from-scratch/" rel="bookmark" title="Build up your confidence from scratch">Build up your confidence from scratch</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T16:24:01+00:00" >Aug 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_22_5ac0f2e494435_rand td-pb-border-top"  data-td-block-uid="td_uid_22_5ac0f2e494435" >
<style scoped>
.td_uid_22_5ac0f2e494435_rand .td_module_wrap:hover .entry-title a,
            .td_uid_22_5ac0f2e494435_rand a.td-pulldown-filter-link:hover,
            .td_uid_22_5ac0f2e494435_rand .td-subcat-item a:hover,
            .td_uid_22_5ac0f2e494435_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_22_5ac0f2e494435_rand .td_quote_on_blocks,
            .td_uid_22_5ac0f2e494435_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_22_5ac0f2e494435_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_22_5ac0f2e494435_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_22_5ac0f2e494435_rand .td-instagram-user a {
                color: 00000;
            }

            .td_uid_22_5ac0f2e494435_rand .td-next-prev-wrap a:hover,
            .td_uid_22_5ac0f2e494435_rand .td-load-more-wrap a:hover {
                background-color: 00000;
                border-color: 00000;
            }

            .td_uid_22_5ac0f2e494435_rand .block-title span,
            .td_uid_22_5ac0f2e494435_rand .td-trending-now-title,
            .td_uid_22_5ac0f2e494435_rand .block-title a,
            .td_uid_22_5ac0f2e494435_rand .td-read-more a,
            .td_uid_22_5ac0f2e494435_rand .td-weather-information:before,
            .td_uid_22_5ac0f2e494435_rand .td-weather-week:before,
            .td_uid_22_5ac0f2e494435_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_22_5ac0f2e494435_rand .td-exchange-header:before,
            .td_uid_22_5ac0f2e494435_rand .td-post-category:hover {
                background-color: 00000;
            }

            .td_uid_22_5ac0f2e494435_rand .block-title {
                border-color: 00000;
            }

            
            .td_uid_22_5ac0f2e494435_rand .block-title span,
            .td_uid_22_5ac0f2e494435_rand .td-trending-now-title,
            .td_uid_22_5ac0f2e494435_rand .block-title a {
                color: #fcfdf7;
            }
</style><h4 class="block-title"><span>MIND BEHIND FASHIONKIBATAIN</span></h4><div class="td_mod_wrap"><img src="http://www.fashionkibatain.com/wp-content/uploads/2015/07/Ali-Rao-Muhammad-Ali-Shaukat-Rao.jpg" alt=”Ali Rao - Muhammad Ali Shaukat Rao”>
<font color="#fcfdf7">
After seeing a good response to "The Next Rex" we decided to add "Fashion Ki Batain" to the family. At FKB our writers covers fashion from a totally different angle. 
Blogging is indeed an addiction, an addiction that pays you well too. Like all other business need investment so does blogging, only difference is here you need to invest your sincerity and time. Writers who really want to write on fashion are always welcome in our family. visit our contact-us page if you have any query and we would love to answer :)
</font></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_23_5ac0f2e494c8b_rand td-pb-border-top"  data-td-block-uid="td_uid_23_5ac0f2e494c8b" ><script>var block_td_uid_23_5ac0f2e494c8b = new tdBlock();
block_td_uid_23_5ac0f2e494c8b.id = "td_uid_23_5ac0f2e494c8b";
block_td_uid_23_5ac0f2e494c8b.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5ac0f2e494c8b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5ac0f2e494c8b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5ac0f2e494c8b.td_column_number = "1";
block_td_uid_23_5ac0f2e494c8b.block_type = "td_block_7";
block_td_uid_23_5ac0f2e494c8b.post_count = "3";
block_td_uid_23_5ac0f2e494c8b.found_posts = "312";
block_td_uid_23_5ac0f2e494c8b.header_color = "";
block_td_uid_23_5ac0f2e494c8b.ajax_pagination_infinite_stop = "";
block_td_uid_23_5ac0f2e494c8b.max_num_pages = "104";
tdBlocksArray.push(block_td_uid_23_5ac0f2e494c8b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_23_5ac0f2e494c8b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beach-wraps-and-tulip-pants-hottest-summer-trend-in-pakistan/" rel="bookmark" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Beach wraps and tulip pants Hottest summer trend in pakistan" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beach-wraps-and-tulip-pants-hottest-summer-trend-in-pakistan/" rel="bookmark" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan">Beach wraps and  tulip pants Hottest summer trend in Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-12T15:59:33+00:00" >Jun 12, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/drink-way-better-health/" rel="bookmark" title="Drink Your Way To Better Health"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="DRINK YOUR WAY TO BETTER HEALTH" title="Drink Your Way To Better Health"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/drink-way-better-health/" rel="bookmark" title="Drink Your Way To Better Health">Drink Your Way To Better Health</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-25T16:18:21+00:00" >Aug 25, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/history-origin-of-shalwar-kameez/" rel="bookmark" title="History and origin of Shalwar Kameez"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/dlc1646b-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/08/dlc1646b-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2015/08/dlc1646b-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="History and origin of Shalwar Kameez"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/history-origin-of-shalwar-kameez/" rel="bookmark" title="History and origin of Shalwar Kameez">History and origin of Shalwar Kameez</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-17T17:46:44+00:00" >Sep 17, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe To Newsletter</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside class="widget widget_nav_menu"><div class="block-title"><span>Latest Collections</span></div><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-908"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-909"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">AlKaram</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-910"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></li>
<li id="menu-item-911" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-911"><a href="http://www.fashionkibatain.com/category/newarrivals/ego/">EGO</a></li>
<li id="menu-item-912" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-912"><a href="http://www.fashionkibatain.com/category/newarrivals/junaid-jamshed/">J.</a></li>
<li id="menu-item-914" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-914"><a href="http://www.fashionkibatain.com/category/newarrivals/hsy/">HSY</a></li>
<li id="menu-item-915" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-915"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_24_5ac0f2e4b2c7c_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_24_5ac0f2e4b2c7c" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.fashionkibatain.com/category/beauty/">Beauty<span class="td-cat-no">146</span></a></li><li><a href="http://www.fashionkibatain.com/category/fashion/">Fashion<span class="td-cat-no">99</span></a></li><li><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &amp; Health<span class="td-cat-no">90</span></a></li><li><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle<span class="td-cat-no">80</span></a></li><li><a href="http://www.fashionkibatain.com/category/news/">News<span class="td-cat-no">18</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals<span class="td-cat-no">14</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed<span class="td-cat-no">11</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi<span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_text">			<div class="textwidget"><!-- Publicity Clerks Shopping Cart -->
<script src="https://publicityclerks.com/assets/js/cart.js" data-site="4779" id="pc_site"></script></div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.fashionkibatain.com/"><img class="td-retina-data" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-272-x90-1.png" data-retina="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-544-x-1801.png" alt="Fashion Ki Batain logo" title="Fashion Ki Batain logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="http://www.fashionkibatain.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="http://www.fashionkibatain.com/advertise/">Advertising</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="http://www.fashionkibatain.com/contact-us/">Contact us</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-906"><a href="http://www.fashionkibatain.com/about-us/">About us</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-907"><a href="http://www.fashionkibatain.com/services/">Services</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Fashion Ki Batain © 2018 is a property of The Next Rex (PVT) Ltd. © 2018 All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2518030; 
    var infolinks_plugin_version = "WP_3.1.9"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->	<div style="display:none">
	<div class="grofile-hash-map-52bb9cf64335f281841296ede4133b87">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5ac0f2e4bd037
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.fashionkibatain.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/62f35.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.fashionkibatain.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201813'></script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/fc4d6.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/ba38d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var BestAzon_Configuration = {"Conf_Subsc_Model":"1","Amzn_AfiliateID_US":"thenextrex0e-20","Amzn_AfiliateID_CA":"","Amzn_AfiliateID_GB":"","Amzn_AfiliateID_DE":"","Amzn_AfiliateID_FR":"","Amzn_AfiliateID_ES":"","Amzn_AfiliateID_IT":"","Amzn_AfiliateID_JP":"","Amzn_AfiliateID_IN":"","Amzn_AfiliateID_CN":"","Amzn_AfiliateID_MX":"","Amzn_AfiliateID_BR":"","Conf_Custom_Class":"","Conf_New_Window":"3","Conf_Link_Follow":"2","Conf_Product_Link":"1","Conf_Tracking":"2","Conf_Footer":"2","Conf_Link_Keywords":"","Conf_Hide_Redirect_Link":"1","Conf_Honor_Existing_Tag":"1","Conf_No_Aff_Country_Redirect":"1","Conf_GA_Tracking":"1","Conf_GA_ID":"","Conf_Source":"Wordpress-43"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bestazon.io/script/BestAzonScript.js?ver=4.9.4'></script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/5b374.js"></script>


<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://demo.tagdiv.com/newspaper/bg_images/fashion-bg.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&postid=6715&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=723503a509ef6df7f29d93caeea9515eeacc1743#parent=http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&postid=6715&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=723503a509ef6df7f29d93caeea9515eeacc1743#parent=http%3A%2F%2Fwww.fashionkibatain.com%2F10-miraculous-oils-dry-damaged-hair%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201813.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'93121986',post:'6715',tz:'5',srv:'www.fashionkibatain.com'} ]);
	_stq.push([ 'clickTrackerInit', '93121986', '6715' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6616/454 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 1/78 queries in 0.139 seconds using disk

Served from: www.fashionkibatain.com @ 2018-04-01 19:55:32 by W3 Total Cache
-->