<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://www.fashionkibatain.com/wp-content/cache/minify/e52a4.css" media="all" />

    <title>25 Hilarious excuses for coming to work late that might actually work - Fashion Ki Batain</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.fashionkibatain.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg" /><meta name="author" content="Zahra Hassan">

<!-- This site is optimized with the Yoast SEO Premium plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A number of great excuses to keep you safe from scoldings of your boss when you reach work late and are in for much trouble."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" />
<link rel="publisher" href="https://plus.google.com/FashionkibatainFKB"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="25 Hilarious excuses for coming to work late that might actually work - Fashion Ki Batain" />
<meta property="og:description" content="A number of great excuses to keep you safe from scoldings of your boss when you reach work late and are in for much trouble." />
<meta property="og:url" content="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" />
<meta property="og:site_name" content="Fashion Ki Batain" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Fashion-Ki-Batain/1677241479166250?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="excuses to go work late" />
<meta property="article:tag" content="going to work late" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-06-07T15:24:48+00:00" />
<meta property="article:modified_time" content="2017-06-07T17:28:16+00:00" />
<meta property="og:updated_time" content="2017-06-07T17:28:16+00:00" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="A number of great excuses to keep you safe from scoldings of your boss when you reach work late and are in for much trouble."/>
<meta name="twitter:title" content="25 Hilarious excuses for coming to work late that might actually work - Fashion Ki Batain"/>
<meta name="twitter:site" content="@fashionkibatain"/>
<meta name="twitter:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg"/>
<meta name="twitter:creator" content="@fashionkibatain"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Feed" href="http://www.fashionkibatain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Comments Feed" href="http://www.fashionkibatain.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; 25 Hilarious excuses for coming to work late that might actually work Comments Feed" href="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fashionkibatain.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CDroid+Serif%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />




<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/7fadb.js"></script>




<link rel='https://api.w.org/' href='http://www.fashionkibatain.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fashionkibatain.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fashionkibatain.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://wp.me/p6iJhw-1sg' />
<link rel="alternate" type="application/json+oembed" href="http://www.fashionkibatain.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fashionkibatain.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '4ebe67060e';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.fashionkibatain.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<!-- Webtexttool WordPress Plugin v1.4.0 - https://www.webtexttool.com/ -->
<meta property="og:url" content="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg" />
<meta property="og:title" content="25 Hilarious excuses for coming to work late that might actually work" />
<meta property="og:description" content="A number of great excuses to keep you safe from scoldings of your boss when you reach work late." />
<meta property="og:site_name" content="Fashion Ki Batain" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2017-06-07T15:24:48+00:00" />
<meta property="article:section" content="Featured" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" />
<meta name="twitter:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg" />
<meta name="twitter:title" content="25 Hilarious excuses for coming to work late that might actually work" />
<meta name="twitter:description" content="A number of great excuses to keep you safe from scoldings of your boss when you reach work late." />
<meta name="twitter:domain" content="Fashion Ki Batain" />
<!-- / Webtexttool WordPress Plugin -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fashionkibatain.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.fashionkibatain.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.fashionkibatain.com\/wp-content\/themes\/Newspaper7_6";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e71d86";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58901658-4', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="99c69aa6e8f46c26304ea3e919c5484f"></head>

<body class="post-template-default single single-post postid-5596 single-format-standard 25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-13"><a href="http://www.fashionkibatain.com/">Home</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407"><a href="http://www.fashionkibatain.com/category/fashion/">Fashion</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">Alkaram</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &#038; Health</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122"><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.fashionkibatain.com/category/beauty/">Beauty</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://www.fashionkibatain.com/category/news/">News</a></li>
<li id="menu-item-3346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3346"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.fashionkibatain.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-header-pages-static" class="top-header-menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108"><a href="http://www.fashionkibatain.com/">Home</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="http://www.fashionkibatain.com/about-us/">About us</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118"><a href="http://www.fashionkibatain.com/services/">Services</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119"><a href="http://www.fashionkibatain.com/advertise/">Advertise</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-107"><a href="http://www.fashionkibatain.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106"><a href="http://www.fashionkibatain.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3347"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13"><a href="http://www.fashionkibatain.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-407"><a href="http://www.fashionkibatain.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59434f1c52b09_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59434f1c52b09" ><script>var block_td_uid_2_59434f1c52b09 = new tdBlock();
block_td_uid_2_59434f1c52b09.id = "td_uid_2_59434f1c52b09";
block_td_uid_2_59434f1c52b09.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59434f1c52b09_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59434f1c52b09_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59434f1c52b09.td_column_number = "3";
block_td_uid_2_59434f1c52b09.block_type = "td_block_mega_menu";
block_td_uid_2_59434f1c52b09.post_count = "5";
block_td_uid_2_59434f1c52b09.found_posts = "79";
block_td_uid_2_59434f1c52b09.header_color = "";
block_td_uid_2_59434f1c52b09.ajax_pagination_infinite_stop = "";
block_td_uid_2_59434f1c52b09.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_2_59434f1c52b09);
</script><div id=td_uid_2_59434f1c52b09 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/makeup-removers-that-beauty-experts-love/" rel="bookmark" title="Makeup Removers That Beauty Experts Love"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/122915-makeup-removers-lead-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/122915-makeup-removers-lead-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/122915-makeup-removers-lead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="best makeup removers" title="Makeup Removers That Beauty Experts Love"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/makeup-removers-that-beauty-experts-love/" rel="bookmark" title="Makeup Removers That Beauty Experts Love">Makeup Removers That Beauty Experts Love</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-beard-styles-for-men/" rel="bookmark" title="Top Beard Styles For Men"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/original-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/original-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/original-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="beard styles" title="Top Beard Styles For Men"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-beard-styles-for-men/" rel="bookmark" title="Top Beard Styles For Men">Top Beard Styles For Men</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-fashion-items-women-spend-money-on-happily/" rel="bookmark" title="Top Fashion Items women spend money on happily"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/05/download-3-8-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/05/download-3-8-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/05/download-3-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="top fashion items" title="Top Fashion Items women spend money on happily"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-fashion-items-women-spend-money-on-happily/" rel="bookmark" title="Top Fashion Items women spend money on happily">Top Fashion Items women spend money on happily</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/summer-fashion-essentials-that-you-cannot-go-without/" rel="bookmark" title="Summer Fashion Essentials That you cannot go without"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/05/Spring-Summer-Fashion-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/05/Spring-Summer-Fashion-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/05/Spring-Summer-Fashion-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="summer fashion essentials" title="Summer Fashion Essentials That you cannot go without"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/summer-fashion-essentials-that-you-cannot-go-without/" rel="bookmark" title="Summer Fashion Essentials That you cannot go without">Summer Fashion Essentials That you cannot go without</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/getting-a-perfect-display-picture-for-social-media/" rel="bookmark" title="Getting a Perfect display picture For Social Media"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/05/SELFIE-GROUP-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/05/SELFIE-GROUP-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/05/SELFIE-GROUP-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="perfect display picture" title="Getting a Perfect display picture For Social Media"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/getting-a-perfect-display-picture-for-social-media/" rel="bookmark" title="Getting a Perfect display picture For Social Media">Getting a Perfect display picture For Social Media</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59434f1c52b09" data-td_block_id="td_uid_2_59434f1c52b09"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59434f1c52b09" data-td_block_id="td_uid_2_59434f1c52b09"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-123"><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_59434f1c60b80_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_59434f1c60b80" ><script>var block_td_uid_3_59434f1c60b80 = new tdBlock();
block_td_uid_3_59434f1c60b80.id = "td_uid_3_59434f1c60b80";
block_td_uid_3_59434f1c60b80.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59434f1c60b80_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59434f1c60b80_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_59434f1c60b80.td_column_number = "3";
block_td_uid_3_59434f1c60b80.block_type = "td_block_mega_menu";
block_td_uid_3_59434f1c60b80.post_count = "4";
block_td_uid_3_59434f1c60b80.found_posts = "16";
block_td_uid_3_59434f1c60b80.header_color = "";
block_td_uid_3_59434f1c60b80.ajax_pagination_infinite_stop = "";
block_td_uid_3_59434f1c60b80.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_3_59434f1c60b80);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_59434f1c60b80" id="td_uid_4_59434f1c6667f" data-td_block_id="td_uid_3_59434f1c60b80" data-td_filter_value="" href="http://www.fashionkibatain.com/category/newarrivals/">All</a><a class="mega-menu-sub-cat-td_uid_3_59434f1c60b80"  id="td_uid_5_59434f1c668a8" data-td_block_id="td_uid_3_59434f1c60b80" data-td_filter_value="212" href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">Alkaram</a><a class="mega-menu-sub-cat-td_uid_3_59434f1c60b80"  id="td_uid_6_59434f1c66b9f" data-td_block_id="td_uid_3_59434f1c60b80" data-td_filter_value="211" href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a><a class="mega-menu-sub-cat-td_uid_3_59434f1c60b80"  id="td_uid_7_59434f1c66e84" data-td_block_id="td_uid_3_59434f1c60b80" data-td_filter_value="213" href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a><a class="mega-menu-sub-cat-td_uid_3_59434f1c60b80"  id="td_uid_8_59434f1c67194" data-td_block_id="td_uid_3_59434f1c60b80" data-td_filter_value="214" href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></div></div><div id=td_uid_3_59434f1c60b80 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-trends-summer-2017/" rel="bookmark" title="Lawn trends of summer 2017"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lawn trends summer 2017" title="Lawn trends of summer 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-trends-summer-2017/" rel="bookmark" title="Lawn trends of summer 2017">Lawn trends of summer 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/" rel="bookmark" title="Lawn Television commercials (TVCs)2017: A comparison"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lawn television commercial" title="Lawn Television commercials (TVCs)2017: A comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/" rel="bookmark" title="Lawn Television commercials (TVCs)2017: A comparison">Lawn Television commercials (TVCs)2017: A comparison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-collection-hype-city-billboards/" rel="bookmark" title="Lawn collection hype and the city billboards"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lawn collection hype and the city billboards" title="Lawn collection hype and the city billboards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-collection-hype-city-billboards/" rel="bookmark" title="Lawn collection hype and the city billboards">Lawn collection hype and the city billboards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/formal-wear-collection-2015-gul-ahmed/" rel="bookmark" title="Formal Wear Collection 2015 by Gul Ahmed"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Formal Wear by gul ahmed" title="Formal Wear Collection 2015 by Gul Ahmed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/formal-wear-collection-2015-gul-ahmed/" rel="bookmark" title="Formal Wear Collection 2015 by Gul Ahmed">Formal Wear Collection 2015 by Gul Ahmed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59434f1c60b80" data-td_block_id="td_uid_3_59434f1c60b80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59434f1c60b80" data-td_block_id="td_uid_3_59434f1c60b80"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-121"><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &#038; Health</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_59434f1c6fa6c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_59434f1c6fa6c" ><script>var block_td_uid_9_59434f1c6fa6c = new tdBlock();
block_td_uid_9_59434f1c6fa6c.id = "td_uid_9_59434f1c6fa6c";
block_td_uid_9_59434f1c6fa6c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59434f1c6fa6c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59434f1c6fa6c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_59434f1c6fa6c.td_column_number = "3";
block_td_uid_9_59434f1c6fa6c.block_type = "td_block_mega_menu";
block_td_uid_9_59434f1c6fa6c.post_count = "5";
block_td_uid_9_59434f1c6fa6c.found_posts = "64";
block_td_uid_9_59434f1c6fa6c.header_color = "";
block_td_uid_9_59434f1c6fa6c.ajax_pagination_infinite_stop = "";
block_td_uid_9_59434f1c6fa6c.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_9_59434f1c6fa6c);
</script><div id=td_uid_9_59434f1c6fa6c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/low-calorie-foods-you-can-eat-all-you-want/" rel="bookmark" title="Low calorie foods you can eat all you want"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/post-workout-foods_0-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/post-workout-foods_0-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/post-workout-foods_0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="low calorie foods" title="Low calorie foods you can eat all you want"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/low-calorie-foods-you-can-eat-all-you-want/" rel="bookmark" title="Low calorie foods you can eat all you want">Low calorie foods you can eat all you want</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/benefits-of-fasting/" rel="bookmark" title="Science And Many Religions Of The World Agree That Fasting Has Many Health Benefits"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-3-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-3-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-3-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="benefits of fasting" title="Science And Many Religions Of The World Agree That Fasting Has Many Health Benefits"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/benefits-of-fasting/" rel="bookmark" title="Science And Many Religions Of The World Agree That Fasting Has Many Health Benefits">Science And Many Religions Of The World Agree That Fasting Has&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/whole30-diet/" rel="bookmark" title="Is The Whole30 Diet Worth It?"><img width="218" height="136" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-5-218x136.jpg" alt="whole30 diet" title="Is The Whole30 Diet Worth It?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/whole30-diet/" rel="bookmark" title="Is The Whole30 Diet Worth It?">Is The Whole30 Diet Worth It?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/reasons-to-break-your-fast-with-dates/" rel="bookmark" title="Reasons To Break Your Fast With Dates"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/dates-ramadan-e1496456267809-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/dates-ramadan-e1496456267809-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/dates-ramadan-e1496456267809-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ramadan dates" title="Reasons To Break Your Fast With Dates"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/reasons-to-break-your-fast-with-dates/" rel="bookmark" title="Reasons To Break Your Fast With Dates">Reasons To Break Your Fast With Dates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/ramadan-delicacies-from-around-the-world/" rel="bookmark" title="Ramadan delicacies from around the world"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/maxresdefault-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/maxresdefault-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ramadan Delicacies" title="Ramadan delicacies from around the world"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/ramadan-delicacies-from-around-the-world/" rel="bookmark" title="Ramadan delicacies from around the world">Ramadan delicacies from around the world</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59434f1c6fa6c" data-td_block_id="td_uid_9_59434f1c6fa6c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_59434f1c6fa6c" data-td_block_id="td_uid_9_59434f1c6fa6c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-122"><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_59434f1c7ebf4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_59434f1c7ebf4" ><script>var block_td_uid_10_59434f1c7ebf4 = new tdBlock();
block_td_uid_10_59434f1c7ebf4.id = "td_uid_10_59434f1c7ebf4";
block_td_uid_10_59434f1c7ebf4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_59434f1c7ebf4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_59434f1c7ebf4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_59434f1c7ebf4.td_column_number = "3";
block_td_uid_10_59434f1c7ebf4.block_type = "td_block_mega_menu";
block_td_uid_10_59434f1c7ebf4.post_count = "5";
block_td_uid_10_59434f1c7ebf4.found_posts = "69";
block_td_uid_10_59434f1c7ebf4.header_color = "";
block_td_uid_10_59434f1c7ebf4.ajax_pagination_infinite_stop = "";
block_td_uid_10_59434f1c7ebf4.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_10_59434f1c7ebf4);
</script><div id=td_uid_10_59434f1c7ebf4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/low-calorie-foods-you-can-eat-all-you-want/" rel="bookmark" title="Low calorie foods you can eat all you want"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/post-workout-foods_0-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/post-workout-foods_0-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/post-workout-foods_0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="low calorie foods" title="Low calorie foods you can eat all you want"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/low-calorie-foods-you-can-eat-all-you-want/" rel="bookmark" title="Low calorie foods you can eat all you want">Low calorie foods you can eat all you want</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" rel="bookmark" title="25 Hilarious excuses for coming to work late that might actually work"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="25 Hilarious excuses for coming to work late that might actually work" title="25 Hilarious excuses for coming to work late that might actually work"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" rel="bookmark" title="25 Hilarious excuses for coming to work late that might actually work">25 Hilarious excuses for coming to work late that might actually&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/reasons-to-break-your-fast-with-dates/" rel="bookmark" title="Reasons To Break Your Fast With Dates"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/dates-ramadan-e1496456267809-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/dates-ramadan-e1496456267809-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/dates-ramadan-e1496456267809-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ramadan dates" title="Reasons To Break Your Fast With Dates"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/reasons-to-break-your-fast-with-dates/" rel="bookmark" title="Reasons To Break Your Fast With Dates">Reasons To Break Your Fast With Dates</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/ramadan-delicacies-from-around-the-world/" rel="bookmark" title="Ramadan delicacies from around the world"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/maxresdefault-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/maxresdefault-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ramadan Delicacies" title="Ramadan delicacies from around the world"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/ramadan-delicacies-from-around-the-world/" rel="bookmark" title="Ramadan delicacies from around the world">Ramadan delicacies from around the world</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/eat-healthy-during-vacations-with-these-tips/" rel="bookmark" title="Eat Healthy During Vacations With These Tips"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/Eating-Healthy-On-Vacation-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/Eating-Healthy-On-Vacation-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Eating-Healthy-On-Vacation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="eat healthy during vacations" title="Eat Healthy During Vacations With These Tips"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/eat-healthy-during-vacations-with-these-tips/" rel="bookmark" title="Eat Healthy During Vacations With These Tips">Eat Healthy During Vacations With These Tips</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_59434f1c7ebf4" data-td_block_id="td_uid_10_59434f1c7ebf4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_59434f1c7ebf4" data-td_block_id="td_uid_10_59434f1c7ebf4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-120"><a href="http://www.fashionkibatain.com/category/beauty/">Beauty</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_59434f1c8abac_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_59434f1c8abac" ><script>var block_td_uid_11_59434f1c8abac = new tdBlock();
block_td_uid_11_59434f1c8abac.id = "td_uid_11_59434f1c8abac";
block_td_uid_11_59434f1c8abac.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_59434f1c8abac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_59434f1c8abac_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_59434f1c8abac.td_column_number = "3";
block_td_uid_11_59434f1c8abac.block_type = "td_block_mega_menu";
block_td_uid_11_59434f1c8abac.post_count = "5";
block_td_uid_11_59434f1c8abac.found_posts = "85";
block_td_uid_11_59434f1c8abac.header_color = "";
block_td_uid_11_59434f1c8abac.ajax_pagination_infinite_stop = "";
block_td_uid_11_59434f1c8abac.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_11_59434f1c8abac);
</script><div id=td_uid_11_59434f1c8abac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/5-emergency-zit-zappers-you-must-know-about/" rel="bookmark" title="5 Emergency Zit Zappers You Must Know About"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/25-Uses-for-Tea-Tree-Oil-Keeper-of-the-Home-feat-575x383-218x150.jpeg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/25-Uses-for-Tea-Tree-Oil-Keeper-of-the-Home-feat-575x383-218x150.jpeg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/25-Uses-for-Tea-Tree-Oil-Keeper-of-the-Home-feat-575x383-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="emergency zit zappers" title="5 Emergency Zit Zappers You Must Know About"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/5-emergency-zit-zappers-you-must-know-about/" rel="bookmark" title="5 Emergency Zit Zappers You Must Know About">5 Emergency Zit Zappers You Must Know About</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beauty-uses-of-lemon/" rel="bookmark" title="Beauty Uses Of Lemons You Did Not Know About"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/lemon-essential-oil-uses-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/lemon-essential-oil-uses-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/lemon-essential-oil-uses-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="beauty uses of lemons" title="Beauty Uses Of Lemons You Did Not Know About"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beauty-uses-of-lemon/" rel="bookmark" title="Beauty Uses Of Lemons You Did Not Know About">Beauty Uses Of Lemons You Did Not Know About</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/holiday-cosmetics-checklist/" rel="bookmark" title="Going On Vacations? Here Is Your Holiday Cosmetics Checklist!"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/05/holidaybeautypackingchecklist-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/05/holidaybeautypackingchecklist-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/05/holidaybeautypackingchecklist-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="holiday cosmetic checklist" title="Going On Vacations? Here Is Your Holiday Cosmetics Checklist!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/holiday-cosmetics-checklist/" rel="bookmark" title="Going On Vacations? Here Is Your Holiday Cosmetics Checklist!">Going On Vacations? Here Is Your Holiday Cosmetics Checklist!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/its-high-time-you-start-drinking-more-water/" rel="bookmark" title="It&#8217;s High Time You Start Drinking More Water"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/05/fe-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/05/fe-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/05/fe-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It&#8217;s High Time You Start Drinking More Water"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/its-high-time-you-start-drinking-more-water/" rel="bookmark" title="It&#8217;s High Time You Start Drinking More Water">It&#8217;s High Time You Start Drinking More Water</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/tame-your-frizzy-hair/" rel="bookmark" title="Tame Your Frizzy Hair With These Products"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/05/images-1-6-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/05/images-1-6-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/05/images-1-6-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/05/images-1-6-265x184.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="frizzy hair" title="Tame Your Frizzy Hair With These Products"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/tame-your-frizzy-hair/" rel="bookmark" title="Tame Your Frizzy Hair With These Products">Tame Your Frizzy Hair With These Products</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_59434f1c8abac" data-td_block_id="td_uid_11_59434f1c8abac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_59434f1c8abac" data-td_block_id="td_uid_11_59434f1c8abac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-124"><a href="http://www.fashionkibatain.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_59434f1ca938d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_59434f1ca938d" ><script>var block_td_uid_12_59434f1ca938d = new tdBlock();
block_td_uid_12_59434f1ca938d.id = "td_uid_12_59434f1ca938d";
block_td_uid_12_59434f1ca938d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_59434f1ca938d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59434f1ca938d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_59434f1ca938d.td_column_number = "3";
block_td_uid_12_59434f1ca938d.block_type = "td_block_mega_menu";
block_td_uid_12_59434f1ca938d.post_count = "5";
block_td_uid_12_59434f1ca938d.found_posts = "18";
block_td_uid_12_59434f1ca938d.header_color = "";
block_td_uid_12_59434f1ca938d.ajax_pagination_infinite_stop = "";
block_td_uid_12_59434f1ca938d.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_59434f1ca938d);
</script><div id=td_uid_12_59434f1ca938d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/sotheby-to-auction-te-most-expensive-jewels-in-the-wolrds/" rel="bookmark" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/sotheby-to-auction-te-most-expensive-jewels-in-the-wolrds/" rel="bookmark" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd">Sotheby To Auction The Most Expensive Jewels In The Wolrd</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mothers-day/" rel="bookmark" title="Mother’s Day 26th May Celebrating the sacred bond"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mother&#039;s day" title="Mother’s Day 26th May Celebrating the sacred bond"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mothers-day/" rel="bookmark" title="Mother’s Day 26th May Celebrating the sacred bond">Mother’s Day 26th May Celebrating the sacred bond</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/logan-hugh-jackman-bids-farewell-to-wolverine/" rel="bookmark" title="Logan : Hugh Jackman bids farewell to Wolverine"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Logan" title="Logan : Hugh Jackman bids farewell to Wolverine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/logan-hugh-jackman-bids-farewell-to-wolverine/" rel="bookmark" title="Logan : Hugh Jackman bids farewell to Wolverine">Logan : Hugh Jackman bids farewell to Wolverine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beauty-and-the-beast-all-set-to-release/" rel="bookmark" title="Beauty and the beast all set to release amid controversy"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Beauty and the beast" title="Beauty and the beast all set to release amid controversy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beauty-and-the-beast-all-set-to-release/" rel="bookmark" title="Beauty and the beast all set to release amid controversy">Beauty and the beast all set to release amid controversy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/electronic-cigarettes/" rel="bookmark" title="Electronic cigarettes: a health benefit or a hazard"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="electronic cigarettes" title="Electronic cigarettes: a health benefit or a hazard"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/electronic-cigarettes/" rel="bookmark" title="Electronic cigarettes: a health benefit or a hazard">Electronic cigarettes: a health benefit or a hazard</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59434f1ca938d" data-td_block_id="td_uid_12_59434f1ca938d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_59434f1ca938d" data-td_block_id="td_uid_12_59434f1ca938d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3346"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.fashionkibatain.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-5596" class="td-post-template-3 post-5596 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-lifestyle tag-excuses-to-go-work-late tag-going-to-work-late" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.fashionkibatain.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Lifestyle" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.fashionkibatain.com/category/lifestyle/">
                                  <span itemprop="name">Lifestyle</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">25 Hilarious excuses for coming to work late that might actually work</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg" data-caption="Being late student"><img width="670" height="382" class="entry-thumb td-modal-image" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg 670w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student-300x171.jpg 300w" sizes="(max-width: 670px) 100vw, 670px" alt="25 Hilarious excuses for coming to work late that might actually work" title="Being late student"/></a><figcaption class="wp-caption-text">Being late student</figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a></li></ul>                <h1 class="entry-title">25 Hilarious excuses for coming to work late that might actually work</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.fashionkibatain.com/author/zahra-hassan/">Zahra Hassan</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-07T15:24:48+00:00" >Jun 7, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5596">106</span></div>                    <div class="td-post-comments"><a href="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/#comments"><i class="td-icon-comments"></i>1</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=25+Hilarious+excuses+for+coming+to+work+late+that+might+actually+work&url=http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F&via=Fashion+Ki+Batain"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/&amp;media=http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg&description=25+Hilarious+excuses+for+coming+to+work+late+that+might+actually+work" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=25+Hilarious+excuses+for+coming+to+work+late+that+might+actually+work%20-%20http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify">It is quite often that one reach the workplace late. Usually it is when one was late night binge watching on Netflix or hanging out with friends and woke up late. Of course you cannot give this as an excuse to your boss that I am late because I had been having a blast of a night with my friends. You need to have something solid cooked up that you can say in front of your boss and get away with coming late. You must have a number of great excuses to keep you safe from scoldings.</p>
<p style="text-align: justify">read more  <a href="http://www.fashionkibatain.com/sunglasses-trends-for-summer-2017/"><strong>you want to know about latest summer sunglasses style</strong></a></p>
<p style="text-align: justify">These are some hilarious but usually workable excuses that you can give to your boss about why you were late from work.</p>
<h2 style="text-align: justify"><strong>25 &#8211; My Dog got stuck in the toilet</strong></h2>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify">If you have a pet dog or a cat or in fact no pet at all, you can ace with this excuse. Of course no one would want you to leave your pet stuck in the toilet where it might die. Of course you needed to stay back and take it out of the toilet. But beware if your boss knows that you do not have a pet then you are in big trouble.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/837061-Pug-Falls-in-Toilet.jpg"><img class="aligncenter size-medium wp-image-5600" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/837061-Pug-Falls-in-Toilet-300x169.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="300" height="169" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/837061-Pug-Falls-in-Toilet-300x169.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/837061-Pug-Falls-in-Toilet.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h2 style="text-align: justify"><strong>24 – I was working on the next month’s budget, assignment</strong></h2>
<p style="text-align: justify">Well who would blame you for getting late if you were working in the home too. In fact working before the normal office hour, good job mate. Although if asked about the details of the work you were doing you must have something to show, so make sure the work that you make excuse about, you know about it well.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/Top-30-Funny-Good-Morning-Quotes-morning-word.jpg"><img class="aligncenter size-medium wp-image-5622" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/Top-30-Funny-Good-Morning-Quotes-morning-word-170x300.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="170" height="300" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/Top-30-Funny-Good-Morning-Quotes-morning-word-170x300.jpg 170w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Top-30-Funny-Good-Morning-Quotes-morning-word-581x1024.jpg 581w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Top-30-Funny-Good-Morning-Quotes-morning-word-696x1227.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Top-30-Funny-Good-Morning-Quotes-morning-word-238x420.jpg 238w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Top-30-Funny-Good-Morning-Quotes-morning-word.jpg 700w" sizes="(max-width: 170px) 100vw, 170px" /></a></p>
<p style="text-align: justify">read more<a href="http://www.fashionkibatain.com/skin-care-summer-season/"> Skin care in Summers</a></p>
<h2 style="text-align: justify"><strong>23 – The rowdy neighborhood kids punctured my car</strong></h2>
<p style="text-align: justify">If you come by car, this can be a great excuse. Even if you take the tube and your boss does not know you are good to go.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/stock-photo-woman-punctured-her-car-and-phone-for-help-588592139.jpg"><img class="aligncenter size-medium wp-image-5621" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/stock-photo-woman-punctured-her-car-and-phone-for-help-588592139-300x213.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="300" height="213" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/stock-photo-woman-punctured-her-car-and-phone-for-help-588592139-300x213.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/stock-photo-woman-punctured-her-car-and-phone-for-help-588592139-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/stock-photo-woman-punctured-her-car-and-phone-for-help-588592139.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h2 style="text-align: justify"><strong>22 – There was a rain forecast and I could not find my umbrella.</strong></h2>
<p style="text-align: justify">How many times the meteorologists are wrong in their whether assessment. So try to be that firm believer in that really cool weather lady and say that you wanted to come prepared. Of course nobody would like to have a soggy worker making the office wet with his damp clothes and shoes.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/25-Copy.jpg"><img class="aligncenter size-medium wp-image-5598" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/25-Copy-300x199.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="300" height="199" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/25-Copy-300x199.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/25-Copy.jpg 605w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h2 style="text-align: justify"><strong>21 – Roommate slipped and fell in bathroom, had to take him to a hospital</strong></h2>
<p style="text-align: justify">And if your room mate is nonexistent, remember it is just an excuse. The roommate can be a neighbor also.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-2-1.jpg"><img class="aligncenter size-full wp-image-5608" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-2-1.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="192" height="240" /></a></p>
<p style="text-align: justify">read more <strong><a href="http://www.fashionkibatain.com/mens-fashion-stylish-outfits-to-wear-in-summer-for-men/">Men’s Fashion – Stylish outfits to Wear in Summer for Men</a></strong></p>
<h2 style="text-align: justify"><strong>20 – Car with pregnant lady parked in front of me</strong></h2>
<p style="text-align: justify">Yeah and the process was halfway through so I had to sit through it completely. Feeling noxious now, might get you a full day leave.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/driver.jpg.size_.custom.crop_.1086x722.jpg"><img class="aligncenter size-medium wp-image-5614" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/driver.jpg.size_.custom.crop_.1086x722-300x199.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="300" height="199" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/driver.jpg.size_.custom.crop_.1086x722-300x199.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/driver.jpg.size_.custom.crop_.1086x722-768x511.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/driver.jpg.size_.custom.crop_.1086x722-1024x681.jpg 1024w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/driver.jpg.size_.custom.crop_.1086x722-696x463.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/driver.jpg.size_.custom.crop_.1086x722-1068x710.jpg 1068w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/driver.jpg.size_.custom.crop_.1086x722-632x420.jpg 632w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/driver.jpg.size_.custom.crop_.1086x722.jpg 1086w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h2 style="text-align: justify"><strong>19 – Could not find my stress relief medicine</strong></h2>
<p style="text-align: justify">I cannot function without my stress meds and I could not find them so I had to go to the pharmacy to get new ones. And if you were terribly late the story can continue that the pharmacy was out of the meds so I have to go to some other pharmacy and on and on. There is no limit to this excuse because it has the element that invokes pity, medicine.</p>
<figure id="attachment_5604" style="width: 300px" class="wp-caption aligncenter"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg"><img class="size-medium wp-image-5604" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student-300x171.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="300" height="171" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student-300x171.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg 670w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Being late student</figcaption></figure>
<h2 style="text-align: justify"><strong>18 – The birds had destroyed my wind screen</strong></h2>
<p style="text-align: justify">Those annoying birds, they made a huge mess of my car. The shield was covered in bird dropping when I came to my car. Had to spend an hour cleaning it off.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-1-1.jpg"><img class="aligncenter size-full wp-image-5607" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-1-1.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="218" height="231" /></a></p>
<p style="text-align: justify">read more <strong><a href="http://www.fashionkibatain.com/red-shoes-men-fashion-statement-disaster/">Red Shoes for Men: Fashion Statement or Disaster</a></strong></p>
<h2 style="text-align: justify"><strong>17 – Nephew staying over had eraser stuck in his nose</strong></h2>
<p style="text-align: justify">Kids these days are just rascals. Now take is nephew of mine who is staying over of a week. He stuck the eraser in his nose and I had to take him to the emergency.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/shutterstock_27487318.jpg"><img class="aligncenter size-medium wp-image-5620" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/shutterstock_27487318-200x300.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="200" height="300" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/shutterstock_27487318-200x300.jpg 200w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/shutterstock_27487318-768x1152.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/shutterstock_27487318-683x1024.jpg 683w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/shutterstock_27487318-696x1044.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/shutterstock_27487318-1068x1601.jpg 1068w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/shutterstock_27487318-280x420.jpg 280w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<h2 style="text-align: justify"><strong>16 – Water ran out, I could not shower, heck could not even brush my teeth</strong></h2>
<p style="text-align: justify">And did not want to kill everyone in the office with my bad breath.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/cd2a2f2f10e8cfc99c75c3569f5e92faa5c305091248a05265e8e48416222546.jpg"><img class="aligncenter size-medium wp-image-5606" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/cd2a2f2f10e8cfc99c75c3569f5e92faa5c305091248a05265e8e48416222546-300x250.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="300" height="250" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/cd2a2f2f10e8cfc99c75c3569f5e92faa5c305091248a05265e8e48416222546-300x250.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/cd2a2f2f10e8cfc99c75c3569f5e92faa5c305091248a05265e8e48416222546-504x420.jpg 504w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/cd2a2f2f10e8cfc99c75c3569f5e92faa5c305091248a05265e8e48416222546.jpg 594w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h2 style="text-align: justify"><strong>15 – My cat was giving birth</strong></h2>
<p style="text-align: justify">I was delivering the miracle of life, bringing beautiful tiny fur balls in this world. Of course office could wait.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/80eb62b4e3384f32ce79025b8f3b5cbd1cdca4d06569644432a4b2797a8c6d2e.jpg"><img class="aligncenter size-medium wp-image-5599" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/80eb62b4e3384f32ce79025b8f3b5cbd1cdca4d06569644432a4b2797a8c6d2e-224x300.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="224" height="300" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/80eb62b4e3384f32ce79025b8f3b5cbd1cdca4d06569644432a4b2797a8c6d2e-224x300.jpg 224w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/80eb62b4e3384f32ce79025b8f3b5cbd1cdca4d06569644432a4b2797a8c6d2e-314x420.jpg 314w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/80eb62b4e3384f32ce79025b8f3b5cbd1cdca4d06569644432a4b2797a8c6d2e.jpg 625w" sizes="(max-width: 224px) 100vw, 224px" /></a></p>
<h2 style="text-align: justify"><strong>14 – I saw a dog hit by car left on the road. Had to help.</strong></h2>
<p style="text-align: justify">Okay so what kind of person I would be of I leave the poor creature whimpering on the road. Rushed it to the vet.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-7.jpg"><img class="aligncenter size-full wp-image-5613" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-7.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="275" height="183" /></a></p>
<h2 style="text-align: justify"><strong>13 – Had a bad brain freeze due freezing smoothie in breakfast</strong></h2>
<p style="text-align: justify">Had an ice cold smoothie and then could not shake off the brain  freeze for half an hour.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/brain-freeze_o_1928899.jpg"><img class="aligncenter size-medium wp-image-5605" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/brain-freeze_o_1928899-300x269.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="300" height="269" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/brain-freeze_o_1928899-300x269.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/brain-freeze_o_1928899-469x420.jpg 469w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/brain-freeze_o_1928899.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify">read more <strong><a href="http://www.fashionkibatain.com/mens-summer-fashion-trends/">Men’s summer fashion trends</a></strong></p>
<h2 style="text-align: justify"><strong>12 – Was having a migraine</strong></h2>
<p style="text-align: justify">Was having a migraine is one the best excuses because it is an ailment that anyone can have. Taking a few fake tablets in front of the boss will convince them for sure.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/feeling-sick.jpg"><img class="aligncenter size-medium wp-image-5615" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/feeling-sick-200x300.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="200" height="300" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/feeling-sick-200x300.jpg 200w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/feeling-sick-280x420.jpg 280w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/feeling-sick.jpg 320w" sizes="(max-width: 200px) 100vw, 200px" /></a></p>
<h2 style="text-align: justify"><strong>11 – Slipped on the stairs and sprained my ankle</strong></h2>
<p style="text-align: justify">So why were you not taking the elevators, well cardio of course wanted to try the new healthy lifestyle routine.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/6a9efa35d763cbfbed4e63213e846031.jpg"><img class="aligncenter size-medium wp-image-5597" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/6a9efa35d763cbfbed4e63213e846031-260x300.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="260" height="300" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/6a9efa35d763cbfbed4e63213e846031-260x300.jpg 260w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/6a9efa35d763cbfbed4e63213e846031-768x887.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/6a9efa35d763cbfbed4e63213e846031-696x803.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/6a9efa35d763cbfbed4e63213e846031-364x420.jpg 364w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/6a9efa35d763cbfbed4e63213e846031.jpg 810w" sizes="(max-width: 260px) 100vw, 260px" /></a></p>
<h2 style="text-align: justify"><strong>10 – Friend’s little son was playing with mobile and he reset the alarm clock</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/alarm-clock.jpg"><img class="aligncenter size-medium wp-image-5603" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/alarm-clock-300x200.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="300" height="200" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/alarm-clock-300x200.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/alarm-clock-631x420.jpg 631w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/alarm-clock.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h2 style="text-align: justify"><strong>9 – Friend’s name popped up in the ECL and he was stranded on the airport</strong></h2>
<p style="text-align: justify">And of course who else would have helped him in the hour of need except yours truly.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-3-2.jpg"><img class="aligncenter wp-image-5609" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-3-2-300x150.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="614" height="307" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-3-2-300x150.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-3-2.jpg 318w" sizes="(max-width: 614px) 100vw, 614px" /></a></p>
<h2 style="text-align: justify"><strong>8 – House was raided by police, mistakenly</strong></h2>
<p style="text-align: justify">But make sure you stress the mistaken point enough, you do not want people at your work think of you as a drug pusher.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-4.jpg"><img class="aligncenter wp-image-5610" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-4.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="618" height="350" /></a></p>
<p style="text-align: justify">read more <a href="http://www.fashionkibatain.com/top-beard-styles-for-men/">Top Beard Styles For Men</a></p>
<h2 style="text-align: justify"><strong>7 – Ate some rotten Chinese food and had food poisoning</strong></h2>
<p style="text-align: justify">Chinese food is notorious for causing food poisoning so it is an easy bait. This might be a good excuse to get a full day off too so its better not to waste this excuse on a late day and save it for a full holiday. Act weak and dull after that.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/Food-Poisoning.jpg"><img class="aligncenter wp-image-5616" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/Food-Poisoning-300x169.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="543" height="306" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/Food-Poisoning-300x169.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Food-Poisoning-768x432.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Food-Poisoning-1024x576.jpg 1024w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Food-Poisoning-696x392.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Food-Poisoning-1068x601.jpg 1068w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Food-Poisoning-747x420.jpg 747w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/Food-Poisoning.jpg 1280w" sizes="(max-width: 543px) 100vw, 543px" /></a></p>
<h2 style="text-align: justify"><strong>6 – Due to street work road was blocked</strong></h2>
<p><img class="aligncenter wp-image-5611" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-5-1.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="372" height="250" /></p>
<p style="text-align: justify">And you had to take the long route which was full of traffic.</p>
<h2 style="text-align: justify"><strong>5 – Mobile broke down so there was no alarm to wake</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/20130413_amp503.jpg"><img class="aligncenter size-medium wp-image-5601" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/20130413_amp503-300x169.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="300" height="169" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/20130413_amp503-300x169.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/20130413_amp503.jpg 595w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h2 style="text-align: justify"><strong>4 – Helping the blind lady cross the road</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/a1608ae074e49534890ee9f550832830.jpg"><img class="aligncenter size-medium wp-image-5602" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/a1608ae074e49534890ee9f550832830-300x197.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="300" height="197" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/a1608ae074e49534890ee9f550832830-300x197.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/a1608ae074e49534890ee9f550832830.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify">If you are a little late this is the classic excuse and will work wonders.</p>
<h2 style="text-align: justify"><strong>3 – Coffee maker broke down and had to wait at Starbucks to get coffee</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-6-3.jpg"><img class="aligncenter size-full wp-image-5612" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/download-6-3.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="290" height="174" /></a></p>
<p>read more<a href="http://www.fashionkibatain.com/ramadan-delicacies-from-around-the-world/"> Ramadan delicacies from around the world</a></p>
<h2 style="text-align: justify"><strong>2 – Someone Parked wrongly behind your car and could not get out</strong></h2>
<p><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/06/hqdefault.jpg"><img class="aligncenter wp-image-5617" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/hqdefault-300x225.jpg" alt="25 Hilarious excuses for coming to work late that might actually work" width="667" height="500" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/hqdefault-300x225.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/hqdefault-80x60.jpg 80w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/hqdefault-265x198.jpg 265w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/hqdefault.jpg 480w" sizes="(max-width: 667px) 100vw, 667px" /></a></p>
<h2 style="text-align: justify"><strong>1 – And lastly the classic one – was stuck in the traffic</strong></h2>
<p>&nbsp;</p>
<p>Do you have any other excuses that you would like to add to the list? let us know by commenting below.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.fashionkibatain.com/tag/excuses-to-go-work-late/">excuses to go work late</a></li><li><a href="http://www.fashionkibatain.com/tag/going-to-work-late/">going to work late</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=25+Hilarious+excuses+for+coming+to+work+late+that+might+actually+work&url=http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F&via=Fashion+Ki+Batain"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/&amp;media=http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg&description=25+Hilarious+excuses+for+coming+to+work+late+that+might+actually+work" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=25+Hilarious+excuses+for+coming+to+work+late+that+might+actually+work%20-%20http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" data-text="25 Hilarious excuses for coming to work late that might actually work" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.fashionkibatain.com/beauty-uses-of-lemon/">Beauty Uses Of Lemons You Did Not Know About</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.fashionkibatain.com/low-calorie-foods-you-can-eat-all-you-want/">Low calorie foods you can eat all you want</a></div></div></div>        <div class="author-box-wrap"><a href="http://www.fashionkibatain.com/author/zahra-hassan/"><img alt='' src='http://2.gravatar.com/avatar/52bb9cf64335f281841296ede4133b87?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/52bb9cf64335f281841296ede4133b87?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.fashionkibatain.com/author/zahra-hassan/">Zahra Hassan</a></span></div><div class="td-author-description">A software engineer by profession and A passionate blogger with a penchant to write on almost any topic under the sun.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zahra Hassan"></span><meta itemprop="datePublished" content="2017-06-07T15:24:48+00:00"><meta itemprop="dateModified" content="2017-06-07T17:28:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Fashion Ki Batain"></span><meta itemprop="headline " content="25 Hilarious excuses for coming to work late that might actually work"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student.jpg"><meta itemprop="width" content="670"><meta itemprop="height" content="382"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_16_59434f1cda033_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_59434f1cda033" ><script>var block_td_uid_16_59434f1cda033 = new tdBlock();
block_td_uid_16_59434f1cda033.id = "td_uid_16_59434f1cda033";
block_td_uid_16_59434f1cda033.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_59434f1cda033_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_59434f1cda033_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":5596,"live_filter_cur_post_author":"593"}';
block_td_uid_16_59434f1cda033.td_column_number = "3";
block_td_uid_16_59434f1cda033.block_type = "td_block_related_posts";
block_td_uid_16_59434f1cda033.post_count = "3";
block_td_uid_16_59434f1cda033.found_posts = "76";
block_td_uid_16_59434f1cda033.header_color = "";
block_td_uid_16_59434f1cda033.ajax_pagination_infinite_stop = "";
block_td_uid_16_59434f1cda033.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_16_59434f1cda033);
</script><h4 class="td-related-title"><a id="td_uid_17_59434f1cdc498" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_59434f1cda033" href="#">RELATED ARTICLES</a><a id="td_uid_18_59434f1cdc4de" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_59434f1cda033" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_59434f1cda033 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/low-calorie-foods-you-can-eat-all-you-want/" rel="bookmark" title="Low calorie foods you can eat all you want"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/post-workout-foods_0-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/post-workout-foods_0-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/post-workout-foods_0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="low calorie foods" title="Low calorie foods you can eat all you want"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/low-calorie-foods-you-can-eat-all-you-want/" rel="bookmark" title="Low calorie foods you can eat all you want">Low calorie foods you can eat all you want</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/reasons-to-break-your-fast-with-dates/" rel="bookmark" title="Reasons To Break Your Fast With Dates"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/dates-ramadan-e1496456267809-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/dates-ramadan-e1496456267809-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/dates-ramadan-e1496456267809-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ramadan dates" title="Reasons To Break Your Fast With Dates"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/reasons-to-break-your-fast-with-dates/" rel="bookmark" title="Reasons To Break Your Fast With Dates">Reasons To Break Your Fast With Dates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/ramadan-delicacies-from-around-the-world/" rel="bookmark" title="Ramadan delicacies from around the world"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/maxresdefault-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/maxresdefault-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ramadan Delicacies" title="Ramadan delicacies from around the world"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/ramadan-delicacies-from-around-the-world/" rel="bookmark" title="Ramadan delicacies from around the world">Ramadan delicacies from around the world</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_59434f1cda033" data-td_block_id="td_uid_16_59434f1cda033"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_59434f1cda033" data-td_block_id="td_uid_16_59434f1cda033"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-3096">
			<article>
	            <footer>
                    <img alt='' src='http://2.gravatar.com/avatar/5a5ca86f0baff700a466bc29d7fe8f01?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5a5ca86f0baff700a466bc29d7fe8f01?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />                    <cite>Abida</cite>

                    <a class="comment-link" href="#comment-3096">
                        <time pubdate="1496856300">Jun 7, 2017 at 10:25 pm</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Haha funny<br />
Nice list of excuses</p>
                </div>

	            <div class="comment-meta" id="comment-3096">
                    <a rel='nofollow' class='comment-reply-link' href='http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/?replytocom=3096#respond' onclick='return addComment.moveForm( "comment-3096", "3096", "respond", "5596" )' aria-label='Reply to Abida'>Reply</a>                </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&#038;postid=5596&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.9&#038;sig=6f48e9b674a3e1880ae1b5155e605a125da50315#parent=http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.fashionkibatain.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Blog via Email</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.fashionkibatain.com/5-emergency-zit-zappers-you-must-know-about/">5 Emergency Zit Zappers You Must Know About</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/makeup-removers-that-beauty-experts-love/">Makeup Removers That Beauty Experts Love</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/low-calorie-foods-you-can-eat-all-you-want/">Low calorie foods you can eat all you want</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/">25 Hilarious excuses for coming to work late that might actually work</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/beauty-uses-of-lemon/">Beauty Uses Of Lemons You Did Not Know About</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Abida</span> on <a href="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/#comment-3096">25 Hilarious excuses for coming to work late that might actually work</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/amazing-benefits-of-quitting-caffeine/' rel='external nofollow' class='url'>Amazing Benefits Of Quitting Caffeine - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/get-the-most-out-of-your-workouts-with-these-foods/#comment-3087">Get The Most Out Of Your Workouts With These Foods</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://zeynebkavraz.wordpress.com/2017/04/16/discovering-personalities-by-using-favorite-color/' rel='external nofollow' class='url'>Discovering Personalities by Using Favorite Color</a></span> on <a href="http://www.fashionkibatain.com/what-does-your-favorite-color-say-about-your-personality/#comment-3060">What Does Your Favorite Color Say About Your Personality?</a></li><li class="recentcomments"><span class="comment-author-link">Zahra Hassan</span> on <a href="http://www.fashionkibatain.com/inner-beauty-and-peaceful-mind-through-meditation/#comment-3058">Inner Beauty and peaceful mind through meditation</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://twitter.com/Drabidahasan2' rel='external nofollow' class='url'>Dr.abida hasan (@Drabidahasan2)</a></span> on <a href="http://www.fashionkibatain.com/inner-beauty-and-peaceful-mind-through-meditation/#comment-3057">Inner Beauty and peaceful mind through meditation</a></li></ul></aside><aside class="widget adrotate_widgets"><div class="a-single a-3"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "thenextrex0e-20";
amzn_assoc_search_bar_position = "top";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Search Results from Amazon";
amzn_assoc_default_search_phrase = "fashion";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "342016fdaaba1392edb057f658b15d8b";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<ul>
			<li><a href='http://www.fashionkibatain.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/06/'>June 2015</a></li>
		</ul>
		</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
						<li><a rel="nofollow" href="http://www.fashionkibatain.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.fashionkibatain.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.fashionkibatain.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-212"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/" title="Latest collection of Alkaram can be found here. Read reviews and comparison by the young team who love to write on fashion ">Alkaram</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.fashionkibatain.com/category/beauty/" >Beauty</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.fashionkibatain.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.fashionkibatain.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.fashionkibatain.com/category/fitnesshealth/" >Fitness &amp; Health</a>
</li>
	<li class="cat-item cat-item-211"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/" title="Latest collection of Gul Ahmed can be found here. Read reviews and comparison by the young team who love to write on fashion ">Gul Ahmed</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/" title="Latest collection of Khaadi can be found here. Read reviews and comparison by the young team who love to write on fashion ">Khaadi</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.fashionkibatain.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.fashionkibatain.com/category/newarrivals/" >New Arrivals</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.fashionkibatain.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/" title="Latest collection of Sana Safinaz can be found here. Read reviews and comparison by the young team who love to write on fashion ">Sana Safinaz</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.fashionkibatain.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_21_59434f1d060c7_rand td-pb-border-top"  data-td-block-uid="td_uid_21_59434f1d060c7" ><script>var block_td_uid_21_59434f1d060c7 = new tdBlock();
block_td_uid_21_59434f1d060c7.id = "td_uid_21_59434f1d060c7";
block_td_uid_21_59434f1d060c7.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_59434f1d060c7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_59434f1d060c7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_59434f1d060c7.td_column_number = "1";
block_td_uid_21_59434f1d060c7.block_type = "td_block_7";
block_td_uid_21_59434f1d060c7.post_count = "3";
block_td_uid_21_59434f1d060c7.found_posts = "13";
block_td_uid_21_59434f1d060c7.header_color = "";
block_td_uid_21_59434f1d060c7.ajax_pagination_infinite_stop = "";
block_td_uid_21_59434f1d060c7.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_21_59434f1d060c7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_21_59434f1d060c7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" rel="bookmark" title="25 Hilarious excuses for coming to work late that might actually work"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/being-late-student-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="25 Hilarious excuses for coming to work late that might actually work" title="25 Hilarious excuses for coming to work late that might actually work"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" rel="bookmark" title="25 Hilarious excuses for coming to work late that might actually work">25 Hilarious excuses for coming to work late that might actually...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-07T15:24:48+00:00" >Jun 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/party-wear/" rel="bookmark" title="Party Wear for girls &#8211; 14 Great Ideas about what to wear at Parties"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/fashion-outfits-to-give-you-fresh-ideas-in-creating-your-own-Fashion-Outfits-so-it-looks-more-extraordinary-8-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/fashion-outfits-to-give-you-fresh-ideas-in-creating-your-own-Fashion-Outfits-so-it-looks-more-extraordinary-8-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/fashion-outfits-to-give-you-fresh-ideas-in-creating-your-own-Fashion-Outfits-so-it-looks-more-extraordinary-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="party wear" title="Party Wear for girls &#8211; 14 Great Ideas about what to wear at Parties"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/party-wear/" rel="bookmark" title="Party Wear for girls &#8211; 14 Great Ideas about what to wear at Parties">Party Wear for girls &#8211; 14 Great Ideas about what to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-29T12:35:53+00:00" >Mar 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-ten-superheroes-that-we-love/" rel="bookmark" title="Superheroes that we love: List of top ten"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/12dcd57724f3c02e6f802dda3d56bd09996e236b062a2214f7c97c3e3f17a690-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/12dcd57724f3c02e6f802dda3d56bd09996e236b062a2214f7c97c3e3f17a690-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/12dcd57724f3c02e6f802dda3d56bd09996e236b062a2214f7c97c3e3f17a690-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="superheroes" title="Superheroes that we love: List of top ten"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-ten-superheroes-that-we-love/" rel="bookmark" title="Superheroes that we love: List of top ten">Superheroes that we love: List of top ten</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-18T01:57:47+00:00" >Mar 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_22_59434f1d15ef9_rand td-pb-border-top"  data-td-block-uid="td_uid_22_59434f1d15ef9" >
<style scoped>
.td_uid_22_59434f1d15ef9_rand .td_module_wrap:hover .entry-title a,
            .td_uid_22_59434f1d15ef9_rand a.td-pulldown-filter-link:hover,
            .td_uid_22_59434f1d15ef9_rand .td-subcat-item a:hover,
            .td_uid_22_59434f1d15ef9_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_22_59434f1d15ef9_rand .td_quote_on_blocks,
            .td_uid_22_59434f1d15ef9_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_22_59434f1d15ef9_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_22_59434f1d15ef9_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_22_59434f1d15ef9_rand .td-instagram-user a {
                color: 00000;
            }

            .td_uid_22_59434f1d15ef9_rand .td-next-prev-wrap a:hover,
            .td_uid_22_59434f1d15ef9_rand .td-load-more-wrap a:hover {
                background-color: 00000;
                border-color: 00000;
            }

            .td_uid_22_59434f1d15ef9_rand .block-title span,
            .td_uid_22_59434f1d15ef9_rand .td-trending-now-title,
            .td_uid_22_59434f1d15ef9_rand .block-title a,
            .td_uid_22_59434f1d15ef9_rand .td-read-more a,
            .td_uid_22_59434f1d15ef9_rand .td-weather-information:before,
            .td_uid_22_59434f1d15ef9_rand .td-weather-week:before,
            .td_uid_22_59434f1d15ef9_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_22_59434f1d15ef9_rand .td-exchange-header:before,
            .td_uid_22_59434f1d15ef9_rand .td-post-category:hover {
                background-color: 00000;
            }

            .td_uid_22_59434f1d15ef9_rand .block-title {
                border-color: 00000;
            }

            
            .td_uid_22_59434f1d15ef9_rand .block-title span,
            .td_uid_22_59434f1d15ef9_rand .td-trending-now-title,
            .td_uid_22_59434f1d15ef9_rand .block-title a {
                color: #fcfdf7;
            }
</style><h4 class="block-title"><span>MIND BEHIND FASHIONKIBATAIN</span></h4><div class="td_mod_wrap"><img src="http://www.fashionkibatain.com/wp-content/uploads/2015/07/Ali-Rao-Muhammad-Ali-Shaukat-Rao.jpg" alt=”Ali Rao - Muhammad Ali Shaukat Rao”>
<font color="#fcfdf7">
After seeing a good response to "The Next Rex" we decided to add "Fashion Ki Batain" to the family. At FKB our writers covers fashion from a totally different angle. 
Blogging is indeed an addiction, an addiction that pays you well too. Like all other business need investment so does blogging, only difference is here you need to invest your sincerity and time. Writers who really want to write on fashion are always welcome in our family. visit our contact-us page if you have any query and we would love to answer :)
</font></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_23_59434f1d16668_rand td-pb-border-top"  data-td-block-uid="td_uid_23_59434f1d16668" ><script>var block_td_uid_23_59434f1d16668 = new tdBlock();
block_td_uid_23_59434f1d16668.id = "td_uid_23_59434f1d16668";
block_td_uid_23_59434f1d16668.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_59434f1d16668_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_59434f1d16668_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_59434f1d16668.td_column_number = "1";
block_td_uid_23_59434f1d16668.block_type = "td_block_7";
block_td_uid_23_59434f1d16668.post_count = "3";
block_td_uid_23_59434f1d16668.found_posts = "215";
block_td_uid_23_59434f1d16668.header_color = "";
block_td_uid_23_59434f1d16668.ajax_pagination_infinite_stop = "";
block_td_uid_23_59434f1d16668.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_23_59434f1d16668);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_23_59434f1d16668 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beach-wraps-and-tulip-pants-hottest-summer-trend-in-pakistan/" rel="bookmark" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Beach wraps and tulip pants Hottest summer trend in pakistan" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beach-wraps-and-tulip-pants-hottest-summer-trend-in-pakistan/" rel="bookmark" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan">Beach wraps and  tulip pants Hottest summer trend in Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-12T15:59:33+00:00" >Jun 12, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/drink-way-better-health/" rel="bookmark" title="Drink Your Way To Better Health"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="DRINK YOUR WAY TO BETTER HEALTH" title="Drink Your Way To Better Health"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/drink-way-better-health/" rel="bookmark" title="Drink Your Way To Better Health">Drink Your Way To Better Health</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-25T16:18:21+00:00" >Aug 25, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/high-heels-for-tiny-girls/" rel="bookmark" title="High Heels for Tiny Girls"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/01/high-heels-for-tiny-girls-1-100x70.png" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/01/high-heels-for-tiny-girls-1-100x70.png 100w, http://www.fashionkibatain.com/wp-content/uploads/2016/01/high-heels-for-tiny-girls-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="high heels for tiny girls" title="High Heels for Tiny Girls"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/high-heels-for-tiny-girls/" rel="bookmark" title="High Heels for Tiny Girls">High Heels for Tiny Girls</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-16T10:20:42+00:00" >Jan 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe To Newsletter</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.fashionkibatain.com/25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside class="widget widget_nav_menu"><div class="block-title"><span>Latest Collections</span></div><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-908"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-909"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">AlKaram</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-910"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></li>
<li id="menu-item-911" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-911"><a href="http://www.fashionkibatain.com/category/newarrivals/ego/">EGO</a></li>
<li id="menu-item-912" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-912"><a href="http://www.fashionkibatain.com/category/newarrivals/junaid-jamshed/">J.</a></li>
<li id="menu-item-914" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-914"><a href="http://www.fashionkibatain.com/category/newarrivals/hsy/">HSY</a></li>
<li id="menu-item-915" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-915"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_24_59434f1d31017_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_24_59434f1d31017" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.fashionkibatain.com/category/beauty/">Beauty<span class="td-cat-no">85</span></a></li><li><a href="http://www.fashionkibatain.com/category/fashion/">Fashion<span class="td-cat-no">79</span></a></li><li><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle<span class="td-cat-no">69</span></a></li><li><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &amp; Health<span class="td-cat-no">64</span></a></li><li><a href="http://www.fashionkibatain.com/category/news/">News<span class="td-cat-no">18</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals<span class="td-cat-no">14</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed<span class="td-cat-no">11</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi<span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_25_59434f1d33919_rand td-pb-border-top"  data-td-block-uid="td_uid_25_59434f1d33919" ><h4 class="block-title"><span>Associated With</span></h4><div class="td_mod_wrap"><!-- Begin PakistaniBloggers code -->
<a href="http://www.pakpositive.com/pakistanibloggers/" title="Pakistani Bloggers">
<img src="http://i10.photobucket.com/albums/a131/pkblg/pakistanibloggers.gif" alt="Pakistani Bloggers" border="0" />
</a>
<!-- End PakistaniBloggers code --></div></div><aside class="widget widget_text">			<div class="textwidget"><!-- Publicity Clerks Shopping Cart -->
<script src="https://publicityclerks.com/assets/js/cart.js" data-site="4779" id="pc_site"></script></div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.fashionkibatain.com/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="http://www.fashionkibatain.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="http://www.fashionkibatain.com/advertise/">Advertising</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="http://www.fashionkibatain.com/contact-us/">Contact us</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-906"><a href="http://www.fashionkibatain.com/about-us/">About us</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-907"><a href="http://www.fashionkibatain.com/services/">Services</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2014 - 2015 Fashion Ki Batain, All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2518030; 
    var infolinks_plugin_version = "WP_3.1.9"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->	<div style="display:none">
	<div class="grofile-hash-map-52bb9cf64335f281841296ede4133b87">
	</div>
	<div class="grofile-hash-map-5a5ca86f0baff700a466bc29d7fe8f01">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 59434f1d3a3b7
    -->

    <script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/5b374.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.fashionkibatain.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/62f35.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.fashionkibatain.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/06472.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/ba38d.js"></script>


<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://demo.tagdiv.com/newspaper/bg_images/fashion-bg.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&postid=5596&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=6f48e9b674a3e1880ae1b5155e605a125da50315#parent=http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&postid=5596&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.9&sig=6f48e9b674a3e1880ae1b5155e605a125da50315#parent=http%3A%2F%2Fwww.fashionkibatain.com%2F25-hilarious-excuses-for-coming-to-work-late-that-might-actually-work%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'93121986',post:'5596',tz:'5',srv:'www.fashionkibatain.com'} ]);
	_stq.push([ 'clickTrackerInit', '93121986', '5596' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6313/6526 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 4/97 queries in 0.144 seconds using disk

 Served from: www.fashionkibatain.com @ 2017-06-16 08:23:09 by W3 Total Cache -->