<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Foods For Anxiety - Fashion Ki Batain</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.fashionkibatain.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2.jpg" /><meta name="author" content="Anam Faruqui">

<!-- This site is optimized with the Yoast SEO Premium plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Feeling anxious? In addition to therapy, counseling, and exercise, try these foods for anxiety!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.fashionkibatain.com/foods-for-anxiety/" />
<link rel="publisher" href="https://plus.google.com/FashionkibatainFKB"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Foods For Anxiety - Fashion Ki Batain" />
<meta property="og:description" content="Feeling anxious? In addition to therapy, counseling, and exercise, try these foods for anxiety!" />
<meta property="og:url" content="http://www.fashionkibatain.com/foods-for-anxiety/" />
<meta property="og:site_name" content="Fashion Ki Batain" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Fashion-Ki-Batain/1677241479166250?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="anxiety" />
<meta property="article:tag" content="stress" />
<meta property="article:section" content="Fitness &amp; Health" />
<meta property="article:published_time" content="2017-04-22T19:00:58+00:00" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/04/02-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/04/04-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/04/07-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/04/10-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Feeling anxious? In addition to therapy, counseling, and exercise, try these foods for anxiety!"/>
<meta name="twitter:title" content="Foods For Anxiety - Fashion Ki Batain"/>
<meta name="twitter:site" content="@fashionkibatain"/>
<meta name="twitter:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2.jpg"/>
<meta name="twitter:creator" content="@fashionkibatain"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Feed" href="http://www.fashionkibatain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Comments Feed" href="http://www.fashionkibatain.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Foods For Anxiety Comments Feed" href="http://www.fashionkibatain.com/foods-for-anxiety/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fashionkibatain.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://www.fashionkibatain.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://www.fashionkibatain.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.fashionkibatain.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.fashionkibatain.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.fashionkibatain.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='columns-css'  href='http://www.fashionkibatain.com/wp-content/plugins/columns/columns.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.fashionkibatain.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.fashionkibatain.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CDroid+Serif%3A400%2C700&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.fashionkibatain.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6/includes/demos/fashion/demo_style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.fashionkibatain.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<link rel='https://api.w.org/' href='http://www.fashionkibatain.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fashionkibatain.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fashionkibatain.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://wp.me/p6iJhw-1ko' />
<link rel="alternate" type="application/json+oembed" href="http://www.fashionkibatain.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fashionkibatain.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '381d8a0355';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.fashionkibatain.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<!-- Webtexttool WordPress Plugin v1.3.2 - https://www.webtexttool.com/ -->
<meta property="og:url" content="http://www.fashionkibatain.com/foods-for-anxiety/" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2.jpg" />
<meta property="og:title" content="Foods For Anxiety" />
<meta property="og:description" content="Feeling anxious? In addition to therapy, counseling, and exercise, try these foods for anxiety!" />
<meta property="og:site_name" content="Fashion Ki Batain" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2017-04-22T19:00:58+00:00" />
<meta property="article:section" content="Fitness &amp; Health" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.fashionkibatain.com/foods-for-anxiety/" />
<meta name="twitter:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2.jpg" />
<meta name="twitter:title" content="Foods For Anxiety" />
<meta name="twitter:description" content="Feeling anxious? In addition to therapy, counseling, and exercise, try these foods for anxiety!" />
<meta name="twitter:domain" content="Fashion Ki Batain" />
<!-- / Webtexttool WordPress Plugin -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fashionkibatain.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.fashionkibatain.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.fashionkibatain.com\/wp-content\/themes\/Newspaper7_6";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e71d86";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58901658-4', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="99c69aa6e8f46c26304ea3e919c5484f"></head>

<body class="post-template-default single single-post postid-5108 single-format-standard foods-for-anxiety single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-13"><a href="http://www.fashionkibatain.com/">Home</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407"><a href="http://www.fashionkibatain.com/category/fashion/">Fashion</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">Alkaram</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121"><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &#038; Health</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://www.fashionkibatain.com/category/beauty/">Beauty</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://www.fashionkibatain.com/category/news/">News</a></li>
<li id="menu-item-3346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3346"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.fashionkibatain.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-header-pages-static" class="top-header-menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108"><a href="http://www.fashionkibatain.com/">Home</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="http://www.fashionkibatain.com/about-us/">About us</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118"><a href="http://www.fashionkibatain.com/services/">Services</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119"><a href="http://www.fashionkibatain.com/advertise/">Advertise</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-107"><a href="http://www.fashionkibatain.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106"><a href="http://www.fashionkibatain.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3347"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13"><a href="http://www.fashionkibatain.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-407"><a href="http://www.fashionkibatain.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_58fed4430ce92_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58fed4430ce92" ><script>var block_td_uid_2_58fed4430ce92 = new tdBlock();
block_td_uid_2_58fed4430ce92.id = "td_uid_2_58fed4430ce92";
block_td_uid_2_58fed4430ce92.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58fed4430ce92_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58fed4430ce92_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_58fed4430ce92.td_column_number = "3";
block_td_uid_2_58fed4430ce92.block_type = "td_block_mega_menu";
block_td_uid_2_58fed4430ce92.post_count = "5";
block_td_uid_2_58fed4430ce92.found_posts = "72";
block_td_uid_2_58fed4430ce92.header_color = "";
block_td_uid_2_58fed4430ce92.ajax_pagination_infinite_stop = "";
block_td_uid_2_58fed4430ce92.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_2_58fed4430ce92);
</script><div id=td_uid_2_58fed4430ce92 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-10-beauty-products-to-try-in-2017/" rel="bookmark" title="Top 10 beauty products to try in 2017"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/Choosing-the-Right-Makeup-2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/Choosing-the-Right-Makeup-2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/Choosing-the-Right-Makeup-2-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/Choosing-the-Right-Makeup-2-534x367.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="Top 10 beauty products to try in 2017" title="Top 10 beauty products to try in 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-10-beauty-products-to-try-in-2017/" rel="bookmark" title="Top 10 beauty products to try in 2017">Top 10 beauty products to try in 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/makeup-essentials-in-your-bag/" rel="bookmark" title="Makeup Essentials in Your Bag"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-4-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-4-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-4-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-4-265x181.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="makeup essentials on the go" title="Makeup Essentials in Your Bag"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/makeup-essentials-in-your-bag/" rel="bookmark" title="Makeup Essentials in Your Bag">Makeup Essentials in Your Bag</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/pore-minimizing-products/" rel="bookmark" title="Pore Minimizing Products For A Flawless Skin"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-65-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-65-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-65-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="pore minimizing products" title="Pore Minimizing Products For A Flawless Skin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/pore-minimizing-products/" rel="bookmark" title="Pore Minimizing Products For A Flawless Skin">Pore Minimizing Products For A Flawless Skin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/unicorn-fashion-trend/" rel="bookmark" title="Unicorn Fashion Trend"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/unicorn-cakes-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/unicorn-cakes-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/unicorn-cakes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="unicorn fashion trend" title="Unicorn Fashion Trend"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/unicorn-fashion-trend/" rel="bookmark" title="Unicorn Fashion Trend">Unicorn Fashion Trend</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/accessory-trends-big-small/" rel="bookmark" title="Accessory Trends for Everyone"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/spring_summer_2017_accessory_trends_jewelry_trends_single_earring1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/spring_summer_2017_accessory_trends_jewelry_trends_single_earring1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/spring_summer_2017_accessory_trends_jewelry_trends_single_earring1-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/spring_summer_2017_accessory_trends_jewelry_trends_single_earring1-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="accessory trends" title="Accessory Trends for Everyone"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/accessory-trends-big-small/" rel="bookmark" title="Accessory Trends for Everyone">Accessory Trends for Everyone</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58fed4430ce92" data-td_block_id="td_uid_2_58fed4430ce92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58fed4430ce92" data-td_block_id="td_uid_2_58fed4430ce92"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-123"><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_58fed443174d9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_58fed443174d9" ><script>var block_td_uid_3_58fed443174d9 = new tdBlock();
block_td_uid_3_58fed443174d9.id = "td_uid_3_58fed443174d9";
block_td_uid_3_58fed443174d9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58fed443174d9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_58fed443174d9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_58fed443174d9.td_column_number = "3";
block_td_uid_3_58fed443174d9.block_type = "td_block_mega_menu";
block_td_uid_3_58fed443174d9.post_count = "4";
block_td_uid_3_58fed443174d9.found_posts = "16";
block_td_uid_3_58fed443174d9.header_color = "";
block_td_uid_3_58fed443174d9.ajax_pagination_infinite_stop = "";
block_td_uid_3_58fed443174d9.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_3_58fed443174d9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_58fed443174d9" id="td_uid_4_58fed4431cd0b" data-td_block_id="td_uid_3_58fed443174d9" data-td_filter_value="" href="http://www.fashionkibatain.com/category/newarrivals/">All</a><a class="mega-menu-sub-cat-td_uid_3_58fed443174d9"  id="td_uid_5_58fed4431ceb1" data-td_block_id="td_uid_3_58fed443174d9" data-td_filter_value="212" href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">Alkaram</a><a class="mega-menu-sub-cat-td_uid_3_58fed443174d9"  id="td_uid_6_58fed4431d0f3" data-td_block_id="td_uid_3_58fed443174d9" data-td_filter_value="211" href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a><a class="mega-menu-sub-cat-td_uid_3_58fed443174d9"  id="td_uid_7_58fed4431d323" data-td_block_id="td_uid_3_58fed443174d9" data-td_filter_value="213" href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a><a class="mega-menu-sub-cat-td_uid_3_58fed443174d9"  id="td_uid_8_58fed4431d54f" data-td_block_id="td_uid_3_58fed443174d9" data-td_filter_value="214" href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></div></div><div id=td_uid_3_58fed443174d9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-trends-summer-2017/" rel="bookmark" title="Lawn trends of summer 2017"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lawn trends summer 2017" title="Lawn trends of summer 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-trends-summer-2017/" rel="bookmark" title="Lawn trends of summer 2017">Lawn trends of summer 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/" rel="bookmark" title="Lawn Television commercials (TVCs)2017: A comparison"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lawn television commercial" title="Lawn Television commercials (TVCs)2017: A comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/" rel="bookmark" title="Lawn Television commercials (TVCs)2017: A comparison">Lawn Television commercials (TVCs)2017: A comparison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-collection-hype-city-billboards/" rel="bookmark" title="Lawn collection hype and the city billboards"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lawn collection hype and the city billboards" title="Lawn collection hype and the city billboards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-collection-hype-city-billboards/" rel="bookmark" title="Lawn collection hype and the city billboards">Lawn collection hype and the city billboards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/formal-wear-collection-2015-gul-ahmed/" rel="bookmark" title="Formal Wear Collection 2015 by Gul Ahmed"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Formal Wear by gul ahmed" title="Formal Wear Collection 2015 by Gul Ahmed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/formal-wear-collection-2015-gul-ahmed/" rel="bookmark" title="Formal Wear Collection 2015 by Gul Ahmed">Formal Wear Collection 2015 by Gul Ahmed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58fed443174d9" data-td_block_id="td_uid_3_58fed443174d9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58fed443174d9" data-td_block_id="td_uid_3_58fed443174d9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-121"><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &#038; Health</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_58fed44322a8e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_58fed44322a8e" ><script>var block_td_uid_9_58fed44322a8e = new tdBlock();
block_td_uid_9_58fed44322a8e.id = "td_uid_9_58fed44322a8e";
block_td_uid_9_58fed44322a8e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_58fed44322a8e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_58fed44322a8e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_58fed44322a8e.td_column_number = "3";
block_td_uid_9_58fed44322a8e.block_type = "td_block_mega_menu";
block_td_uid_9_58fed44322a8e.post_count = "5";
block_td_uid_9_58fed44322a8e.found_posts = "34";
block_td_uid_9_58fed44322a8e.header_color = "";
block_td_uid_9_58fed44322a8e.ajax_pagination_infinite_stop = "";
block_td_uid_9_58fed44322a8e.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_9_58fed44322a8e);
</script><div id=td_uid_9_58fed44322a8e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/foods-to-steer-clear-of-if-you-have-anxiety/" rel="bookmark" title="Foods To Steer Clear Of If You Have Anxiety"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-3-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-3-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="foods that cause anxiety" title="Foods To Steer Clear Of If You Have Anxiety"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/foods-to-steer-clear-of-if-you-have-anxiety/" rel="bookmark" title="Foods To Steer Clear Of If You Have Anxiety">Foods To Steer Clear Of If You Have Anxiety</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/foods-for-anxiety/" rel="bookmark" title="Foods For Anxiety"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Foods For Anxiety"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/foods-for-anxiety/" rel="bookmark" title="Foods For Anxiety">Foods For Anxiety</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lose-weight-dont-lose-health/" rel="bookmark" title="Lose weight, don’t lose health"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/veg-weight-loss-400x400-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/veg-weight-loss-400x400-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/veg-weight-loss-400x400-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lose weight, don’t lose health" title="Lose weight, don’t lose health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lose-weight-dont-lose-health/" rel="bookmark" title="Lose weight, don’t lose health">Lose weight, don’t lose health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/relieve-stress-and-tension-naturally-through-these-foods/" rel="bookmark" title="Relieve Stress and Tension Naturally through these Foods"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/Anti-Stress-foods-Keep-Fit-Kingdom-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/Anti-Stress-foods-Keep-Fit-Kingdom-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/Anti-Stress-foods-Keep-Fit-Kingdom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Relieve Stress and Tension Naturally" title="Relieve Stress and Tension Naturally through these Foods"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/relieve-stress-and-tension-naturally-through-these-foods/" rel="bookmark" title="Relieve Stress and Tension Naturally through these Foods">Relieve Stress and Tension Naturally through these Foods</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/add-protein-to-your-smoothie-with-these-ingredients/" rel="bookmark" title="Add Protein To Your Smoothie With These Ingredients"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-2-2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-2-2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-2-2-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-2-2-265x183.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="add protein to your smoothie" title="Add Protein To Your Smoothie With These Ingredients"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/add-protein-to-your-smoothie-with-these-ingredients/" rel="bookmark" title="Add Protein To Your Smoothie With These Ingredients">Add Protein To Your Smoothie With These Ingredients</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_58fed44322a8e" data-td_block_id="td_uid_9_58fed44322a8e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_58fed44322a8e" data-td_block_id="td_uid_9_58fed44322a8e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-122"><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_58fed4432c319_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_58fed4432c319" ><script>var block_td_uid_10_58fed4432c319 = new tdBlock();
block_td_uid_10_58fed4432c319.id = "td_uid_10_58fed4432c319";
block_td_uid_10_58fed4432c319.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_58fed4432c319_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_58fed4432c319_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_58fed4432c319.td_column_number = "3";
block_td_uid_10_58fed4432c319.block_type = "td_block_mega_menu";
block_td_uid_10_58fed4432c319.post_count = "5";
block_td_uid_10_58fed4432c319.found_posts = "57";
block_td_uid_10_58fed4432c319.header_color = "";
block_td_uid_10_58fed4432c319.ajax_pagination_infinite_stop = "";
block_td_uid_10_58fed4432c319.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_10_58fed4432c319);
</script><div id=td_uid_10_58fed4432c319 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lose-weight-dont-lose-health/" rel="bookmark" title="Lose weight, don’t lose health"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/veg-weight-loss-400x400-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/veg-weight-loss-400x400-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/veg-weight-loss-400x400-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lose weight, don’t lose health" title="Lose weight, don’t lose health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lose-weight-dont-lose-health/" rel="bookmark" title="Lose weight, don’t lose health">Lose weight, don’t lose health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/relieve-stress-and-tension-naturally-through-these-foods/" rel="bookmark" title="Relieve Stress and Tension Naturally through these Foods"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/Anti-Stress-foods-Keep-Fit-Kingdom-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/Anti-Stress-foods-Keep-Fit-Kingdom-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/Anti-Stress-foods-Keep-Fit-Kingdom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Relieve Stress and Tension Naturally" title="Relieve Stress and Tension Naturally through these Foods"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/relieve-stress-and-tension-naturally-through-these-foods/" rel="bookmark" title="Relieve Stress and Tension Naturally through these Foods">Relieve Stress and Tension Naturally through these Foods</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-10-vacation-destinations-for-summer-2017/" rel="bookmark" title="Top 10 vacation destinations for Summer 2017"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/summer-vaca-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/summer-vaca-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/summer-vaca-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="top 10 vacation destinations summer 2017" title="Top 10 vacation destinations for Summer 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-10-vacation-destinations-for-summer-2017/" rel="bookmark" title="Top 10 vacation destinations for Summer 2017">Top 10 vacation destinations for Summer 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/rejuvenate-body-and-soul-for-better-health-and-fitness/" rel="bookmark" title="Rejuvenate Body and Soul For Health and Fitness"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/1980f6fd00aacef293c948364f7027c9-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/1980f6fd00aacef293c948364f7027c9-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/1980f6fd00aacef293c948364f7027c9-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/1980f6fd00aacef293c948364f7027c9-564x385.jpg 564w" sizes="(max-width: 218px) 100vw, 218px" alt="Rejuvenate Body and Soul" title="Rejuvenate Body and Soul For Health and Fitness"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/rejuvenate-body-and-soul-for-better-health-and-fitness/" rel="bookmark" title="Rejuvenate Body and Soul For Health and Fitness">Rejuvenate Body and Soul For Health and Fitness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-qualities-of-people-with-attractive-personality/" rel="bookmark" title="Top Qualities of people with attractive personality"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/success-people-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/success-people-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/success-people-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="attractive personality" title="Top Qualities of people with attractive personality"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-qualities-of-people-with-attractive-personality/" rel="bookmark" title="Top Qualities of people with attractive personality">Top Qualities of people with attractive personality</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_58fed4432c319" data-td_block_id="td_uid_10_58fed4432c319"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_58fed4432c319" data-td_block_id="td_uid_10_58fed4432c319"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-120"><a href="http://www.fashionkibatain.com/category/beauty/">Beauty</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_58fed44334dfe_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_58fed44334dfe" ><script>var block_td_uid_11_58fed44334dfe = new tdBlock();
block_td_uid_11_58fed44334dfe.id = "td_uid_11_58fed44334dfe";
block_td_uid_11_58fed44334dfe.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_58fed44334dfe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_58fed44334dfe_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_58fed44334dfe.td_column_number = "3";
block_td_uid_11_58fed44334dfe.block_type = "td_block_mega_menu";
block_td_uid_11_58fed44334dfe.post_count = "5";
block_td_uid_11_58fed44334dfe.found_posts = "68";
block_td_uid_11_58fed44334dfe.header_color = "";
block_td_uid_11_58fed44334dfe.ajax_pagination_infinite_stop = "";
block_td_uid_11_58fed44334dfe.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_11_58fed44334dfe);
</script><div id=td_uid_11_58fed44334dfe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-10-beauty-products-to-try-in-2017/" rel="bookmark" title="Top 10 beauty products to try in 2017"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/Choosing-the-Right-Makeup-2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/Choosing-the-Right-Makeup-2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/Choosing-the-Right-Makeup-2-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/Choosing-the-Right-Makeup-2-534x367.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="Top 10 beauty products to try in 2017" title="Top 10 beauty products to try in 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-10-beauty-products-to-try-in-2017/" rel="bookmark" title="Top 10 beauty products to try in 2017">Top 10 beauty products to try in 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/makeup-essentials-in-your-bag/" rel="bookmark" title="Makeup Essentials in Your Bag"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-4-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-4-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-4-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-4-265x181.jpg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="makeup essentials on the go" title="Makeup Essentials in Your Bag"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/makeup-essentials-in-your-bag/" rel="bookmark" title="Makeup Essentials in Your Bag">Makeup Essentials in Your Bag</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/home-remedies-for-dry-and-damaged-hair/" rel="bookmark" title="Home Remedies For Dry And Damaged Hair"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/johnfriedainstoreaisle-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/johnfriedainstoreaisle-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/johnfriedainstoreaisle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="dry and damaged hair remedies" title="Home Remedies For Dry And Damaged Hair"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/home-remedies-for-dry-and-damaged-hair/" rel="bookmark" title="Home Remedies For Dry And Damaged Hair">Home Remedies For Dry And Damaged Hair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/rejuvenate-body-and-soul-for-better-health-and-fitness/" rel="bookmark" title="Rejuvenate Body and Soul For Health and Fitness"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/1980f6fd00aacef293c948364f7027c9-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/1980f6fd00aacef293c948364f7027c9-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/1980f6fd00aacef293c948364f7027c9-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/1980f6fd00aacef293c948364f7027c9-564x385.jpg 564w" sizes="(max-width: 218px) 100vw, 218px" alt="Rejuvenate Body and Soul" title="Rejuvenate Body and Soul For Health and Fitness"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/rejuvenate-body-and-soul-for-better-health-and-fitness/" rel="bookmark" title="Rejuvenate Body and Soul For Health and Fitness">Rejuvenate Body and Soul For Health and Fitness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/these-skin-care-ingredients-might-be-breaking-you-out/" rel="bookmark" title="These Skin-Care Ingredients Might Be Breaking You Out"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="skin-care ingredients breakout" title="These Skin-Care Ingredients Might Be Breaking You Out"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/these-skin-care-ingredients-might-be-breaking-you-out/" rel="bookmark" title="These Skin-Care Ingredients Might Be Breaking You Out">These Skin-Care Ingredients Might Be Breaking You Out</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_58fed44334dfe" data-td_block_id="td_uid_11_58fed44334dfe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_58fed44334dfe" data-td_block_id="td_uid_11_58fed44334dfe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-124"><a href="http://www.fashionkibatain.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_58fed4433c9fb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_58fed4433c9fb" ><script>var block_td_uid_12_58fed4433c9fb = new tdBlock();
block_td_uid_12_58fed4433c9fb.id = "td_uid_12_58fed4433c9fb";
block_td_uid_12_58fed4433c9fb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_58fed4433c9fb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_58fed4433c9fb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_58fed4433c9fb.td_column_number = "3";
block_td_uid_12_58fed4433c9fb.block_type = "td_block_mega_menu";
block_td_uid_12_58fed4433c9fb.post_count = "5";
block_td_uid_12_58fed4433c9fb.found_posts = "18";
block_td_uid_12_58fed4433c9fb.header_color = "";
block_td_uid_12_58fed4433c9fb.ajax_pagination_infinite_stop = "";
block_td_uid_12_58fed4433c9fb.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_58fed4433c9fb);
</script><div id=td_uid_12_58fed4433c9fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/sotheby-to-auction-te-most-expensive-jewels-in-the-wolrds/" rel="bookmark" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/sotheby-to-auction-te-most-expensive-jewels-in-the-wolrds/" rel="bookmark" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd">Sotheby To Auction The Most Expensive Jewels In The Wolrd</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mothers-day/" rel="bookmark" title="Mother’s Day 26th May Celebrating the sacred bond"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mother&#039;s day" title="Mother’s Day 26th May Celebrating the sacred bond"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mothers-day/" rel="bookmark" title="Mother’s Day 26th May Celebrating the sacred bond">Mother’s Day 26th May Celebrating the sacred bond</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/logan-hugh-jackman-bids-farewell-to-wolverine/" rel="bookmark" title="Logan : Hugh Jackman bids farewell to Wolverine"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Logan" title="Logan : Hugh Jackman bids farewell to Wolverine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/logan-hugh-jackman-bids-farewell-to-wolverine/" rel="bookmark" title="Logan : Hugh Jackman bids farewell to Wolverine">Logan : Hugh Jackman bids farewell to Wolverine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beauty-and-the-beast-all-set-to-release/" rel="bookmark" title="Beauty and the beast all set to release amid controversy"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Beauty and the beast" title="Beauty and the beast all set to release amid controversy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beauty-and-the-beast-all-set-to-release/" rel="bookmark" title="Beauty and the beast all set to release amid controversy">Beauty and the beast all set to release amid controversy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/electronic-cigarettes/" rel="bookmark" title="Electronic cigarettes: a health benefit or a hazard"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="electronic cigarettes" title="Electronic cigarettes: a health benefit or a hazard"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/electronic-cigarettes/" rel="bookmark" title="Electronic cigarettes: a health benefit or a hazard">Electronic cigarettes: a health benefit or a hazard</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_58fed4433c9fb" data-td_block_id="td_uid_12_58fed4433c9fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_58fed4433c9fb" data-td_block_id="td_uid_12_58fed4433c9fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3346"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.fashionkibatain.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-5108" class="td-post-template-3 post-5108 post type-post status-publish format-standard has-post-thumbnail hentry category-fitnesshealth tag-anxiety tag-stress" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.fashionkibatain.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Fitness &amp;amp; Health" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.fashionkibatain.com/category/fitnesshealth/">
                                  <span itemprop="name">Fitness &amp; Health</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Foods For Anxiety</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2.jpg" data-caption=""><img width="259" height="194" class="entry-thumb td-modal-image" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2.jpg 259w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2-80x60.jpg 80w" sizes="(max-width: 259px) 100vw, 259px" alt="" title="download (2)"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &amp; Health</a></li></ul>                <h1 class="entry-title">Foods For Anxiety</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.fashionkibatain.com/author/anum-hamid/">Anam Faruqui</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-22T19:00:58+00:00" >Apr 22, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5108">98</span></div>                    <div class="td-post-comments"><a href="http://www.fashionkibatain.com/foods-for-anxiety/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Foods+For+Anxiety&url=http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F&via=Fashion+Ki+Batain"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fashionkibatain.com/foods-for-anxiety/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fashionkibatain.com/foods-for-anxiety/&amp;media=http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2.jpg&description=Foods+For+Anxiety" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Foods+For+Anxiety%20-%20http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify">Suffering from anxiety? Everyone does at some point in time. There is a connection between what we eat and our brains. Try calming food to get rid of anxiety. <span id="more-5108"></span></p>
<h2 style="text-align: justify">Foods To Eat For Anxiety</h2>
<p style="text-align: justify">Two of the options for anxiety are therapy and medications, but did you know the food you eat also has an effect on your anxiety levels. Nutritionists and doctors are beginning to understand how some nutrients, or lack of them, can affect the brain. Your brain has a high energy and nutrient requirement. Nutritional deficiencies and eating habits can affect the function of the brain, and also change brain chemistry and the formulation of neurotransmitters, which are chemicals present in the brain that can stimulate and calm. Neurotransmitters influence our mood and appetite. One nutrient that is amazing for reducing anxious symptoms is omega 3 fatty acids, which is found in fatty fish, flaxseed, chia seeds, and walnuts. Your brains require fat from dietary sources to keep functioning properly. If you do not eat the required amount of beneficial fats, your brain will not function properly. Here is a list of some more foods for anxiety:</p>
<p style="text-align: justify">Also Read: <a href="http://www.fashionkibatain.com/relieve-stress-and-tension-naturally-through-these-foods/">Relieve Stress and Tension Naturally through these Foods</a></p>
<h3 style="text-align: justify">Probiotics</h3>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify">Probiotics is another calming food source. Gut bacteria is required for the production of neurotransmitters, including dopamine, serotonin, and GABA [gamma-aminobutyric acid]. They all play a role in mood. The gut bacteria, called the microbiome, has a direct connection to the brain and the immune system. That is why it is essential to restore balance in the gut of bad and good bacteria.  Probiotics may even treat and prevent anxious feelings. You have the option of taking a probiotic supplement or eating foods that have been fermented, which is a process that encourages the growth of good bacteria and calms the brain. Eat more fermented foods such as sauerkraut, yogurt, and kefir, because the type of bacteria in your gut affects your brain.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/04/02-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683.jpg"><img class="size-medium wp-image-5109 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/02-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg" alt="foods for anxiety" width="300" height="200" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/02-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/02-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-768x512.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/02-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683.jpg 1024w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/02-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-696x464.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/02-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3 style="text-align: justify">Water</h3>
<p style="text-align: justify">Water can wash away&#8221;Staying hydrated with clean water your anxiety. Dehydration can cause mood problems. When you are thirsty, you are already dehydraed. You feel thirsty when you are 1 or 2 percent dehydrated. Dehydration affects the way your body and brain functions. Make sure you drink enough water through out the day to stay hydrated.<a href="http://www.fashionkibatain.com/wp-content/uploads/2017/04/04-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683.jpg"><img class="size-medium wp-image-5110 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/04-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg" alt="water for anxiety" width="300" height="200" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/04-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/04-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-768x512.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/04-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683.jpg 1024w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/04-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-696x464.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/04-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p style="text-align: justify">Also Read: <a href="http://www.fashionkibatain.com/infused-water-a-cleanser-for-outer-and-inner-body/">Infused Water: Cleanser for Outer and Inner body</a></p>
<h3 style="text-align: justify">Antioxidants</h3>
<p style="text-align: justify">Antioxidant rich ingredients alway make good foods for anxiety. Antioxidants can get you out of an anxious mood. Antioxidants safeguard the brain against oxidative stress or free radicals.  Free raicals can cause inflammation, which can can negatively impact neurotransmitter production. Anxious symptoms are often linked with a lower antioxidant state. Antioxidants can help treat mood issues.  Eat foods rich in beta-carotene such as sweet potatoes, carrots, squash, spinach, and kale; foods rich in vitamin C such as citrus fruits, Brussels sprouts, red peppers, broccoli, and strawberries; and vitamin E rich sources such as almonds, spinach, spinach, avocado, sunflower seeds, and sweet potatoes. All these foods are required to ensure your brain functions smoothely. Another powerful antioxidant to fight anxious feelings is the trace mineral selenium, which is found in halibut, Brazil nuts, turkey, grass-fed beef, chicken, and eggs. Zinc also has antioxidant rich properties so increase our intake of ainc too. Cashews have a lot of zinc. <a href="http://www.fashionkibatain.com/wp-content/uploads/2017/04/07-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683.jpg"><img class="size-medium wp-image-5111 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/07-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg" alt="foods for anxiety" width="300" height="200" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/07-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/07-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-768x512.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/07-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683.jpg 1024w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/07-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-696x464.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/07-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3 style="text-align: justify">Magnesium</h3>
<p style="text-align: justify">Magnesium is also great for gettid rid of anxiety. Magnesium is known to be a calming mineral which relaxes you. In an experiment with mice, diets deficient in magnesium was associated with an increase in anxious behaviors. Magnesium can even help treat mental health issues. Magnesium deficiency reduces levels of the neurotransmitter serotonin. Antidepressants increase the level of magnesium in the brain. So you see, there is a positive link between magnesium and brain health. Magnesium can stop the entrance of stress hormones into the brain. Eat eggs and greens, such spinach and Swiss chard, to get magnesium. Some other sources are nuts, legumes, seeds, and avocado.</p>
<p style="text-align: justify">Also Read: <a href="http://www.fashionkibatain.com/foods-that-give-you-quick-energy/">Foods That Give You Quick Energy</a></p>
<h3 style="text-align: justify">Tryptophan</h3>
<p style="text-align: justify">Tryptophan is an amino acid which the body requires to produce the neurotransmitter serotonin, that helps to regulate sleep and mood. Tryptophan may help ward off anxiety. In one study, participants who consumed a food bar high in tryptophan had fewer anxious symptoms than those who did not eat it. More research is required to make a final statement, but it can be seen that there is a connection. Tryptophan is found in protein-rich foods such as turkey and other meats, seeds, nuts, beans, and eggs.</p>
<p style="text-align: justify">Also Read: <a href="http://www.fashionkibatain.com/rejuvenate-body-and-soul-for-better-health-and-fitness/">Rejuvenate Body and Soul For Health and Fitness</a></p>
<h3 style="text-align: justify">B Vitamins</h3>
<p style="text-align: justify">Foods rich in B vitamins, such as avocado, beef, and almonds, are great for people sufferig from anxiety. B vitamins positively impact the nervous system. B vitamin deficiencies can lead to anxious disorders. Vitamin B6 aids the body in making many neurotransmitters, including serotonin, which influences mood. A study found that workers under stress who were prescribed a high dose of B vitamins felt less stressed out after 12 weeks. Another study found that depressed grownups who took a vitamin B complex reported fewer depressive and anxious symptoms after a two months period. Another nutrient that helps with anxiety is choline, which is found in eggs, that is a cousin of B vitamins.</p>
<p style="text-align: justify"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/04/10-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683.jpg"><img class="size-medium wp-image-5112 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/10-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg" alt="foods for anxiety" width="300" height="200" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/10-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-300x200.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/10-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-768x512.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/10-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683.jpg 1024w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/10-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-696x464.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/10-Foods-That-Calm-Anxiety-And-3-That-Make-It-Worse-1024x683-630x420.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<h3 style="text-align: justify">Herbal Tea</h3>
<p style="text-align: justify">Switch your daily dose of tea and coffee with herbal teas. You can go for skullcap, chamomile, and kava kava. A study found that participants who drank chamomile for 8 weeks had fewer anxious symptoms than those participants that didn&#8217;t. But kava can interact with anti-anxiety and antidepressant medicines, so consult your doctor before taking it. Moreover, it is so relaxing that a high dose of it could affect your ability to drive. If you are thinking about using herbs for anxiety, avoid those that are stimulating, like ginseng as they might actually make your anxiety worse.</p>
<p style="text-align: justify">Also Read: <a href="http://www.fashionkibatain.com/health-beauty-benefits-green-tea/">Health And Beauty Benefits of Green Tea</a></p>
<h3 style="text-align: justify">Eating Habits</h3>
<p style="text-align: justify">It&#8217;s not just what you eat, but how you eat that also matters. Bad eating habits can have a badeffect on anxious moods, and it is even worse for people with low blood sugars. Make sure you eat regularly. If you have low blood sugar, try having frequent meals throughout the day. Western diets full of refined carbs and processed foods can be very bad for anxiety. Mediterranean and Japanese diets, which focus on a lot of vegitables and fish, are better for anxiety. But do not indulge in fad diets that preach to remove entire food groups. Diets that are deficient in complex carbohydrates can be bad for anxiety. Eat a balanced diet with a variety of foods to keep your mood in check. Also indulge in good eating habits like eating with friends and family, and eating slowly. Try to enjoy your meals instead of just shoving down fruit.</p>
<p style="text-align: justify">Also Read: <a href="http://www.fashionkibatain.com/eating-healthy-on-a-budget/">Eating Healthy On a Budget</a></p>
<p style="text-align: justify">If you are feeling anxious, and you have been feeling that way since a while, consult your doctor. Try to exercise for 15-20 minutes daily as exercise releases feel good chemicals. Read about people with similar symptoms to see what measures they used to cope with their anxiety. Try to eat healthy food. Unhealthy foods like caffeine, sugar, and alcohol can have a bad affect on your mood. Limit your intake of caffeine. If you can&#8217;t live without tea, tru drinking green tea instead. Also ensure that you get adequate amount of sleep every day. Sleep depriviation can make you feel jumpy and irritated.</p>
<p style="text-align: justify">What do you do when you feel anxious? Which foods or which activities help to calm you down? Let us know in the comments below!</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.fashionkibatain.com/tag/anxiety/">anxiety</a></li><li><a href="http://www.fashionkibatain.com/tag/stress/">stress</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Foods+For+Anxiety&url=http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F&via=Fashion+Ki+Batain"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fashionkibatain.com/foods-for-anxiety/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fashionkibatain.com/foods-for-anxiety/&amp;media=http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2.jpg&description=Foods+For+Anxiety" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Foods+For+Anxiety%20-%20http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.fashionkibatain.com/foods-for-anxiety/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.fashionkibatain.com/foods-for-anxiety/" data-text="Foods For Anxiety" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.fashionkibatain.com/lose-weight-dont-lose-health/">Lose weight, don’t lose health</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.fashionkibatain.com/foods-to-steer-clear-of-if-you-have-anxiety/">Foods To Steer Clear Of If You Have Anxiety</a></div></div></div>        <div class="author-box-wrap"><a href="http://www.fashionkibatain.com/author/anum-hamid/"><img alt='' src='http://1.gravatar.com/avatar/ab75b2852db7e9a868847b2e8255c184?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ab75b2852db7e9a868847b2e8255c184?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.fashionkibatain.com/author/anum-hamid/">Anam Faruqui</a></span></div><div class="td-author-description">Lives on caffeine, thrives on words, and despises hypocrisy!</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anam Faruqui"></span><meta itemprop="datePublished" content="2017-04-22T19:00:58+00:00"><meta itemprop="dateModified" content="2017-04-22T19:00:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.fashionkibatain.com/foods-for-anxiety/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Fashion Ki Batain"></span><meta itemprop="headline " content="Foods For Anxiety"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-2-2.jpg"><meta itemprop="width" content="259"><meta itemprop="height" content="194"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_16_58fed443586a4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_58fed443586a4" ><script>var block_td_uid_16_58fed443586a4 = new tdBlock();
block_td_uid_16_58fed443586a4.id = "td_uid_16_58fed443586a4";
block_td_uid_16_58fed443586a4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_58fed443586a4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_58fed443586a4_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":5108,"live_filter_cur_post_author":"594"}';
block_td_uid_16_58fed443586a4.td_column_number = "3";
block_td_uid_16_58fed443586a4.block_type = "td_block_related_posts";
block_td_uid_16_58fed443586a4.post_count = "3";
block_td_uid_16_58fed443586a4.found_posts = "33";
block_td_uid_16_58fed443586a4.header_color = "";
block_td_uid_16_58fed443586a4.ajax_pagination_infinite_stop = "";
block_td_uid_16_58fed443586a4.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_16_58fed443586a4);
</script><h4 class="td-related-title"><a id="td_uid_17_58fed4435a2c7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_58fed443586a4" href="#">RELATED ARTICLES</a><a id="td_uid_18_58fed4435a306" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_58fed443586a4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_58fed443586a4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/foods-to-steer-clear-of-if-you-have-anxiety/" rel="bookmark" title="Foods To Steer Clear Of If You Have Anxiety"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-3-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-3-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/images-1-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="foods that cause anxiety" title="Foods To Steer Clear Of If You Have Anxiety"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/foods-to-steer-clear-of-if-you-have-anxiety/" rel="bookmark" title="Foods To Steer Clear Of If You Have Anxiety">Foods To Steer Clear Of If You Have Anxiety</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lose-weight-dont-lose-health/" rel="bookmark" title="Lose weight, don’t lose health"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/veg-weight-loss-400x400-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/veg-weight-loss-400x400-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/veg-weight-loss-400x400-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lose weight, don’t lose health" title="Lose weight, don’t lose health"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lose-weight-dont-lose-health/" rel="bookmark" title="Lose weight, don’t lose health">Lose weight, don’t lose health</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/relieve-stress-and-tension-naturally-through-these-foods/" rel="bookmark" title="Relieve Stress and Tension Naturally through these Foods"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/Anti-Stress-foods-Keep-Fit-Kingdom-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/Anti-Stress-foods-Keep-Fit-Kingdom-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/Anti-Stress-foods-Keep-Fit-Kingdom-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Relieve Stress and Tension Naturally" title="Relieve Stress and Tension Naturally through these Foods"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/relieve-stress-and-tension-naturally-through-these-foods/" rel="bookmark" title="Relieve Stress and Tension Naturally through these Foods">Relieve Stress and Tension Naturally through these Foods</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_58fed443586a4" data-td_block_id="td_uid_16_58fed443586a4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_58fed443586a4" data-td_block_id="td_uid_16_58fed443586a4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/foods-for-anxiety/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&#038;postid=5108&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7.1&#038;sig=5dc3213d7745ab67adaf01731f431b3c6c3b9742#parent=http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.fashionkibatain.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Blog via Email</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.fashionkibatain.com/foods-for-anxiety/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.fashionkibatain.com/top-10-beauty-products-to-try-in-2017/">Top 10 beauty products to try in 2017</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/makeup-essentials-in-your-bag/">Makeup Essentials in Your Bag</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/foods-to-steer-clear-of-if-you-have-anxiety/">Foods To Steer Clear Of If You Have Anxiety</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/foods-for-anxiety/">Foods For Anxiety</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/lose-weight-dont-lose-health/">Lose weight, don’t lose health</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Zahra Hassan</span> on <a href="http://www.fashionkibatain.com/inner-beauty-and-peaceful-mind-through-meditation/#comment-3058">Inner Beauty and peaceful mind through meditation</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://twitter.com/Drabidahasan2' rel='external nofollow' class='url'>Dr.abida hasan (@Drabidahasan2)</a></span> on <a href="http://www.fashionkibatain.com/inner-beauty-and-peaceful-mind-through-meditation/#comment-3057">Inner Beauty and peaceful mind through meditation</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/accessory-trends-big-small/' rel='external nofollow' class='url'>Accessory Trends for Everyone - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/mens-summer-fashion-trends/#comment-3053">Men’s summer fashion trends</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://plus.google.com/111769432994401416097' rel='external nofollow' class='url'>Turab Hassan</a></span> on <a href="http://www.fashionkibatain.com/game-thrones-season-7-premiere-date-announced/#comment-3040">Game of thrones season 7 premiere date announced</a></li><li class="recentcomments"><span class="comment-author-link">Syed</span> on <a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/#comment-3037">Lawn Television commercials (TVCs)2017: A comparison</a></li></ul></aside><aside class="widget adrotate_widgets"><div class="a-single a-3"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "thenextrex0e-20";
amzn_assoc_search_bar_position = "top";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Search Results from Amazon";
amzn_assoc_default_search_phrase = "fashion";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "342016fdaaba1392edb057f658b15d8b";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<ul>
			<li><a href='http://www.fashionkibatain.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/06/'>June 2015</a></li>
		</ul>
		</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
						<li><a rel="nofollow" href="http://www.fashionkibatain.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.fashionkibatain.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.fashionkibatain.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-212"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/" title="Latest collection of Alkaram can be found here. Read reviews and comparison by the young team who love to write on fashion ">Alkaram</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.fashionkibatain.com/category/beauty/" >Beauty</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.fashionkibatain.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.fashionkibatain.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.fashionkibatain.com/category/fitnesshealth/" >Fitness &amp; Health</a>
</li>
	<li class="cat-item cat-item-211"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/" title="Latest collection of Gul Ahmed can be found here. Read reviews and comparison by the young team who love to write on fashion ">Gul Ahmed</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/" title="Latest collection of Khaadi can be found here. Read reviews and comparison by the young team who love to write on fashion ">Khaadi</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.fashionkibatain.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.fashionkibatain.com/category/newarrivals/" >New Arrivals</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.fashionkibatain.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/" title="Latest collection of Sana Safinaz can be found here. Read reviews and comparison by the young team who love to write on fashion ">Sana Safinaz</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.fashionkibatain.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_21_58fed4436b371_rand td-pb-border-top"  data-td-block-uid="td_uid_21_58fed4436b371" ><script>var block_td_uid_21_58fed4436b371 = new tdBlock();
block_td_uid_21_58fed4436b371.id = "td_uid_21_58fed4436b371";
block_td_uid_21_58fed4436b371.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_58fed4436b371_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_58fed4436b371_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_58fed4436b371.td_column_number = "1";
block_td_uid_21_58fed4436b371.block_type = "td_block_7";
block_td_uid_21_58fed4436b371.post_count = "3";
block_td_uid_21_58fed4436b371.found_posts = "12";
block_td_uid_21_58fed4436b371.header_color = "";
block_td_uid_21_58fed4436b371.ajax_pagination_infinite_stop = "";
block_td_uid_21_58fed4436b371.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_21_58fed4436b371);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_21_58fed4436b371 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/party-wear/" rel="bookmark" title="Party Wear for girls &#8211; 14 Great Ideas about what to wear at Parties"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/fashion-outfits-to-give-you-fresh-ideas-in-creating-your-own-Fashion-Outfits-so-it-looks-more-extraordinary-8-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/fashion-outfits-to-give-you-fresh-ideas-in-creating-your-own-Fashion-Outfits-so-it-looks-more-extraordinary-8-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/fashion-outfits-to-give-you-fresh-ideas-in-creating-your-own-Fashion-Outfits-so-it-looks-more-extraordinary-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="party wear" title="Party Wear for girls &#8211; 14 Great Ideas about what to wear at Parties"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/party-wear/" rel="bookmark" title="Party Wear for girls &#8211; 14 Great Ideas about what to wear at Parties">Party Wear for girls &#8211; 14 Great Ideas about what to...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-29T12:35:53+00:00" >Mar 29, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-ten-superheroes-that-we-love/" rel="bookmark" title="Superheroes that we love: List of top ten"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/12dcd57724f3c02e6f802dda3d56bd09996e236b062a2214f7c97c3e3f17a690-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/12dcd57724f3c02e6f802dda3d56bd09996e236b062a2214f7c97c3e3f17a690-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/12dcd57724f3c02e6f802dda3d56bd09996e236b062a2214f7c97c3e3f17a690-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="superheroes" title="Superheroes that we love: List of top ten"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-ten-superheroes-that-we-love/" rel="bookmark" title="Superheroes that we love: List of top ten">Superheroes that we love: List of top ten</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-18T01:57:47+00:00" >Mar 18, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/womens-day/" rel="bookmark" title="Women&#8217;s Day: What Can You Do To Help?"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/women-100x70.png" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/women-100x70.png 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/women-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Women&#039;s day" title="Women&#8217;s Day: What Can You Do To Help?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/womens-day/" rel="bookmark" title="Women&#8217;s Day: What Can You Do To Help?">Women&#8217;s Day: What Can You Do To Help?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T05:57:06+00:00" >Mar 9, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_22_58fed4437276e_rand td-pb-border-top"  data-td-block-uid="td_uid_22_58fed4437276e" >
<style scoped>
.td_uid_22_58fed4437276e_rand .td_module_wrap:hover .entry-title a,
            .td_uid_22_58fed4437276e_rand a.td-pulldown-filter-link:hover,
            .td_uid_22_58fed4437276e_rand .td-subcat-item a:hover,
            .td_uid_22_58fed4437276e_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_22_58fed4437276e_rand .td_quote_on_blocks,
            .td_uid_22_58fed4437276e_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_22_58fed4437276e_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_22_58fed4437276e_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_22_58fed4437276e_rand .td-instagram-user a {
                color: 00000;
            }

            .td_uid_22_58fed4437276e_rand .td-next-prev-wrap a:hover,
            .td_uid_22_58fed4437276e_rand .td-load-more-wrap a:hover {
                background-color: 00000;
                border-color: 00000;
            }

            .td_uid_22_58fed4437276e_rand .block-title span,
            .td_uid_22_58fed4437276e_rand .td-trending-now-title,
            .td_uid_22_58fed4437276e_rand .block-title a,
            .td_uid_22_58fed4437276e_rand .td-read-more a,
            .td_uid_22_58fed4437276e_rand .td-weather-information:before,
            .td_uid_22_58fed4437276e_rand .td-weather-week:before,
            .td_uid_22_58fed4437276e_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_22_58fed4437276e_rand .td-exchange-header:before,
            .td_uid_22_58fed4437276e_rand .td-post-category:hover {
                background-color: 00000;
            }

            .td_uid_22_58fed4437276e_rand .block-title {
                border-color: 00000;
            }

            
            .td_uid_22_58fed4437276e_rand .block-title span,
            .td_uid_22_58fed4437276e_rand .td-trending-now-title,
            .td_uid_22_58fed4437276e_rand .block-title a {
                color: #fcfdf7;
            }
</style><h4 class="block-title"><span>MIND BEHIND FASHIONKIBATAIN</span></h4><div class="td_mod_wrap"><img src="http://www.fashionkibatain.com/wp-content/uploads/2015/07/Ali-Rao-Muhammad-Ali-Shaukat-Rao.jpg" alt=”Ali Rao - Muhammad Ali Shaukat Rao”>
<font color="#fcfdf7">
After seeing a good response to "The Next Rex" we decided to add "Fashion Ki Batain" to the family. At FKB our writers covers fashion from a totally different angle. 
Blogging is indeed an addiction, an addiction that pays you well too. Like all other business need investment so does blogging, only difference is here you need to invest your sincerity and time. Writers who really want to write on fashion are always welcome in our family. visit our contact-us page if you have any query and we would love to answer :)
</font></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_23_58fed44372c69_rand td-pb-border-top"  data-td-block-uid="td_uid_23_58fed44372c69" ><script>var block_td_uid_23_58fed44372c69 = new tdBlock();
block_td_uid_23_58fed44372c69.id = "td_uid_23_58fed44372c69";
block_td_uid_23_58fed44372c69.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_58fed44372c69_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_58fed44372c69_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_58fed44372c69.td_column_number = "1";
block_td_uid_23_58fed44372c69.block_type = "td_block_7";
block_td_uid_23_58fed44372c69.post_count = "3";
block_td_uid_23_58fed44372c69.found_posts = "168";
block_td_uid_23_58fed44372c69.header_color = "";
block_td_uid_23_58fed44372c69.ajax_pagination_infinite_stop = "";
block_td_uid_23_58fed44372c69.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_23_58fed44372c69);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_23_58fed44372c69 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beach-wraps-and-tulip-pants-hottest-summer-trend-in-pakistan/" rel="bookmark" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Beach wraps and tulip pants Hottest summer trend in pakistan" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beach-wraps-and-tulip-pants-hottest-summer-trend-in-pakistan/" rel="bookmark" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan">Beach wraps and  tulip pants Hottest summer trend in Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-12T15:59:33+00:00" >Jun 12, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/drink-way-better-health/" rel="bookmark" title="Drink Your Way To Better Health"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="DRINK YOUR WAY TO BETTER HEALTH" title="Drink Your Way To Better Health"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/drink-way-better-health/" rel="bookmark" title="Drink Your Way To Better Health">Drink Your Way To Better Health</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-25T16:18:21+00:00" >Aug 25, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/high-heels-for-tiny-girls/" rel="bookmark" title="High Heels for Tiny Girls"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/01/high-heels-for-tiny-girls-1-100x70.png" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/01/high-heels-for-tiny-girls-1-100x70.png 100w, http://www.fashionkibatain.com/wp-content/uploads/2016/01/high-heels-for-tiny-girls-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="high heels for tiny girls" title="High Heels for Tiny Girls"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/high-heels-for-tiny-girls/" rel="bookmark" title="High Heels for Tiny Girls">High Heels for Tiny Girls</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-16T10:20:42+00:00" >Jan 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe To Newsletter</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.fashionkibatain.com/foods-for-anxiety/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside class="widget widget_nav_menu"><div class="block-title"><span>Latest Collections</span></div><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-908"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-909"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">AlKaram</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-910"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></li>
<li id="menu-item-911" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-911"><a href="http://www.fashionkibatain.com/category/newarrivals/ego/">EGO</a></li>
<li id="menu-item-912" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-912"><a href="http://www.fashionkibatain.com/category/newarrivals/junaid-jamshed/">J.</a></li>
<li id="menu-item-914" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-914"><a href="http://www.fashionkibatain.com/category/newarrivals/hsy/">HSY</a></li>
<li id="menu-item-915" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-915"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_24_58fed4437ed2d_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_24_58fed4437ed2d" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.fashionkibatain.com/category/fashion/">Fashion<span class="td-cat-no">72</span></a></li><li><a href="http://www.fashionkibatain.com/category/beauty/">Beauty<span class="td-cat-no">68</span></a></li><li><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle<span class="td-cat-no">57</span></a></li><li><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &amp; Health<span class="td-cat-no">34</span></a></li><li><a href="http://www.fashionkibatain.com/category/news/">News<span class="td-cat-no">18</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals<span class="td-cat-no">14</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed<span class="td-cat-no">11</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi<span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_25_58fed44380678_rand td-pb-border-top"  data-td-block-uid="td_uid_25_58fed44380678" ><h4 class="block-title"><span>Associated With</span></h4><div class="td_mod_wrap"><!-- Begin PakistaniBloggers code -->
<a href="http://www.pakpositive.com/pakistanibloggers/" title="Pakistani Bloggers">
<img src="http://i10.photobucket.com/albums/a131/pkblg/pakistanibloggers.gif" alt="Pakistani Bloggers" border="0" />
</a>
<!-- End PakistaniBloggers code --></div></div><aside class="widget widget_text">			<div class="textwidget"><!-- Publicity Clerks Shopping Cart -->
<script src="https://publicityclerks.com/assets/js/cart.js" data-site="4779" id="pc_site"></script></div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.fashionkibatain.com/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="http://www.fashionkibatain.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="http://www.fashionkibatain.com/advertise/">Advertising</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="http://www.fashionkibatain.com/contact-us/">Contact us</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-906"><a href="http://www.fashionkibatain.com/about-us/">About us</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-907"><a href="http://www.fashionkibatain.com/services/">Services</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2014 - 2015 Fashion Ki Batain, All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2518030; 
    var infolinks_plugin_version = "WP_3.1.9"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->	<div style="display:none">
	<div class="grofile-hash-map-ab75b2852db7e9a868847b2e8255c184">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 58fed44383627
    -->

    <script type='text/javascript' src='http://www.fashionkibatain.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.fashionkibatain.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6/js/tagdiv_theme.min.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.fashionkibatain.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://demo.tagdiv.com/newspaper/bg_images/fashion-bg.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&postid=5108&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=5dc3213d7745ab67adaf01731f431b3c6c3b9742#parent=http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&postid=5108&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=5dc3213d7745ab67adaf01731f431b3c6c3b9742#parent=http%3A%2F%2Fwww.fashionkibatain.com%2Ffoods-for-anxiety%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'93121986',post:'5108',tz:'5',srv:'www.fashionkibatain.com'} ]);
	_stq.push([ 'clickTrackerInit', '93121986', '5108' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.fashionkibatain.com @ 2017-04-25 09:44:51 by W3 Total Cache -->