<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://www.fashionkibatain.com/wp-content/cache/minify/e52a4.css" media="all" />

    <title>Miracle Drinks For Glowing Skin - Fashion Ki Batain</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.fashionkibatain.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg" /><meta name="author" content="Anam Faruqui">
<link rel="icon" type="image/png" href="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-16-x-161.png">
<!-- This site is optimized with the Yoast SEO Premium plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Try these miracle drinks for glowing skin that will give you a healthier and brighter complexion."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" />
<link rel="publisher" href="https://plus.google.com/FashionkibatainFKB"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Miracle Drinks For Glowing Skin - Fashion Ki Batain" />
<meta property="og:description" content="Try these miracle drinks for glowing skin that will give you a healthier and brighter complexion." />
<meta property="og:url" content="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" />
<meta property="og:site_name" content="Fashion Ki Batain" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Fashion-Ki-Batain/1677241479166250?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="clear skin" />
<meta property="article:tag" content="glowing skin" />
<meta property="article:tag" content="glowing skin drinks" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2018-05-20T21:18:04+00:00" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Try these miracle drinks for glowing skin that will give you a healthier and brighter complexion."/>
<meta name="twitter:title" content="Miracle Drinks For Glowing Skin - Fashion Ki Batain"/>
<meta name="twitter:site" content="@fashionkibatain"/>
<meta name="twitter:image" content="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg"/>
<meta name="twitter:creator" content="@fashionkibatain"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Feed" href="http://www.fashionkibatain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Comments Feed" href="http://www.fashionkibatain.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Miracle Drinks For Glowing Skin Comments Feed" href="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fashionkibatain.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CDroid+Serif%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />




<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/7fadb.js"></script>




<link rel='https://api.w.org/' href='http://www.fashionkibatain.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fashionkibatain.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fashionkibatain.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://wp.me/p6iJhw-1N2' />
<link rel="alternate" type="application/json+oembed" href="http://www.fashionkibatain.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fashionkibatain.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '4326b308cc';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"https://www.fashionkibatain.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<!-- Webtexttool WordPress Plugin v1.8.2 - https://www.webtexttool.com/ -->
<meta property="og:url" content="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg" />
<meta property="og:title" content="Miracle Drinks For Glowing Skin" />
<meta property="og:description" content="Try these miracle drinks for glowing skin that will give you a healthier and brighter complexion." />
<meta property="og:site_name" content="Fashion Ki Batain" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2018-05-20T21:18:04+00:00" />
<meta property="article:section" content="Beauty" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" />
<meta name="twitter:image" content="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg" />
<meta name="twitter:title" content="Miracle Drinks For Glowing Skin" />
<meta name="twitter:description" content="Try these miracle drinks for glowing skin that will give you a healthier and brighter complexion." />
<meta name="twitter:domain" content="Fashion Ki Batain" />
<!-- / Webtexttool WordPress Plugin -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fashionkibatain.com/?wordfence_lh=1&hid=4FA37C6DCA11662EF64002BB94F4CF15');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fashionkibatain.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style>
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.fashionkibatain.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.fashionkibatain.com\/wp-content\/themes\/Newspaper7_6";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e71d86";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58901658-4', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="99c69aa6e8f46c26304ea3e919c5484f"></head>

<body class="post-template-default single single-post postid-6884 single-format-standard miracle-drinks-for-glowing-skin single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-13"><a href="https://www.fashionkibatain.com/">Home</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407"><a href="http://www.fashionkibatain.com/category/fashion/">Fashion</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">Alkaram</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-121"><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &#038; Health</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120"><a href="http://www.fashionkibatain.com/category/beauty/">Beauty</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://www.fashionkibatain.com/category/news/">News</a></li>
<li id="menu-item-3346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3346"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.fashionkibatain.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-header-pages-static" class="top-header-menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108"><a href="https://www.fashionkibatain.com/">Home</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="http://www.fashionkibatain.com/about-us/">About us</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118"><a href="http://www.fashionkibatain.com/services/">Services</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119"><a href="http://www.fashionkibatain.com/advertise/">Advertise</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-107"><a href="http://www.fashionkibatain.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106"><a href="http://www.fashionkibatain.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3347"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.fashionkibatain.com/">
            <img class="td-retina-data" data-retina="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-544-x-1801.png" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-272-x90-1.png" alt="Fashion Ki Batain logo" title="Fashion Ki Batain logo"/>
            <span class="td-visual-hidden">Fashion Ki Batain</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.fashionkibatain.com/">
			<img class="td-retina-data" data-retina="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-280-x-96.png" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-140-x-48.png" alt="Fashion Ki Batain logo" title="Fashion Ki Batain logo"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.fashionkibatain.com/">
			<img class="td-retina-data" data-retina="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-544-x-1801.png" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-272-x90-1.png" alt="Fashion Ki Batain logo" title="Fashion Ki Batain logo"/>
		</a>
	    </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13"><a href="https://www.fashionkibatain.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-407"><a href="http://www.fashionkibatain.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b0318eeeb0dd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_5b0318eeeb0dd" ><script>var block_td_uid_2_5b0318eeeb0dd = new tdBlock();
block_td_uid_2_5b0318eeeb0dd.id = "td_uid_2_5b0318eeeb0dd";
block_td_uid_2_5b0318eeeb0dd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b0318eeeb0dd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b0318eeeb0dd_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5b0318eeeb0dd.td_column_number = "3";
block_td_uid_2_5b0318eeeb0dd.block_type = "td_block_mega_menu";
block_td_uid_2_5b0318eeeb0dd.post_count = "5";
block_td_uid_2_5b0318eeeb0dd.found_posts = "100";
block_td_uid_2_5b0318eeeb0dd.header_color = "";
block_td_uid_2_5b0318eeeb0dd.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b0318eeeb0dd.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_2_5b0318eeeb0dd);
</script><div id=td_uid_2_5b0318eeeb0dd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/nail-care-tips-for-healthy-and-beautiful-nails/" rel="bookmark" title="Nail care tips for healthy and beautiful nails"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/04/How-to-get-beautiful-nails-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/04/How-to-get-beautiful-nails-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/04/How-to-get-beautiful-nails-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Nail care tips for healthy and beautiful nails" title="Nail care tips for healthy and beautiful nails"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/nail-care-tips-for-healthy-and-beautiful-nails/" rel="bookmark" title="Nail care tips for healthy and beautiful nails">Nail care tips for healthy and beautiful nails</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" rel="bookmark" title="10 miraculous oils for dry damaged hair"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="10 miraculous oils for dry damaged hair" title="10 miraculous oils for dry damaged hair"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" rel="bookmark" title="10 miraculous oils for dry damaged hair">10 miraculous oils for dry damaged hair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/" rel="bookmark" title="Mens summer fashion essentials 2018"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mens summer fashion essentials 2018" title="Mens summer fashion essentials 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/" rel="bookmark" title="Mens summer fashion essentials 2018">Mens summer fashion essentials 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/8-amazing-rosewater-benefits-that-you-did-not-know/" rel="bookmark" title="8 Amazing Rose water Benefits that you did not know"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/rose-water-benefits-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/rose-water-benefits-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/rose-water-benefits-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="rose water benefits" title="8 Amazing Rose water Benefits that you did not know"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/8-amazing-rosewater-benefits-that-you-did-not-know/" rel="bookmark" title="8 Amazing Rose water Benefits that you did not know">8 Amazing Rose water Benefits that you did not know</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/ombre-hair-vs-balayage-hair-which-one-suits-your-style/" rel="bookmark" title="Ombre hair vs Balayage hair – which one suits your style"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/differencebetween_ombre_balayage-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/differencebetween_ombre_balayage-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/differencebetween_ombre_balayage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ombre hair vs Balayage hair" title="Ombre hair vs Balayage hair – which one suits your style"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/ombre-hair-vs-balayage-hair-which-one-suits-your-style/" rel="bookmark" title="Ombre hair vs Balayage hair – which one suits your style">Ombre hair vs Balayage hair – which one suits your style</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b0318eeeb0dd" data-td_block_id="td_uid_2_5b0318eeeb0dd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b0318eeeb0dd" data-td_block_id="td_uid_2_5b0318eeeb0dd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-123"><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_5b0318ef0f453_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5b0318ef0f453" ><script>var block_td_uid_3_5b0318ef0f453 = new tdBlock();
block_td_uid_3_5b0318ef0f453.id = "td_uid_3_5b0318ef0f453";
block_td_uid_3_5b0318ef0f453.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5b0318ef0f453_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5b0318ef0f453_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_5b0318ef0f453.td_column_number = "3";
block_td_uid_3_5b0318ef0f453.block_type = "td_block_mega_menu";
block_td_uid_3_5b0318ef0f453.post_count = "4";
block_td_uid_3_5b0318ef0f453.found_posts = "16";
block_td_uid_3_5b0318ef0f453.header_color = "";
block_td_uid_3_5b0318ef0f453.ajax_pagination_infinite_stop = "";
block_td_uid_3_5b0318ef0f453.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_3_5b0318ef0f453);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_5b0318ef0f453" id="td_uid_4_5b0318ef1b308" data-td_block_id="td_uid_3_5b0318ef0f453" data-td_filter_value="" href="http://www.fashionkibatain.com/category/newarrivals/">All</a><a class="mega-menu-sub-cat-td_uid_3_5b0318ef0f453"  id="td_uid_5_5b0318ef1b5dc" data-td_block_id="td_uid_3_5b0318ef0f453" data-td_filter_value="212" href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">Alkaram</a><a class="mega-menu-sub-cat-td_uid_3_5b0318ef0f453"  id="td_uid_6_5b0318ef1b83b" data-td_block_id="td_uid_3_5b0318ef0f453" data-td_filter_value="211" href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a><a class="mega-menu-sub-cat-td_uid_3_5b0318ef0f453"  id="td_uid_7_5b0318ef1ba9a" data-td_block_id="td_uid_3_5b0318ef0f453" data-td_filter_value="213" href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a><a class="mega-menu-sub-cat-td_uid_3_5b0318ef0f453"  id="td_uid_8_5b0318ef1bd9f" data-td_block_id="td_uid_3_5b0318ef0f453" data-td_filter_value="214" href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></div></div><div id=td_uid_3_5b0318ef0f453 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-trends-summer-2017/" rel="bookmark" title="Lawn trends of summer 2017"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lawn trends summer 2017" title="Lawn trends of summer 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-trends-summer-2017/" rel="bookmark" title="Lawn trends of summer 2017">Lawn trends of summer 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/" rel="bookmark" title="Lawn Television commercials (TVCs)2017: A comparison"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lawn television commercial" title="Lawn Television commercials (TVCs)2017: A comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/" rel="bookmark" title="Lawn Television commercials (TVCs)2017: A comparison">Lawn Television commercials (TVCs)2017: A comparison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-collection-hype-city-billboards/" rel="bookmark" title="Lawn collection hype and the city billboards"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lawn collection hype and the city billboards" title="Lawn collection hype and the city billboards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-collection-hype-city-billboards/" rel="bookmark" title="Lawn collection hype and the city billboards">Lawn collection hype and the city billboards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/formal-wear-collection-2015-gul-ahmed/" rel="bookmark" title="Formal Wear Collection 2015 by Gul Ahmed"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Formal Wear by gul ahmed" title="Formal Wear Collection 2015 by Gul Ahmed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/formal-wear-collection-2015-gul-ahmed/" rel="bookmark" title="Formal Wear Collection 2015 by Gul Ahmed">Formal Wear Collection 2015 by Gul Ahmed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5b0318ef0f453" data-td_block_id="td_uid_3_5b0318ef0f453"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5b0318ef0f453" data-td_block_id="td_uid_3_5b0318ef0f453"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-121"><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &#038; Health</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5b0318ef2be3f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_5b0318ef2be3f" ><script>var block_td_uid_9_5b0318ef2be3f = new tdBlock();
block_td_uid_9_5b0318ef2be3f.id = "td_uid_9_5b0318ef2be3f";
block_td_uid_9_5b0318ef2be3f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5b0318ef2be3f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5b0318ef2be3f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_5b0318ef2be3f.td_column_number = "3";
block_td_uid_9_5b0318ef2be3f.block_type = "td_block_mega_menu";
block_td_uid_9_5b0318ef2be3f.post_count = "5";
block_td_uid_9_5b0318ef2be3f.found_posts = "93";
block_td_uid_9_5b0318ef2be3f.header_color = "";
block_td_uid_9_5b0318ef2be3f.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b0318ef2be3f.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_9_5b0318ef2be3f);
</script><div id=td_uid_9_5b0318ef2be3f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" rel="bookmark" title="Miracle Drinks For Glowing Skin"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="miracle drinks for glowing skin" title="Miracle Drinks For Glowing Skin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" rel="bookmark" title="Miracle Drinks For Glowing Skin">Miracle Drinks For Glowing Skin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/summer-body-diet-to-look-your-best/" rel="bookmark" title="Summer Body Diet To Look And Feel Your Best"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/04/5-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/04/5-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/04/5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="summer body diet" title="Summer Body Diet To Look And Feel Your Best"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/summer-body-diet-to-look-your-best/" rel="bookmark" title="Summer Body Diet To Look And Feel Your Best">Summer Body Diet To Look And Feel Your Best</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/sneaky-to-get-smarter/" rel="bookmark" title="10 Sneaky Ways To Get Smarter"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/04/373782-636247511734821922-16x9-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/04/373782-636247511734821922-16x9-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/04/373782-636247511734821922-16x9-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Sneaky Ways To Get Smarter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/sneaky-to-get-smarter/" rel="bookmark" title="10 Sneaky Ways To Get Smarter">10 Sneaky Ways To Get Smarter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" rel="bookmark" title="10 miraculous oils for dry damaged hair"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/hair-oil-500x500-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="10 miraculous oils for dry damaged hair" title="10 miraculous oils for dry damaged hair"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/" rel="bookmark" title="10 miraculous oils for dry damaged hair">10 miraculous oils for dry damaged hair</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/how-to-get-glowing-skin-in-a-month/" rel="bookmark" title="How to get glowing skin in a month"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/Get-Beautiful-Skin2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="get glowing skin in a month" title="How to get glowing skin in a month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/how-to-get-glowing-skin-in-a-month/" rel="bookmark" title="How to get glowing skin in a month">How to get glowing skin in a month</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b0318ef2be3f" data-td_block_id="td_uid_9_5b0318ef2be3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5b0318ef2be3f" data-td_block_id="td_uid_9_5b0318ef2be3f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-122"><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5b0318ef43873_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_5b0318ef43873" ><script>var block_td_uid_10_5b0318ef43873 = new tdBlock();
block_td_uid_10_5b0318ef43873.id = "td_uid_10_5b0318ef43873";
block_td_uid_10_5b0318ef43873.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5b0318ef43873_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5b0318ef43873_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5b0318ef43873.td_column_number = "3";
block_td_uid_10_5b0318ef43873.block_type = "td_block_mega_menu";
block_td_uid_10_5b0318ef43873.post_count = "5";
block_td_uid_10_5b0318ef43873.found_posts = "81";
block_td_uid_10_5b0318ef43873.header_color = "";
block_td_uid_10_5b0318ef43873.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b0318ef43873.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_10_5b0318ef43873);
</script><div id=td_uid_10_5b0318ef43873 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/detox-for-free-at-home-by-following-these-tips/" rel="bookmark" title="Detox For Free At Home By Following These Tips"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/04/1464036871-delish-summer-salads-chicken-fajita-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/04/1464036871-delish-summer-salads-chicken-fajita-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/04/1464036871-delish-summer-salads-chicken-fajita-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Detox For Free At Home By Following These Tips"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/detox-for-free-at-home-by-following-these-tips/" rel="bookmark" title="Detox For Free At Home By Following These Tips">Detox For Free At Home By Following These Tips</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/" rel="bookmark" title="Mens summer fashion essentials 2018"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/03/paris-mens-fashion-week-street-style-ss18-04-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mens summer fashion essentials 2018" title="Mens summer fashion essentials 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mens-summer-fashion-essentials-2018/" rel="bookmark" title="Mens summer fashion essentials 2018">Mens summer fashion essentials 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mens-shalwar-kameez-online/" rel="bookmark" title="Men Shalwar Kameez Online"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/02/mens-shalwar-kameez-online-1-218x150.png" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/02/mens-shalwar-kameez-online-1-218x150.png 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/02/mens-shalwar-kameez-online-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mens Shalwar Kameez Online" title="Men Shalwar Kameez Online"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mens-shalwar-kameez-online/" rel="bookmark" title="Men Shalwar Kameez Online">Men Shalwar Kameez Online</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/are-you-eating-too-much-sugar/" rel="bookmark" title="Are you eating too much sugar?"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="eating too much sugar" title="Are you eating too much sugar?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/are-you-eating-too-much-sugar/" rel="bookmark" title="Are you eating too much sugar?">Are you eating too much sugar?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="climb up your career ladder" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate">Climb Up Your Career Ladder Faster Than Others In A Big&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5b0318ef43873" data-td_block_id="td_uid_10_5b0318ef43873"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5b0318ef43873" data-td_block_id="td_uid_10_5b0318ef43873"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-120"><a href="http://www.fashionkibatain.com/category/beauty/">Beauty</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5b0318ef5d150_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_5b0318ef5d150" ><script>var block_td_uid_11_5b0318ef5d150 = new tdBlock();
block_td_uid_11_5b0318ef5d150.id = "td_uid_11_5b0318ef5d150";
block_td_uid_11_5b0318ef5d150.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5b0318ef5d150_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5b0318ef5d150_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5b0318ef5d150.td_column_number = "3";
block_td_uid_11_5b0318ef5d150.block_type = "td_block_mega_menu";
block_td_uid_11_5b0318ef5d150.post_count = "5";
block_td_uid_11_5b0318ef5d150.found_posts = "156";
block_td_uid_11_5b0318ef5d150.header_color = "";
block_td_uid_11_5b0318ef5d150.ajax_pagination_infinite_stop = "";
block_td_uid_11_5b0318ef5d150.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_11_5b0318ef5d150);
</script><div id=td_uid_11_5b0318ef5d150 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" rel="bookmark" title="Miracle Drinks For Glowing Skin"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="miracle drinks for glowing skin" title="Miracle Drinks For Glowing Skin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" rel="bookmark" title="Miracle Drinks For Glowing Skin">Miracle Drinks For Glowing Skin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/overnight-remedies-for-pimples-that-work-like-a-charm/" rel="bookmark" title="Overnight Remedies For Pimples That Work Like A Charm"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/91VQqsZVb9L._SX522_-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/05/91VQqsZVb9L._SX522_-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/05/91VQqsZVb9L._SX522_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="overnight remedies for pimples" title="Overnight Remedies For Pimples That Work Like A Charm"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/overnight-remedies-for-pimples-that-work-like-a-charm/" rel="bookmark" title="Overnight Remedies For Pimples That Work Like A Charm">Overnight Remedies For Pimples That Work Like A Charm</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/glowing-skin-ingredients-you-may-not-have-thought-of-before/" rel="bookmark" title="Glowing Skin Ingredients You May Not Have Thought Of Before"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/04/1434575166114-218x150.jpeg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/04/1434575166114-218x150.jpeg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/04/1434575166114-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="glowing skin ingredients" title="Glowing Skin Ingredients You May Not Have Thought Of Before"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/glowing-skin-ingredients-you-may-not-have-thought-of-before/" rel="bookmark" title="Glowing Skin Ingredients You May Not Have Thought Of Before">Glowing Skin Ingredients You May Not Have Thought Of Before</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/best-skincare-routine-for-combination-skin/" rel="bookmark" title="Best Skincare Routine For Combination Skin"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/04/ff-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/04/ff-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/04/ff-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="skincare routine for combination skin" title="Best Skincare Routine For Combination Skin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/best-skincare-routine-for-combination-skin/" rel="bookmark" title="Best Skincare Routine For Combination Skin">Best Skincare Routine For Combination Skin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/best-vitamins-for-your-hair-that-will-transform-your-mane/" rel="bookmark" title="Best Vitamins For Your Hair That Will Transform Your Mane"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/04/getty_rf_photo_of_salmon_and_seasonings-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/04/getty_rf_photo_of_salmon_and_seasonings-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/04/getty_rf_photo_of_salmon_and_seasonings-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="best vitamins for your hair" title="Best Vitamins For Your Hair That Will Transform Your Mane"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/best-vitamins-for-your-hair-that-will-transform-your-mane/" rel="bookmark" title="Best Vitamins For Your Hair That Will Transform Your Mane">Best Vitamins For Your Hair That Will Transform Your Mane</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5b0318ef5d150" data-td_block_id="td_uid_11_5b0318ef5d150"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5b0318ef5d150" data-td_block_id="td_uid_11_5b0318ef5d150"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-124"><a href="http://www.fashionkibatain.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5b0318ef752c3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_5b0318ef752c3" ><script>var block_td_uid_12_5b0318ef752c3 = new tdBlock();
block_td_uid_12_5b0318ef752c3.id = "td_uid_12_5b0318ef752c3";
block_td_uid_12_5b0318ef752c3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5b0318ef752c3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b0318ef752c3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5b0318ef752c3.td_column_number = "3";
block_td_uid_12_5b0318ef752c3.block_type = "td_block_mega_menu";
block_td_uid_12_5b0318ef752c3.post_count = "5";
block_td_uid_12_5b0318ef752c3.found_posts = "18";
block_td_uid_12_5b0318ef752c3.header_color = "";
block_td_uid_12_5b0318ef752c3.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b0318ef752c3.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_5b0318ef752c3);
</script><div id=td_uid_12_5b0318ef752c3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/sotheby-to-auction-te-most-expensive-jewels-in-the-wolrds/" rel="bookmark" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/sotheby-to-auction-te-most-expensive-jewels-in-the-wolrds/" rel="bookmark" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd">Sotheby To Auction The Most Expensive Jewels In The Wolrd</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mothers-day/" rel="bookmark" title="Mother’s Day 26th May Celebrating the sacred bond"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mother&#039;s day" title="Mother’s Day 26th May Celebrating the sacred bond"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mothers-day/" rel="bookmark" title="Mother’s Day 26th May Celebrating the sacred bond">Mother’s Day 26th May Celebrating the sacred bond</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/logan-hugh-jackman-bids-farewell-to-wolverine/" rel="bookmark" title="Logan : Hugh Jackman bids farewell to Wolverine"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Logan" title="Logan : Hugh Jackman bids farewell to Wolverine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/logan-hugh-jackman-bids-farewell-to-wolverine/" rel="bookmark" title="Logan : Hugh Jackman bids farewell to Wolverine">Logan : Hugh Jackman bids farewell to Wolverine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beauty-and-the-beast-all-set-to-release/" rel="bookmark" title="Beauty and the beast all set to release amid controversy"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Beauty and the beast" title="Beauty and the beast all set to release amid controversy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beauty-and-the-beast-all-set-to-release/" rel="bookmark" title="Beauty and the beast all set to release amid controversy">Beauty and the beast all set to release amid controversy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/electronic-cigarettes/" rel="bookmark" title="Electronic cigarettes: a health benefit or a hazard"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="electronic cigarettes" title="Electronic cigarettes: a health benefit or a hazard"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/electronic-cigarettes/" rel="bookmark" title="Electronic cigarettes: a health benefit or a hazard">Electronic cigarettes: a health benefit or a hazard</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b0318ef752c3" data-td_block_id="td_uid_12_5b0318ef752c3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b0318ef752c3" data-td_block_id="td_uid_12_5b0318ef752c3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3346"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.fashionkibatain.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-6884" class="td-post-template-3 post-6884 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty category-fitnesshealth tag-clear-skin tag-glowing-skin tag-glowing-skin-drinks" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.fashionkibatain.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Beauty" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.fashionkibatain.com/category/beauty/">
                                  <span itemprop="name">Beauty</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Miracle Drinks For Glowing Skin</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg" data-caption=""><img width="500" height="333" class="entry-thumb td-modal-image" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg 500w, http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" alt="miracle drinks for glowing skin" title="citric-and-coconut-detox-water"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.fashionkibatain.com/category/beauty/">Beauty</a></li><li class="entry-category"><a  href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &amp; Health</a></li></ul>                <h1 class="entry-title">Miracle Drinks For Glowing Skin</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.fashionkibatain.com/author/anum-hamid/">Anam Faruqui</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-20T21:18:04+00:00" >May 20, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6884">6</span></div>                    <div class="td-post-comments"><a href="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Miracle+Drinks+For+Glowing+Skin&url=http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F&via=Fashion+Ki+Batain"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/&amp;media=http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg&description=Miracle+Drinks+For+Glowing+Skin" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Miracle+Drinks+For+Glowing+Skin%20-%20http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">If there is one thing you need to stick to for a glowing skin, it&#8217;s water. Dehydration is not just bad for your overall health, but also for your skin. No matter how many topical products you use, if you are dehydrated from the inside, the products won&#8217;t work. So, if you want a luminous skin and glossy hair, hydration is a must. Water flushes out toxins from your body and makes it more efficient at metabolizing fat. However, some people find a water a little boring so we have some recipes of miracle drinks for glowing skin that will make it easier for you to stay hydrated!</p>
<p style="text-align: justify;"><span id="more-6884"></span></p>
<h2 style="text-align: justify;">Miracle Drinks For Glowing Skin</h2>
<h3 style="text-align: justify;">Cucumber Infused Coconut Water<a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/images.jpg"><img class="size-full wp-image-6887 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/images.jpg" alt="drinks for glowing skin" width="274" height="184" /></a></h3>
<p style="text-align: justify;">Coconuts are great for your immune system health. They are antibacterial, antiviral, anti-fungal, and anti-parasite. Coconut water is insanely hydrating and it is bursting with nutrients. Cucumbers are also very hydrating and have detoxifying properties. Together they make a killer combo. Fill a large jug with coconut water. Slice one cucumber and add it to the jug. Leave it to infuse for a while in the fridge. You can even use this cucumber infused coconut water as a toner!</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify;">Also Read: <a title="Glowing Skin Ingredients You May Not Have Thought Of Before" href="http://www.fashionkibatain.com/glowing-skin-ingredients-you-may-not-have-thought-of-before/" rel="bookmark">Glowing Skin Ingredients You May Not Have Thought Of Before</a></p>
<h3 style="text-align: justify;">Watermelon and Basil<a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-4.jpg"><img class="size-full wp-image-6889 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-4.jpg" alt="drinks for glowing skin" width="270" height="187" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-4.jpg 270w, http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-4-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-4-218x150.jpg 218w" sizes="(max-width: 270px) 100vw, 270px" /></a></h3>
<p style="text-align: justify;">Watermelon is very hydrating. It is 92% water. It fights bloating and water retention. Watermelon also contains lycopene, which is an antioxidant that decreases inflammation. Basil is also highly anti-inflammatory. It also has antibacterial and antimicrobial properties so it is great for treating your skin from within and keep oil production in check. So, if you have an oily and acne prone skin, this is one of the drinks for glowing skin that you must try. Chop around 2 cups of watermelon and blend it. Sprinkle a handful of basil on it.</p>
<p style="text-align: justify;">Also Read: <a title="Best Skincare Routine For Combination Skin" href="http://www.fashionkibatain.com/best-skincare-routine-for-combination-skin/" rel="bookmark">Best Skincare Routine For Combination Skin</a></p>
<h3 style="text-align: justify;">Cucumber Juice</h3>
<p style="text-align: justify;">Cucumbers are not just great for making detox water, you can juice them too. Cucumber juice is very hydrating and makes your skin moist, elastic, and glowing. Cucumber juice contains caffeic acid and ascorbic acid that prevents water retention. This reduces swelling and puffiness, So, drink more of cucumber juice to have a glowing skin.</p>
<p style="text-align: justify;">Also Read: <a title="This Is How You Should Cleanse For A Flawless Skin!" href="http://www.fashionkibatain.com/this-is-how-you-should-cleanse-for-a-flawless-skin/" rel="bookmark">This Is How You Should Cleanse For A Flawless Skin!</a></p>
<h3 style="text-align: justify;">Basic Detox Water<a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-1-1.jpg"><img class="size-full wp-image-6890 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-1-1.jpg" alt="miracle drinks for glowing skin" width="183" height="275" /></a></h3>
<p style="text-align: justify;">Detox water is not just good for your skin, but for your overall health. Best of all, it&#8217;s incredibly easy to make. Just fill a jug with about two liters of water. Add to 1 chopped cucumber, 1 lemon cut in half, around 10 mint leaves, and a half teaspoon of ginger. Put the jug in the fridge and leave it to infuse overnight. Lemons are great for detoxification. Lemon stimulates the lymphatic system’s ability to flush out toxins which accumulate in your bladder, lymph glands, and colon. Mint is very refreshing, is bursting with antioxidants, and is highly antibacterial. Cucumber is also very hydrating and contains ascorbic acid and caffeic acid, both of which are very calming. Ginger is highly anti-inflammatory.</p>
<p style="text-align: justify;">Also Read: <a title="How to get glowing skin in a month" href="http://www.fashionkibatain.com/how-to-get-glowing-skin-in-a-month/" rel="bookmark">How to get glowing skin in a month</a></p>
<h3 style="text-align: justify;">Apple Juice<a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/images-1.jpg"><img class="size-full wp-image-6895 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/images-1.jpg" alt="drinks for glowing skin" width="275" height="183" /></a></h3>
<p style="text-align: justify;">That old adage which we have heard time and again still holds true today. Apple is great for your skin and your overall health. It boosts collagen production in your body that makes skin elastic and healthier. Apple also contains antioxidants which fight free radicals and fight signs of premature aging like fine lines and wrinkles</p>
<p style="text-align: justify;">Also Read: <a title="Skin Care Tips For Every Age Group" href="http://www.fashionkibatain.com/skin-care-tips-for-every-age-group/" rel="bookmark">Skin Care Tips For Every Age Group</a></p>
<h3 style="text-align: justify;">Fruit Water<a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/images-2.jpg"><img class="size-full wp-image-6891 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/images-2.jpg" alt="miracle drinks for glowing skin" width="220" height="229" /></a></h3>
<p style="text-align: justify;">This is one of the best drinks for glowing skin. It is full of vitamins and antioxidants so its great if you want a glowing complexion. It is also highly anti-inflammatory. It can also help fight puffiness. Just put a handful of raspberries and pomegranate seeds in a jug of water. Stir and enjoy!</p>
<p style="text-align: justify;">Also Read: <a title="Here Is Why You Should Use Sea Buckthorn Oil For Skin" href="http://www.fashionkibatain.com/here-is-why-you-should-use-sea-buckthorn-oil-for-skin/" rel="bookmark">Here Is Why You Should Use Sea Buckthorn Oil For Skin</a></p>
<h3 style="text-align: justify;">Collagen Boost</h3>
<p style="text-align: justify;">This recipe is a little different but totally worth it. Collagen is great for your skin. The addition of a collagen supplement to water will help reduce the appearance of fine and enhance your complexion. Collagen is also great for your bones.</p>
<p style="text-align: justify;">Also Read: <a title="Natural Face Masks For Dry Skin To Restore Moisture To Face" href="http://www.fashionkibatain.com/natural-face-masks-dry-skin-restore-moisture-face/" rel="bookmark">Natural Face Masks For Dry Skin To Restore Moisture To Face</a></p>
<h3 style="text-align: justify;">Strawberry Detox Water</h3>
<p style="text-align: justify;">If you want to up your detox water game, here is a fruity recipe for you. This detox water is not only great for your skin but it is also really delicious! It will remove toxins from your body and give you a glowing skin and a healthier scalp. All you need are 5-6 sliced strawberries, 1 lemon cut in half, and a handful of basil. Add all these to one liter of water and leave it for one hour to infuse. This detox water has antimicrobial and antibacterial properties. It will also give you a clearer skin. It is also really hydrating. Without any doubts, this is one of the best drinks for glowing skin that you can make at home.</p>
<p style="text-align: justify;">Also Read: <a title="Homemade Face Wash For Dry Skin That You Must Try" href="http://www.fashionkibatain.com/homemade-face-wash-for-dry-skin-that-you-must-try/" rel="bookmark">Homemade Face Wash For Dry Skin That You Must Try</a></p>
<h3 style="text-align: justify;">Beetroot And Carrot Juice<a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-5.jpg"><img class="size-full wp-image-6896 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-5.jpg" alt="drinks for glowing skin" width="266" height="190" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-5.jpg 266w, http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-5-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-5-265x190.jpg 265w" sizes="(max-width: 266px) 100vw, 266px" /></a></h3>
<p style="text-align: justify;">Beetroot and carrot juice is one of the best drinks for glowing skin. Carrot and beetroot juice is one of the best elixirs in the bay and how. Beetroot contains many essential nutrients such as zinc, iron, potassium, manganese folic acid, and vitamin C. All of these are known to purify blood and this gives you a glowing skin. Carrot is loaded with vitamin A which combats wrinkles, pigmentation, acne, and uneven skin tone. Carrot and beetroot juice is also is rich in fiber. This promotes bowel movement and cleanses your stomach.</p>
<p style="text-align: justify;">Also Read: <a title="Get Glowing Skin In A Month By Following These Tips" href="http://www.fashionkibatain.com/get-glowing-skin-in-month/" rel="bookmark">Get Glowing Skin In A Month By Following These Tips</a></p>
<p style="text-align: justify;">
<h3 style="text-align: justify;">Tomato Juice<a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-1-2.jpg"><img class="size-full wp-image-6897 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-1-2.jpg" alt="drinks for glowing skin" width="275" height="183" /></a></h3>
<p style="text-align: justify;">Tomato is bursting with antioxidants that help reduce the signs of premature aging such as wrinkles and fine lines and helps to make your skin look more youthful and fresher. Tomatoes also help to regulate sebum production, remove tan, shrink your pores. Tomato juice is definitely one of the best drinks for glowing skin.</p>
<p style="text-align: justify;">Also Read: <a title="Tips To Get Smooth Skin This Winter" href="http://www.fashionkibatain.com/how-to-get-smooth-skin-this-winter/" rel="bookmark">Tips To Get Smooth Skin This Winter</a></p>
<h3 style="text-align: justify;">Spinach Juice</h3>
<p style="text-align: justify;">Seems like Popeye was on to something when we emphasized the importance of spinach. Green leafy vegetables are really beneficial for your skin. Spinach juice is abundant in vitamin K and iron, both of which are great for a flawless skin. Spinach also contains vitamin C and E. It also has manganese. All of these protect your skin from free radicals.</p>
<p style="text-align: justify;">Also Read: <a title="Get A Smoother Skin And A More Energetic Body By Not Doing These Things!" href="http://www.fashionkibatain.com/get-a-smoother-skin-and-a-more-energetic-body-by-not-doing-these-things/" rel="bookmark">Get A Smoother Skin And A More Energetic Body By Not Doing These Things!</a></p>
<h3 style="text-align: justify;">Papaya Juice<a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-2-1.jpg"><img class="size-full wp-image-6898 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-2-1.jpg" alt="drinks for glowing skin" width="212" height="238" /></a></h3>
<p style="text-align: justify;">Papaya is called the fruit of the angels because of its purifying properties! It contains an enzyme known as papain that clears the skin impurities and gives you a clearer skin. Drink papaya juice every day to reap its benefits or add it to your smoothies.</p>
<p style="text-align: justify;">Also Read: <a title="You Need To Be Wary Of These Bogus Claims Found On Skin Care Products" href="http://www.fashionkibatain.com/bogus-claims-found-on-skin-care-products/" rel="bookmark">You Need To Be Wary Of These Bogus Claims Found On Skin Care Products</a></p>
<h3 style="text-align: justify;">Aloe vera Juice</h3>
<p style="text-align: justify;">Aloe vera juice isn&#8217;t just good for your skin but also for your health. It contains minerals and vitamins that give you a natural glow. It also contains hormones like gibberellins and auxin that heal the skin from within. Aloe vera juice is also good for the digestive system and when your digestive system is working fine, it helps your skin too. Apart from that, aloe vera is also highly anti-inflammatory. Aloe vera juice is also a great detoxifier and rids your body of toxins.</p>
<p style="text-align: justify;">Also Read: <a title="6 Habits That Are Slowly Damaging Your Skin" href="http://www.fashionkibatain.com/6-habits-that-are-slowly-damaging-your-skin/" rel="bookmark">6 Habits That Are Slowly Damaging Your Skin</a></p>
<h3 style="text-align: justify;">Ginger Lemon Juice<a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-3-1.jpg"><img class="size-full wp-image-6899 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-3-1.jpg" alt="glowing skin drinks" width="259" height="194" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-3-1.jpg 259w, http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-3-1-80x60.jpg 80w" sizes="(max-width: 259px) 100vw, 259px" /></a></h3>
<p style="text-align: justify;">Ginger and lemon can easily be found in most kitchens. Ginger is a good source of niacin and potassium. These are essential minerals for your body. They keep your skin healthy and glowing. Ginger is a really powerful spice and has healing properties. Ginger also aids digestion and as mentioned above, a healthy digestive system is a key to a clearer skin. Ginger juice is also antibacterial. Ginger also has anti-inflammatory properties and therefore it is good for skin conditions such as acne and eczema. Ginger also contains vitamin C which boosts collagen production. Ginger also improve blood circulation which gives your skin a healthy glow. Because of ginger&#8217;s taste, it could be hard to have it on its own, therefore it is recommended to add lemon juice to the concoction too.</p>
<p style="text-align: justify;">Also Read: <a title="Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!" href="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" rel="bookmark">Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!</a></p>
<h3 style="text-align: justify;">Grapefruit Juice</h3>
<p style="text-align: justify;">Grapefruit is delicious and juicy. It makes an excellent snack and is great for your skin too. Grapefruit contains vitamin A and beta-carotene which are both great for skin as they have skin building nutrients. Grapefruit juice also has antioxidants that fight free radical and also slow down the aging process. Grapefruit juice is also highly anti-inflammatory. Grapefruit is also full of vitamin C which is great for skin brightening and boosts collagen production too. Grapefruit also contains &#8216;s lycopene which can protect your skin from sun damage. Grapefruit is also very hydrating and makes your skin supple and moist. Grapefruit juice is also great for the digestive system and improves the secretion of digestive juices. This promotes bowel movement.</p>
<p style="text-align: justify;">Also Read: <a title="Fall Skin Care: Natural Body Moisturizers" href="http://www.fashionkibatain.com/fall-skin-care-natural-body-moisturizers/" rel="bookmark">Fall Skin Care: Natural Body Moisturizers</a></p>
<h3 id="P-7" style="text-align: justify;">Pineapple Juice<a href="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-6.jpg"><img class="size-full wp-image-6900 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/download-6.jpg" alt="pineapple juice" width="212" height="238" /></a></h3>
<p style="text-align: justify;">Pineapple juice is one of the most effective drinks for glowing skin. It is very hydrating and calming. It is great for inflamed and sensitive skin because it is rich in vitamin C which is healing and soothing. Pineapple also contains antioxidants which help to fight the signs of premature aging such as wrinkles and fine lines. Pineapple is also highly anti-inflammatory. Pineapple also contains dietary fiber which is good for the digestive system. Apart from that, pineapple is rich in bromelain, which is an enzyme which breaks down protein and aids digestion.</p>
<p style="text-align: justify;">Also Read: <a title="Eat These Superfoods For A Glowing Skin!" href="http://www.fashionkibatain.com/eat-these-superfoods-for-a-glowing-skin/" rel="bookmark">Eat These Superfoods For A Glowing Skin!</a></p>
<p style="text-align: justify;">Try these drinks for glowing skin if you want a healthier skin. they are super easy to make. Moreover, we have given you tons of options which means there is a lot of variety and you won&#8217;t get bored. However, you must be consistent and consume these drinks for glowing skin regularly if you really want to see a change.</p>
<p style="text-align: justify;">Also Read: <a title="Get Beautiful Skin In Two Months By Following These Tips" href="http://www.fashionkibatain.com/get-beautiful-skin-in-two-months-by-following-these-tips/" rel="bookmark">Get Beautiful Skin In Two Months By Following These Tips</a></p>
<p style="text-align: justify;">Have you tried this drinks for glowing skin? let us know in the comments below!</p>
<p style="text-align: justify;">Also Read: <a title="The Skincare Secrets You Absolutely Need To Know!" href="http://www.fashionkibatain.com/the-skincare-secrets-you-absolutely-need-to-know/" rel="bookmark">The Skincare Secrets You Absolutely Need To Know!</a></p>
<p style="text-align: justify;">

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.fashionkibatain.com/tag/clear-skin/">clear skin</a></li><li><a href="http://www.fashionkibatain.com/tag/glowing-skin/">glowing skin</a></li><li><a href="http://www.fashionkibatain.com/tag/glowing-skin-drinks/">glowing skin drinks</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Miracle+Drinks+For+Glowing+Skin&url=http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F&via=Fashion+Ki+Batain"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/&amp;media=http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg&description=Miracle+Drinks+For+Glowing+Skin" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Miracle+Drinks+For+Glowing+Skin%20-%20http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" data-text="Miracle Drinks For Glowing Skin" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.fashionkibatain.com/overnight-remedies-for-pimples-that-work-like-a-charm/">Overnight Remedies For Pimples That Work Like A Charm</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.fashionkibatain.com/author/anum-hamid/"><img alt='' src='http://0.gravatar.com/avatar/3992039b29d518187e4b65ba5bddc1d7?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3992039b29d518187e4b65ba5bddc1d7?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.fashionkibatain.com/author/anum-hamid/">Anam Faruqui</a></span></div><div class="td-author-description">A computer science graduate who likes to keep abreast of the latest developments in the world. Contact me at galaxyinsta5@gmail.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://anamwritessite.wordpress.com/" title="WordPress">
                <i class="td-icon-font td-icon-wordpress"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anam Faruqui"></span><meta itemprop="datePublished" content="2018-05-20T21:18:04+00:00"><meta itemprop="dateModified" content="2018-05-20T21:18:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-272-x90-1.png"></span><meta itemprop="name" content="Fashion Ki Batain"></span><meta itemprop="headline " content="Miracle Drinks For Glowing Skin"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fashionkibatain.com/wp-content/uploads/2018/05/citric-and-coconut-detox-water.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="333"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_16_5b0318efa3f90_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_5b0318efa3f90" ><script>var block_td_uid_16_5b0318efa3f90 = new tdBlock();
block_td_uid_16_5b0318efa3f90.id = "td_uid_16_5b0318efa3f90";
block_td_uid_16_5b0318efa3f90.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5b0318efa3f90_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5b0318efa3f90_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6884,"live_filter_cur_post_author":"594"}';
block_td_uid_16_5b0318efa3f90.td_column_number = "3";
block_td_uid_16_5b0318efa3f90.block_type = "td_block_related_posts";
block_td_uid_16_5b0318efa3f90.post_count = "3";
block_td_uid_16_5b0318efa3f90.found_posts = "225";
block_td_uid_16_5b0318efa3f90.header_color = "";
block_td_uid_16_5b0318efa3f90.ajax_pagination_infinite_stop = "";
block_td_uid_16_5b0318efa3f90.max_num_pages = "75";
tdBlocksArray.push(block_td_uid_16_5b0318efa3f90);
</script><h4 class="td-related-title"><a id="td_uid_17_5b0318efa9a83" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5b0318efa3f90" href="#">RELATED ARTICLES</a><a id="td_uid_18_5b0318efa9ade" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5b0318efa3f90" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5b0318efa3f90 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/overnight-remedies-for-pimples-that-work-like-a-charm/" rel="bookmark" title="Overnight Remedies For Pimples That Work Like A Charm"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/05/91VQqsZVb9L._SX522_-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/05/91VQqsZVb9L._SX522_-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/05/91VQqsZVb9L._SX522_-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="overnight remedies for pimples" title="Overnight Remedies For Pimples That Work Like A Charm"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/overnight-remedies-for-pimples-that-work-like-a-charm/" rel="bookmark" title="Overnight Remedies For Pimples That Work Like A Charm">Overnight Remedies For Pimples That Work Like A Charm</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/glowing-skin-ingredients-you-may-not-have-thought-of-before/" rel="bookmark" title="Glowing Skin Ingredients You May Not Have Thought Of Before"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/04/1434575166114-218x150.jpeg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/04/1434575166114-218x150.jpeg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/04/1434575166114-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="glowing skin ingredients" title="Glowing Skin Ingredients You May Not Have Thought Of Before"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/glowing-skin-ingredients-you-may-not-have-thought-of-before/" rel="bookmark" title="Glowing Skin Ingredients You May Not Have Thought Of Before">Glowing Skin Ingredients You May Not Have Thought Of Before</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/best-skincare-routine-for-combination-skin/" rel="bookmark" title="Best Skincare Routine For Combination Skin"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/04/ff-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/04/ff-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2018/04/ff-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="skincare routine for combination skin" title="Best Skincare Routine For Combination Skin"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/best-skincare-routine-for-combination-skin/" rel="bookmark" title="Best Skincare Routine For Combination Skin">Best Skincare Routine For Combination Skin</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5b0318efa3f90" data-td_block_id="td_uid_16_5b0318efa3f90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5b0318efa3f90" data-td_block_id="td_uid_16_5b0318efa3f90"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/miracle-drinks-for-glowing-skin/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&#038;postid=6884&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=42dcbb182d01c874957c6e0a3608f0c631d9a599#parent=http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.fashionkibatain.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Blog via Email</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
											<li>
					<a href="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/">Miracle Drinks For Glowing Skin</a>
									</li>
											<li>
					<a href="http://www.fashionkibatain.com/overnight-remedies-for-pimples-that-work-like-a-charm/">Overnight Remedies For Pimples That Work Like A Charm</a>
									</li>
											<li>
					<a href="http://www.fashionkibatain.com/detox-for-free-at-home-by-following-these-tips/">Detox For Free At Home By Following These Tips</a>
									</li>
											<li>
					<a href="http://www.fashionkibatain.com/glowing-skin-ingredients-you-may-not-have-thought-of-before/">Glowing Skin Ingredients You May Not Have Thought Of Before</a>
									</li>
											<li>
					<a href="http://www.fashionkibatain.com/best-skincare-routine-for-combination-skin/">Best Skincare Routine For Combination Skin</a>
									</li>
					</ul>
		</aside><aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/' rel='external nofollow' class='url'>10 miraculous oils for dry damaged hair - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/age-gracefully-by-following-these-tips/#comment-3429">Age Gracefully By Following These Tips!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/10-miraculous-oils-dry-damaged-hair/' rel='external nofollow' class='url'>10 miraculous oils for dry damaged hair - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/calm-down-anxiety-with-these-essential-oils/#comment-3428">Calm Down Anxiety With These Essential Oils</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/10-reasons-to-switch-to-adopt-a-korean-beauty-routine/' rel='external nofollow' class='url'>10 Reasons To Switch To Adopt A Korean Beauty Routine - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/reasons-why-you-absolutely-need-an-aloe-vera-plant-at-home/#comment-3426">Reasons Why You Absolutely Need An Aloe Vera Plant At Home!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/10-reasons-to-switch-to-adopt-a-korean-beauty-routine/' rel='external nofollow' class='url'>10 Reasons To Switch To Adopt A Korean Beauty Routine - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/5-korean-beauty-brands/#comment-3425">5 Hottest Korean Beauty Brands</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.fashionkibatain.com/home-remedies-for-blackheads-that-actually-work/' rel='external nofollow' class='url'>Remedies For Blackheads That Actually Work - Fashion Ki Batain</a></span> on <a href="http://www.fashionkibatain.com/winter-hair-care-tips/#comment-3422">Winter Hair Care Tips To Maintain Hair Health This Season</a></li></ul></aside><aside class="widget adrotate_widgets"><div class="a-single a-3"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "thenextrex0e-20";
amzn_assoc_search_bar_position = "top";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Search Results from Amazon";
amzn_assoc_default_search_phrase = "fashion";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "342016fdaaba1392edb057f658b15d8b";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<ul>
			<li><a href='http://www.fashionkibatain.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.fashionkibatain.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.fashionkibatain.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.fashionkibatain.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.fashionkibatain.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2013/09/'>September 2013</a></li>
		</ul>
		</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
						<li><a rel="nofollow" href="https://www.fashionkibatain.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.fashionkibatain.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.fashionkibatain.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-212"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/" title="Latest collection of Alkaram can be found here. Read reviews and comparison by the young team who love to write on fashion ">Alkaram</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.fashionkibatain.com/category/beauty/" >Beauty</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.fashionkibatain.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.fashionkibatain.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.fashionkibatain.com/category/fitnesshealth/" >Fitness &amp; Health</a>
</li>
	<li class="cat-item cat-item-211"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/" title="Latest collection of Gul Ahmed can be found here. Read reviews and comparison by the young team who love to write on fashion ">Gul Ahmed</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/" title="Latest collection of Khaadi can be found here. Read reviews and comparison by the young team who love to write on fashion ">Khaadi</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.fashionkibatain.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.fashionkibatain.com/category/newarrivals/" >New Arrivals</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.fashionkibatain.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/" title="Latest collection of Sana Safinaz can be found here. Read reviews and comparison by the young team who love to write on fashion ">Sana Safinaz</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.fashionkibatain.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_21_5b0318efd1ae9_rand td-pb-border-top"  data-td-block-uid="td_uid_21_5b0318efd1ae9" ><script>var block_td_uid_21_5b0318efd1ae9 = new tdBlock();
block_td_uid_21_5b0318efd1ae9.id = "td_uid_21_5b0318efd1ae9";
block_td_uid_21_5b0318efd1ae9.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5b0318efd1ae9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5b0318efd1ae9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5b0318efd1ae9.td_column_number = "1";
block_td_uid_21_5b0318efd1ae9.block_type = "td_block_7";
block_td_uid_21_5b0318efd1ae9.post_count = "3";
block_td_uid_21_5b0318efd1ae9.found_posts = "17";
block_td_uid_21_5b0318efd1ae9.header_color = "";
block_td_uid_21_5b0318efd1ae9.ajax_pagination_infinite_stop = "";
block_td_uid_21_5b0318efd1ae9.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_21_5b0318efd1ae9);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_21_5b0318efd1ae9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/are-you-eating-too-much-sugar/" rel="bookmark" title="Are you eating too much sugar?"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2018/01/DQmVZUGSTf4qVcGBB7KNUzieEMQC1dVzwnMQNaVv9ysF9dz-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="eating too much sugar" title="Are you eating too much sugar?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/are-you-eating-too-much-sugar/" rel="bookmark" title="Are you eating too much sugar?">Are you eating too much sugar?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-01-10T22:49:35+00:00" >Jan 10, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="climb up your career ladder" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate">Climb Up Your Career Ladder Faster Than Others In A Big...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T13:04:04+00:00" >Aug 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/build-up-your-confidence-from-scratch/" rel="bookmark" title="Build up your confidence from scratch"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Build up your confidence" title="Build up your confidence from scratch"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/build-up-your-confidence-from-scratch/" rel="bookmark" title="Build up your confidence from scratch">Build up your confidence from scratch</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T16:24:01+00:00" >Aug 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_22_5b0318efdff02_rand td-pb-border-top"  data-td-block-uid="td_uid_22_5b0318efdff02" >
<style scoped>
.td_uid_22_5b0318efdff02_rand .td_module_wrap:hover .entry-title a,
            .td_uid_22_5b0318efdff02_rand a.td-pulldown-filter-link:hover,
            .td_uid_22_5b0318efdff02_rand .td-subcat-item a:hover,
            .td_uid_22_5b0318efdff02_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_22_5b0318efdff02_rand .td_quote_on_blocks,
            .td_uid_22_5b0318efdff02_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_22_5b0318efdff02_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_22_5b0318efdff02_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_22_5b0318efdff02_rand .td-instagram-user a {
                color: 00000;
            }

            .td_uid_22_5b0318efdff02_rand .td-next-prev-wrap a:hover,
            .td_uid_22_5b0318efdff02_rand .td-load-more-wrap a:hover {
                background-color: 00000;
                border-color: 00000;
            }

            .td_uid_22_5b0318efdff02_rand .block-title span,
            .td_uid_22_5b0318efdff02_rand .td-trending-now-title,
            .td_uid_22_5b0318efdff02_rand .block-title a,
            .td_uid_22_5b0318efdff02_rand .td-read-more a,
            .td_uid_22_5b0318efdff02_rand .td-weather-information:before,
            .td_uid_22_5b0318efdff02_rand .td-weather-week:before,
            .td_uid_22_5b0318efdff02_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_22_5b0318efdff02_rand .td-exchange-header:before,
            .td_uid_22_5b0318efdff02_rand .td-post-category:hover {
                background-color: 00000;
            }

            .td_uid_22_5b0318efdff02_rand .block-title {
                border-color: 00000;
            }

            
            .td_uid_22_5b0318efdff02_rand .block-title span,
            .td_uid_22_5b0318efdff02_rand .td-trending-now-title,
            .td_uid_22_5b0318efdff02_rand .block-title a {
                color: #fcfdf7;
            }
</style><h4 class="block-title"><span>MIND BEHIND FASHIONKIBATAIN</span></h4><div class="td_mod_wrap"><img src="http://www.fashionkibatain.com/wp-content/uploads/2015/07/Ali-Rao-Muhammad-Ali-Shaukat-Rao.jpg" alt=”Ali Rao - Muhammad Ali Shaukat Rao”>
<font color="#fcfdf7">
After seeing a good response to "The Next Rex" we decided to add "Fashion Ki Batain" to the family. At FKB our writers covers fashion from a totally different angle. 
Blogging is indeed an addiction, an addiction that pays you well too. Like all other business need investment so does blogging, only difference is here you need to invest your sincerity and time. Writers who really want to write on fashion are always welcome in our family. visit our contact-us page if you have any query and we would love to answer :)
</font></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_23_5b0318efe0493_rand td-pb-border-top"  data-td-block-uid="td_uid_23_5b0318efe0493" ><script>var block_td_uid_23_5b0318efe0493 = new tdBlock();
block_td_uid_23_5b0318efe0493.id = "td_uid_23_5b0318efe0493";
block_td_uid_23_5b0318efe0493.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5b0318efe0493_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5b0318efe0493_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_5b0318efe0493.td_column_number = "1";
block_td_uid_23_5b0318efe0493.block_type = "td_block_7";
block_td_uid_23_5b0318efe0493.post_count = "3";
block_td_uid_23_5b0318efe0493.found_posts = "325";
block_td_uid_23_5b0318efe0493.header_color = "";
block_td_uid_23_5b0318efe0493.ajax_pagination_infinite_stop = "";
block_td_uid_23_5b0318efe0493.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_23_5b0318efe0493);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_23_5b0318efe0493 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beach-wraps-and-tulip-pants-hottest-summer-trend-in-pakistan/" rel="bookmark" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Beach wraps and tulip pants Hottest summer trend in pakistan" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beach-wraps-and-tulip-pants-hottest-summer-trend-in-pakistan/" rel="bookmark" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan">Beach wraps and  tulip pants Hottest summer trend in Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-12T15:59:33+00:00" >Jun 12, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/drink-way-better-health/" rel="bookmark" title="Drink Your Way To Better Health"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="DRINK YOUR WAY TO BETTER HEALTH" title="Drink Your Way To Better Health"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/drink-way-better-health/" rel="bookmark" title="Drink Your Way To Better Health">Drink Your Way To Better Health</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-25T16:18:21+00:00" >Aug 25, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/history-origin-of-shalwar-kameez/" rel="bookmark" title="History and origin of Shalwar Kameez"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/dlc1646b-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/08/dlc1646b-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2015/08/dlc1646b-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="History and origin of Shalwar Kameez"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/history-origin-of-shalwar-kameez/" rel="bookmark" title="History and origin of Shalwar Kameez">History and origin of Shalwar Kameez</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-17T17:46:44+00:00" >Sep 17, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe To Newsletter</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.fashionkibatain.com/miracle-drinks-for-glowing-skin/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside class="widget widget_nav_menu"><div class="block-title"><span>Latest Collections</span></div><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-908"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-909"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">AlKaram</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-910"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></li>
<li id="menu-item-911" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-911"><a href="http://www.fashionkibatain.com/category/newarrivals/ego/">EGO</a></li>
<li id="menu-item-912" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-912"><a href="http://www.fashionkibatain.com/category/newarrivals/junaid-jamshed/">J.</a></li>
<li id="menu-item-914" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-914"><a href="http://www.fashionkibatain.com/category/newarrivals/hsy/">HSY</a></li>
<li id="menu-item-915" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-915"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_24_5b0318f011e3c_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_24_5b0318f011e3c" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.fashionkibatain.com/category/beauty/">Beauty<span class="td-cat-no">156</span></a></li><li><a href="http://www.fashionkibatain.com/category/fashion/">Fashion<span class="td-cat-no">100</span></a></li><li><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &amp; Health<span class="td-cat-no">93</span></a></li><li><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle<span class="td-cat-no">81</span></a></li><li><a href="http://www.fashionkibatain.com/category/news/">News<span class="td-cat-no">18</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals<span class="td-cat-no">14</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed<span class="td-cat-no">11</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi<span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                <aside class="widget widget_text">			<div class="textwidget"><!-- Publicity Clerks Shopping Cart -->
<script src="https://publicityclerks.com/assets/js/cart.js" data-site="4779" id="pc_site"></script></div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.fashionkibatain.com/"><img class="td-retina-data" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-272-x90-1.png" data-retina="http://www.fashionkibatain.com/wp-content/uploads/2015/08/FKB-logo-544-x-1801.png" alt="Fashion Ki Batain logo" title="Fashion Ki Batain logo"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="http://www.fashionkibatain.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="http://www.fashionkibatain.com/advertise/">Advertising</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="http://www.fashionkibatain.com/contact-us/">Contact us</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-906"><a href="http://www.fashionkibatain.com/about-us/">About us</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-907"><a href="http://www.fashionkibatain.com/services/">Services</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Fashion Ki Batain © 2018 is a property of The Next Rex (PVT) Ltd. © 2018 All Rights Reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2518030; 
    var infolinks_plugin_version = "WP_3.1.9"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->	<div style="display:none">
	<div class="grofile-hash-map-3992039b29d518187e4b65ba5bddc1d7">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 5b0318f01d722
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.fashionkibatain.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/62f35.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.fashionkibatain.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201821'></script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/fc4d6.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/ba38d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var BestAzon_Configuration = {"Conf_Subsc_Model":"1","Amzn_AfiliateID_US":"thenextrex0e-20","Amzn_AfiliateID_CA":"","Amzn_AfiliateID_GB":"","Amzn_AfiliateID_DE":"","Amzn_AfiliateID_FR":"","Amzn_AfiliateID_ES":"","Amzn_AfiliateID_IT":"","Amzn_AfiliateID_JP":"","Amzn_AfiliateID_IN":"","Amzn_AfiliateID_CN":"","Amzn_AfiliateID_MX":"","Amzn_AfiliateID_BR":"","Conf_Custom_Class":"","Conf_New_Window":"3","Conf_Link_Follow":"2","Conf_Product_Link":"1","Conf_Tracking":"2","Conf_Footer":"2","Conf_Link_Keywords":"","Conf_Hide_Redirect_Link":"1","Conf_Honor_Existing_Tag":"1","Conf_No_Aff_Country_Redirect":"1","Conf_GA_Tracking":"1","Conf_GA_ID":"","Conf_Source":"Wordpress-43"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bestazon.io/script/BestAzonScript.js?ver=4.9.5'></script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/5b374.js"></script>


<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://demo.tagdiv.com/newspaper/bg_images/fashion-bg.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&postid=6884&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=42dcbb182d01c874957c6e0a3608f0c631d9a599#parent=http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&postid=6884&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=42dcbb182d01c874957c6e0a3608f0c631d9a599#parent=http%3A%2F%2Fwww.fashionkibatain.com%2Fmiracle-drinks-for-glowing-skin%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201821.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'93121986',post:'6884',tz:'5',srv:'www.fashionkibatain.com'} ]);
	_stq.push([ 'clickTrackerInit', '93121986', '6884' ]);
</script>

</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6688/31 objects using disk
Page Caching using disk: enhanced 
Minified using disk
Database Caching 4/228 queries in 0.367 seconds using disk

Served from: www.fashionkibatain.com @ 2018-05-22 00:07:28 by W3 Total Cache
-->