<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head><link rel="stylesheet" type="text/css" href="http://www.fashionkibatain.com/wp-content/cache/minify/e52a4.css" media="all" />

    <title>Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer! - Fashion Ki Batain</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.fashionkibatain.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg" /><meta name="author" content="Anam Faruqui">

<!-- This site is optimized with the Yoast SEO Premium plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Add these products to your skin care routine before 40 to age gracefully and look younger longer!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" />
<link rel="publisher" href="https://plus.google.com/FashionkibatainFKB"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer! - Fashion Ki Batain" />
<meta property="og:description" content="Add these products to your skin care routine before 40 to age gracefully and look younger longer!" />
<meta property="og:url" content="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" />
<meta property="og:site_name" content="Fashion Ki Batain" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Fashion-Ki-Batain/1677241479166250?ref=ts&amp;fref=ts" />
<meta property="article:tag" content="anti-aging" />
<meta property="article:tag" content="skin care" />
<meta property="article:section" content="Beauty" />
<meta property="article:published_time" content="2017-10-29T02:01:34+00:00" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Add these products to your skin care routine before 40 to age gracefully and look younger longer!"/>
<meta name="twitter:title" content="Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer! - Fashion Ki Batain"/>
<meta name="twitter:site" content="@fashionkibatain"/>
<meta name="twitter:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg"/>
<meta name="twitter:creator" content="@fashionkibatain"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Feed" href="http://www.fashionkibatain.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Comments Feed" href="http://www.fashionkibatain.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fashion Ki Batain &raquo; Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer! Comments Feed" href="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fashionkibatain.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>






<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CDroid+Serif%3A400%2C700&#038;ver=4.7.6' type='text/css' media='all' />




<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/7fadb.js"></script>




<link rel='https://api.w.org/' href='http://www.fashionkibatain.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fashionkibatain.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fashionkibatain.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://wp.me/p6iJhw-1BP' />
<link rel="alternate" type="application/json+oembed" href="http://www.fashionkibatain.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fashionkibatain.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'c394e141e8';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.fashionkibatain.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<!-- Webtexttool WordPress Plugin v1.4.21 - https://www.webtexttool.com/ -->
<meta property="og:url" content="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" />
<meta property="og:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg" />
<meta property="og:title" content="Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!" />
<meta property="og:description" content="Add these products to your skin care before 40 to age gracefully and look younger longer!" />
<meta property="og:site_name" content="Fashion Ki Batain" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2017-10-29T02:01:34+00:00" />
<meta property="article:section" content="Beauty" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" />
<meta name="twitter:image" content="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg" />
<meta name="twitter:title" content="Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!" />
<meta name="twitter:description" content="Add these products to your skin care before 40 to age gracefully and look younger longer!" />
<meta name="twitter:domain" content="Fashion Ki Batain" />
<!-- / Webtexttool WordPress Plugin -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.fashionkibatain.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.fashionkibatain.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.fashionkibatain.com\/wp-content\/themes\/Newspaper7_6";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#e71d86";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58901658-4', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="99c69aa6e8f46c26304ea3e919c5484f"></head>

<body class="post-template-default single single-post postid-6189 single-format-standard things-to-add-to-your-skin-care-routine-before-40 single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-13"><a href="http://www.fashionkibatain.com/">Home</a></li>
<li id="menu-item-407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-407"><a href="http://www.fashionkibatain.com/category/fashion/">Fashion</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-123"><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">Alkaram</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a></li>
	<li class="menu-item-0"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121"><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &#038; Health</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-120"><a href="http://www.fashionkibatain.com/category/beauty/">Beauty</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124"><a href="http://www.fashionkibatain.com/category/news/">News</a></li>
<li id="menu-item-3346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3346"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.fashionkibatain.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-header-pages-static" class="top-header-menu"><li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-108"><a href="http://www.fashionkibatain.com/">Home</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-117"><a href="http://www.fashionkibatain.com/about-us/">About us</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118"><a href="http://www.fashionkibatain.com/services/">Services</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119"><a href="http://www.fashionkibatain.com/advertise/">Advertise</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-107"><a href="http://www.fashionkibatain.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-106"><a href="http://www.fashionkibatain.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3347" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3347"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="7118661022"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-13"><a href="http://www.fashionkibatain.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-407"><a href="http://www.fashionkibatain.com/category/fashion/">Fashion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59f5e7a35071d_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_59f5e7a35071d" ><script>var block_td_uid_2_59f5e7a35071d = new tdBlock();
block_td_uid_2_59f5e7a35071d.id = "td_uid_2_59f5e7a35071d";
block_td_uid_2_59f5e7a35071d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59f5e7a35071d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59f5e7a35071d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_59f5e7a35071d.td_column_number = "3";
block_td_uid_2_59f5e7a35071d.block_type = "td_block_mega_menu";
block_td_uid_2_59f5e7a35071d.post_count = "5";
block_td_uid_2_59f5e7a35071d.found_posts = "89";
block_td_uid_2_59f5e7a35071d.header_color = "";
block_td_uid_2_59f5e7a35071d.ajax_pagination_infinite_stop = "";
block_td_uid_2_59f5e7a35071d.max_num_pages = "18";
tdBlocksArray.push(block_td_uid_2_59f5e7a35071d);
</script><div id=td_uid_2_59f5e7a35071d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/huda-beauty-fauxfilter-foundation-is-it-really-that-different/" rel="bookmark" title="Huda Beauty FauxFilter Foundation: Is It Really That Different?"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/HUDA-BEAUTY-FauxFilter-Foundation-Ambient-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/HUDA-BEAUTY-FauxFilter-Foundation-Ambient-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/HUDA-BEAUTY-FauxFilter-Foundation-Ambient-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="huda beauty fauxfilter foundation" title="Huda Beauty FauxFilter Foundation: Is It Really That Different?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/huda-beauty-fauxfilter-foundation-is-it-really-that-different/" rel="bookmark" title="Huda Beauty FauxFilter Foundation: Is It Really That Different?">Huda Beauty FauxFilter Foundation: Is It Really That Different?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/all-the-dsw-sandals/" rel="bookmark" title="All The DSW Sandals You Need In Your Shoes Closet!"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/freebies2deals-dsw-sandals-218x150.png" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/freebies2deals-dsw-sandals-218x150.png 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/freebies2deals-dsw-sandals-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="dsw sandals" title="All The DSW Sandals You Need In Your Shoes Closet!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/all-the-dsw-sandals/" rel="bookmark" title="All The DSW Sandals You Need In Your Shoes Closet!">All The DSW Sandals You Need In Your Shoes Closet!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/fall-fashion-2017/" rel="bookmark" title="Fall Fashion 2017"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/download-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/download-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/download-1-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/download-1.jpg 271w" sizes="(max-width: 218px) 100vw, 218px" alt="fall fashion 2017" title="Fall Fashion 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/fall-fashion-2017/" rel="bookmark" title="Fall Fashion 2017">Fall Fashion 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/skin-care-tips-for-humid-weather/" rel="bookmark" title="Skin care tips for humid weather"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Natural-Skin-Care-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Natural-Skin-Care-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/Natural-Skin-Care-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="skin care tips" title="Skin care tips for humid weather"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/skin-care-tips-for-humid-weather/" rel="bookmark" title="Skin care tips for humid weather">Skin care tips for humid weather</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-shoe-brands-for-perfect-bridal-heels/" rel="bookmark" title="Top shoe brands for perfect bridal heels"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/07/shoes-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/07/shoes-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/07/shoes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="perfect bridal heels." title="Top shoe brands for perfect bridal heels"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-shoe-brands-for-perfect-bridal-heels/" rel="bookmark" title="Top shoe brands for perfect bridal heels">Top shoe brands for perfect bridal heels</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59f5e7a35071d" data-td_block_id="td_uid_2_59f5e7a35071d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_59f5e7a35071d" data-td_block_id="td_uid_2_59f5e7a35071d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-123"><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_3_59f5e7a3606ed_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_59f5e7a3606ed" ><script>var block_td_uid_3_59f5e7a3606ed = new tdBlock();
block_td_uid_3_59f5e7a3606ed.id = "td_uid_3_59f5e7a3606ed";
block_td_uid_3_59f5e7a3606ed.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59f5e7a3606ed_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59f5e7a3606ed_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_3_59f5e7a3606ed.td_column_number = "3";
block_td_uid_3_59f5e7a3606ed.block_type = "td_block_mega_menu";
block_td_uid_3_59f5e7a3606ed.post_count = "4";
block_td_uid_3_59f5e7a3606ed.found_posts = "16";
block_td_uid_3_59f5e7a3606ed.header_color = "";
block_td_uid_3_59f5e7a3606ed.ajax_pagination_infinite_stop = "";
block_td_uid_3_59f5e7a3606ed.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_3_59f5e7a3606ed);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_3_59f5e7a3606ed" id="td_uid_4_59f5e7a366459" data-td_block_id="td_uid_3_59f5e7a3606ed" data-td_filter_value="" href="http://www.fashionkibatain.com/category/newarrivals/">All</a><a class="mega-menu-sub-cat-td_uid_3_59f5e7a3606ed"  id="td_uid_5_59f5e7a366634" data-td_block_id="td_uid_3_59f5e7a3606ed" data-td_filter_value="212" href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">Alkaram</a><a class="mega-menu-sub-cat-td_uid_3_59f5e7a3606ed"  id="td_uid_6_59f5e7a366871" data-td_block_id="td_uid_3_59f5e7a3606ed" data-td_filter_value="211" href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a><a class="mega-menu-sub-cat-td_uid_3_59f5e7a3606ed"  id="td_uid_7_59f5e7a366af1" data-td_block_id="td_uid_3_59f5e7a3606ed" data-td_filter_value="213" href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a><a class="mega-menu-sub-cat-td_uid_3_59f5e7a3606ed"  id="td_uid_8_59f5e7a366d0a" data-td_block_id="td_uid_3_59f5e7a3606ed" data-td_filter_value="214" href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></div></div><div id=td_uid_3_59f5e7a3606ed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-trends-summer-2017/" rel="bookmark" title="Lawn trends of summer 2017"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-trends-summer-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lawn trends summer 2017" title="Lawn trends of summer 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-trends-summer-2017/" rel="bookmark" title="Lawn trends of summer 2017">Lawn trends of summer 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/" rel="bookmark" title="Lawn Television commercials (TVCs)2017: A comparison"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/lawn-television-commercial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="lawn television commercial" title="Lawn Television commercials (TVCs)2017: A comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-television-commercial-2017/" rel="bookmark" title="Lawn Television commercials (TVCs)2017: A comparison">Lawn Television commercials (TVCs)2017: A comparison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/lawn-collection-hype-city-billboards/" rel="bookmark" title="Lawn collection hype and the city billboards"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2016/03/Lawn-collection-hype-and-the-city-billboards-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Lawn collection hype and the city billboards" title="Lawn collection hype and the city billboards"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/lawn-collection-hype-city-billboards/" rel="bookmark" title="Lawn collection hype and the city billboards">Lawn collection hype and the city billboards</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/formal-wear-collection-2015-gul-ahmed/" rel="bookmark" title="Formal Wear Collection 2015 by Gul Ahmed"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2015/09/Formal-Wear-by-gul-ahmed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Formal Wear by gul ahmed" title="Formal Wear Collection 2015 by Gul Ahmed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/formal-wear-collection-2015-gul-ahmed/" rel="bookmark" title="Formal Wear Collection 2015 by Gul Ahmed">Formal Wear Collection 2015 by Gul Ahmed</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59f5e7a3606ed" data-td_block_id="td_uid_3_59f5e7a3606ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59f5e7a3606ed" data-td_block_id="td_uid_3_59f5e7a3606ed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-121"><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &#038; Health</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_59f5e7a370d75_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_9_59f5e7a370d75" ><script>var block_td_uid_9_59f5e7a370d75 = new tdBlock();
block_td_uid_9_59f5e7a370d75.id = "td_uid_9_59f5e7a370d75";
block_td_uid_9_59f5e7a370d75.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"10","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_59f5e7a370d75_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_59f5e7a370d75_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_9_59f5e7a370d75.td_column_number = "3";
block_td_uid_9_59f5e7a370d75.block_type = "td_block_mega_menu";
block_td_uid_9_59f5e7a370d75.post_count = "5";
block_td_uid_9_59f5e7a370d75.found_posts = "78";
block_td_uid_9_59f5e7a370d75.header_color = "";
block_td_uid_9_59f5e7a370d75.ajax_pagination_infinite_stop = "";
block_td_uid_9_59f5e7a370d75.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_9_59f5e7a370d75);
</script><div id=td_uid_9_59f5e7a370d75 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/incredible-uses-of-banana-peels/" rel="bookmark" title="Incredible Uses Of Banana Peels"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/f-218x150.jpeg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/f-218x150.jpeg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/f-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="uses of banana peels" title="Incredible Uses Of Banana Peels"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/incredible-uses-of-banana-peels/" rel="bookmark" title="Incredible Uses Of Banana Peels">Incredible Uses Of Banana Peels</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/current-nutrition-and-fitness-trends-you-should-follow/" rel="bookmark" title="Current Nutrition And Fitness Trends You Should Follow"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/how-wearble-tech-transform-healthcare-720x480-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/how-wearble-tech-transform-healthcare-720x480-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/how-wearble-tech-transform-healthcare-720x480-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Current Nutrition And Fitness Trends You Should Follow"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/current-nutrition-and-fitness-trends-you-should-follow/" rel="bookmark" title="Current Nutrition And Fitness Trends You Should Follow">Current Nutrition And Fitness Trends You Should Follow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/great-ideas-for-people-look-for-substitute-for-milk/" rel="bookmark" title="Great Ideas For People Looking For Substitute For Milk"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/09/DairyFreeMilkSubsInMyFridge-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/09/DairyFreeMilkSubsInMyFridge-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/09/DairyFreeMilkSubsInMyFridge-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="substitute for milk" title="Great Ideas For People Looking For Substitute For Milk"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/great-ideas-for-people-look-for-substitute-for-milk/" rel="bookmark" title="Great Ideas For People Looking For Substitute For Milk">Great Ideas For People Looking For Substitute For Milk</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/natural-energy-supplements-to-boost-energy/" rel="bookmark" title="Natural Energy Supplements To Boost Energy"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/09/landscape-1450830577-energy-foods-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/09/landscape-1450830577-energy-foods-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/09/landscape-1450830577-energy-foods-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="natural energy supplements" title="Natural Energy Supplements To Boost Energy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/natural-energy-supplements-to-boost-energy/" rel="bookmark" title="Natural Energy Supplements To Boost Energy">Natural Energy Supplements To Boost Energy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/easy-ways-to-switch-to-a-plant-based-diet/" rel="bookmark" title="Easy Ways To Switch To A Plant-Based Diet"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/plantbased-diet-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/plantbased-diet-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/plantbased-diet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="plant-based diet" title="Easy Ways To Switch To A Plant-Based Diet"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/easy-ways-to-switch-to-a-plant-based-diet/" rel="bookmark" title="Easy Ways To Switch To A Plant-Based Diet">Easy Ways To Switch To A Plant-Based Diet</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59f5e7a370d75" data-td_block_id="td_uid_9_59f5e7a370d75"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_59f5e7a370d75" data-td_block_id="td_uid_9_59f5e7a370d75"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-122"><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_59f5e7a3830b9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_10_59f5e7a3830b9" ><script>var block_td_uid_10_59f5e7a3830b9 = new tdBlock();
block_td_uid_10_59f5e7a3830b9.id = "td_uid_10_59f5e7a3830b9";
block_td_uid_10_59f5e7a3830b9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"9","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_59f5e7a3830b9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_59f5e7a3830b9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_59f5e7a3830b9.td_column_number = "3";
block_td_uid_10_59f5e7a3830b9.block_type = "td_block_mega_menu";
block_td_uid_10_59f5e7a3830b9.post_count = "5";
block_td_uid_10_59f5e7a3830b9.found_posts = "77";
block_td_uid_10_59f5e7a3830b9.header_color = "";
block_td_uid_10_59f5e7a3830b9.ajax_pagination_infinite_stop = "";
block_td_uid_10_59f5e7a3830b9.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_10_59f5e7a3830b9);
</script><div id=td_uid_10_59f5e7a3830b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="climb up your career ladder" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate">Climb Up Your Career Ladder Faster Than Others In A Big&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/build-up-your-confidence-from-scratch/" rel="bookmark" title="Build up your confidence from scratch"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Build up your confidence" title="Build up your confidence from scratch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/build-up-your-confidence-from-scratch/" rel="bookmark" title="Build up your confidence from scratch">Build up your confidence from scratch</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/top-shoe-brands-for-perfect-bridal-heels/" rel="bookmark" title="Top shoe brands for perfect bridal heels"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/07/shoes-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/07/shoes-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/07/shoes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="perfect bridal heels." title="Top shoe brands for perfect bridal heels"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/top-shoe-brands-for-perfect-bridal-heels/" rel="bookmark" title="Top shoe brands for perfect bridal heels">Top shoe brands for perfect bridal heels</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/miraculous-fruits-and-vegetables-for-a-glowing-skin/" rel="bookmark" title="Miraculous fruits and vegetables for a glowing skin"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/07/fruit-and-veg_1050x600-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/07/fruit-and-veg_1050x600-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/07/fruit-and-veg_1050x600-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="miraculous fruits and vegetables" title="Miraculous fruits and vegetables for a glowing skin"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/miraculous-fruits-and-vegetables-for-a-glowing-skin/" rel="bookmark" title="Miraculous fruits and vegetables for a glowing skin">Miraculous fruits and vegetables for a glowing skin</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/start-living-healthy-now/" rel="bookmark" title="Start living healthy now"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/07/stock-photo-healthy-lifestyle-diet-and-fitness-sign-in-the-shape-of-a-heart-with-multiple-icons-depicting-221005465-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/07/stock-photo-healthy-lifestyle-diet-and-fitness-sign-in-the-shape-of-a-heart-with-multiple-icons-depicting-221005465-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/07/stock-photo-healthy-lifestyle-diet-and-fitness-sign-in-the-shape-of-a-heart-with-multiple-icons-depicting-221005465-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="start living healthy now" title="Start living healthy now"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/start-living-healthy-now/" rel="bookmark" title="Start living healthy now">Start living healthy now</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_59f5e7a3830b9" data-td_block_id="td_uid_10_59f5e7a3830b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_59f5e7a3830b9" data-td_block_id="td_uid_10_59f5e7a3830b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-120"><a href="http://www.fashionkibatain.com/category/beauty/">Beauty</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_59f5e7a392a28_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_11_59f5e7a392a28" ><script>var block_td_uid_11_59f5e7a392a28 = new tdBlock();
block_td_uid_11_59f5e7a392a28.id = "td_uid_11_59f5e7a392a28";
block_td_uid_11_59f5e7a392a28.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_59f5e7a392a28_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_59f5e7a392a28_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_59f5e7a392a28.td_column_number = "3";
block_td_uid_11_59f5e7a392a28.block_type = "td_block_mega_menu";
block_td_uid_11_59f5e7a392a28.post_count = "5";
block_td_uid_11_59f5e7a392a28.found_posts = "112";
block_td_uid_11_59f5e7a392a28.header_color = "";
block_td_uid_11_59f5e7a392a28.ajax_pagination_infinite_stop = "";
block_td_uid_11_59f5e7a392a28.max_num_pages = "23";
tdBlocksArray.push(block_td_uid_11_59f5e7a392a28);
</script><div id=td_uid_11_59f5e7a392a28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" rel="bookmark" title="Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="skin care routine before 40" title="Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" rel="bookmark" title="Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!">Add These Products To Your Skin Care Routine Before 40 To&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/5-korean-beauty-brands/" rel="bookmark" title="5 Hottest Korean Beauty Brands"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/IMG_5402-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/IMG_5402-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/IMG_5402-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="best korean beauty brands" title="5 Hottest Korean Beauty Brands"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/5-korean-beauty-brands/" rel="bookmark" title="5 Hottest Korean Beauty Brands">5 Hottest Korean Beauty Brands</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/fall-skin-care-natural-body-moisturizers/" rel="bookmark" title="Fall Skin Care: Natural Body Moisturizers"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/moistisersslider-218x150.png" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/moistisersslider-218x150.png 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/moistisersslider-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="natural body moisturizers" title="Fall Skin Care: Natural Body Moisturizers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/fall-skin-care-natural-body-moisturizers/" rel="bookmark" title="Fall Skin Care: Natural Body Moisturizers">Fall Skin Care: Natural Body Moisturizers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/10-most-effective-body-moisturizers-for-this-dry-weather/" rel="bookmark" title="10 Most Effective Body Moisturizers For This Dry Weather"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/Voice-autumn-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/Voice-autumn-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/Voice-autumn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="effective body moisturizers" title="10 Most Effective Body Moisturizers For This Dry Weather"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/10-most-effective-body-moisturizers-for-this-dry-weather/" rel="bookmark" title="10 Most Effective Body Moisturizers For This Dry Weather">10 Most Effective Body Moisturizers For This Dry Weather</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/natural-remedies-for-glossy-bouncy-hair/" rel="bookmark" title="Natural Remedies For Glossy, Bouncy Hair!"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/2015-02-25_sty_7275671_I2-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/2015-02-25_sty_7275671_I2-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/2015-02-25_sty_7275671_I2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="bouncy hair remedies" title="Natural Remedies For Glossy, Bouncy Hair!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/natural-remedies-for-glossy-bouncy-hair/" rel="bookmark" title="Natural Remedies For Glossy, Bouncy Hair!">Natural Remedies For Glossy, Bouncy Hair!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_59f5e7a392a28" data-td_block_id="td_uid_11_59f5e7a392a28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_59f5e7a392a28" data-td_block_id="td_uid_11_59f5e7a392a28"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-124"><a href="http://www.fashionkibatain.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_59f5e7a3a025a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_12_59f5e7a3a025a" ><script>var block_td_uid_12_59f5e7a3a025a = new tdBlock();
block_td_uid_12_59f5e7a3a025a.id = "td_uid_12_59f5e7a3a025a";
block_td_uid_12_59f5e7a3a025a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_59f5e7a3a025a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59f5e7a3a025a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_59f5e7a3a025a.td_column_number = "3";
block_td_uid_12_59f5e7a3a025a.block_type = "td_block_mega_menu";
block_td_uid_12_59f5e7a3a025a.post_count = "5";
block_td_uid_12_59f5e7a3a025a.found_posts = "18";
block_td_uid_12_59f5e7a3a025a.header_color = "";
block_td_uid_12_59f5e7a3a025a.ajax_pagination_infinite_stop = "";
block_td_uid_12_59f5e7a3a025a.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_59f5e7a3a025a);
</script><div id=td_uid_12_59f5e7a3a025a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/sotheby-to-auction-te-most-expensive-jewels-in-the-wolrds/" rel="bookmark" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/04/download-79-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/sotheby-to-auction-te-most-expensive-jewels-in-the-wolrds/" rel="bookmark" title="Sotheby To Auction The Most Expensive Jewels In The Wolrd">Sotheby To Auction The Most Expensive Jewels In The Wolrd</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/mothers-day/" rel="bookmark" title="Mother’s Day 26th May Celebrating the sacred bond"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/e112c6ecebaad98162851859ebe35987-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mother&#039;s day" title="Mother’s Day 26th May Celebrating the sacred bond"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/mothers-day/" rel="bookmark" title="Mother’s Day 26th May Celebrating the sacred bond">Mother’s Day 26th May Celebrating the sacred bond</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/logan-hugh-jackman-bids-farewell-to-wolverine/" rel="bookmark" title="Logan : Hugh Jackman bids farewell to Wolverine"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/logan-film-header-desktop-p-front-main-stage-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Logan" title="Logan : Hugh Jackman bids farewell to Wolverine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/logan-hugh-jackman-bids-farewell-to-wolverine/" rel="bookmark" title="Logan : Hugh Jackman bids farewell to Wolverine">Logan : Hugh Jackman bids farewell to Wolverine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beauty-and-the-beast-all-set-to-release/" rel="bookmark" title="Beauty and the beast all set to release amid controversy"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/beautynbeast1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Beauty and the beast" title="Beauty and the beast all set to release amid controversy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beauty-and-the-beast-all-set-to-release/" rel="bookmark" title="Beauty and the beast all set to release amid controversy">Beauty and the beast all set to release amid controversy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/electronic-cigarettes/" rel="bookmark" title="Electronic cigarettes: a health benefit or a hazard"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/03/electronic-cigarettes-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="electronic cigarettes" title="Electronic cigarettes: a health benefit or a hazard"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/electronic-cigarettes/" rel="bookmark" title="Electronic cigarettes: a health benefit or a hazard">Electronic cigarettes: a health benefit or a hazard</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59f5e7a3a025a" data-td_block_id="td_uid_12_59f5e7a3a025a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_59f5e7a3a025a" data-td_block_id="td_uid_12_59f5e7a3a025a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3346"><a href="http://astore.amazon.com/fkb-estore-20">Amazon Store</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.fashionkibatain.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-6189" class="td-post-template-3 post-6189 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty tag-anti-aging tag-skin-care" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.fashionkibatain.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Beauty" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.fashionkibatain.com/category/beauty/">
                                  <span itemprop="name">Beauty</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Add These Products To Your Skin Care Routine Before 40 To Look...</span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><a href="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg" data-caption=""><img width="980" height="490" class="entry-thumb td-modal-image" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg 980w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex-300x150.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex-768x384.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex-696x348.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex-840x420.jpg 840w" sizes="(max-width: 980px) 100vw, 980px" alt="skin care routine before 40" title="landscape-1493736676-ghk-web-beautyawardsindex"/></a></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.fashionkibatain.com/category/beauty/">Beauty</a></li></ul>                <h1 class="entry-title">Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.fashionkibatain.com/author/anum-hamid/">Anam Faruqui</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-29T02:01:34+00:00" >Oct 29, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-6189">11</span></div>                    <div class="td-post-comments"><a href="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Add+These+Products+To+Your+Skin+Care+Routine+Before+40+To+Look+Younger+Longer%21&url=http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F&via=Fashion+Ki+Batain"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/&amp;media=http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg&description=Add+These+Products+To+Your+Skin+Care+Routine+Before+40+To+Look+Younger+Longer%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Add+These+Products+To+Your+Skin+Care+Routine+Before+40+To+Look+Younger+Longer%21%20-%20http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>
    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="6979060222"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify">We are getting older every day. Sad, but true. In our busy routine, we often forget to give our skin the attention it needs. We need to provide our skin with nutrients to fight the aging process. Just a simple cleansing and moisturizing routine wont do. To deal with sun spots, fine lines, and wrinkles, you need to do a lot more. The good news is that these things don&#8217;t take a lot of time. Just 5 minutes more can make a world of difference to your skin. If you take good care of your skin, and maintain a good skin care routine, your skin will thank you later when you will look a lot younger than other people of your age! So, add these things to your skin care routine before 40, and your skin will surely thank you!</p>
<p style="text-align: justify"><span id="more-6189"></span></p>
<h2 style="text-align: justify">Skin Care Routine Before 40</h2>
<h3 style="text-align: justify">Using An Eye Cream<a href="http://www.fashionkibatain.com/wp-content/uploads/2017/10/anti-aging2-1502730871.jpg"><img class="size-medium wp-image-6193 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/anti-aging2-1502730871-300x150.jpg" alt="skin care before 40" width="300" height="150" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/anti-aging2-1502730871-300x150.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/anti-aging2-1502730871.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a></h3>
<p style="text-align: justify">Thanks to the constant use of electronic devices and our fast paced lifestyle, most of use have puffy eyes and dark circles. Dark circles can make you look tired and worn out. With increasing age, it only gets worse. An eye cream can help you get rid of dark circles and make you look well rested. Moisturizer alone is not enough to help you get rid of dark circles. Search for a hydrating recipe that has a cooling impact, which can bring down puffiness, while vitamin K eradicates dark circles.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="9932526621"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p style="text-align: justify">Also Read: <a title="Fall Skin Care: Natural Body Moisturizers" href="http://www.fashionkibatain.com/fall-skin-care-natural-body-moisturizers/" rel="bookmark">Fall Skin Care: Natural Body Moisturizers</a></p>
<p style="text-align: justify">
<h3 style="text-align: justify">Consistent Skin Care Routine</h3>
<p style="text-align: justify">It is very important to have a consistent skin care routine before you are 40 if you want to look your best in the later years. Have a consistent morning and night routine. This will not only give you a sense of routine, but will also ensure that you don&#8217;t miss out on any thing. Apart from that, you will be able to assess if the skin care products you are using are even working or not. Consistency is the key. You can&#8217;t expect your skin care products to work if you only use them when you feel like it.</p>
<p style="text-align: justify">Also Read: <a title="Eat These Superfoods For A Glowing Skin!" href="http://www.fashionkibatain.com/eat-these-superfoods-for-a-glowing-skin/" rel="bookmark">Eat These Superfoods For A Glowing Skin!</a></p>
<h3 style="text-align: justify">Antioxidants<a href="http://www.fashionkibatain.com/wp-content/uploads/2017/10/61-0UBqsL5L._SL1000_.jpg"><img class="size-medium wp-image-6195 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/61-0UBqsL5L._SL1000_-300x300.jpg" alt="skin care routine before 40" width="300" height="300" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/61-0UBqsL5L._SL1000_-300x300.jpg 300w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/61-0UBqsL5L._SL1000_-150x150.jpg 150w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/61-0UBqsL5L._SL1000_-768x768.jpg 768w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/61-0UBqsL5L._SL1000_-696x696.jpg 696w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/61-0UBqsL5L._SL1000_-420x420.jpg 420w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/61-0UBqsL5L._SL1000_.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /></a></h3>
<p style="text-align: justify">After sunscreen, your main resistance against aging is antioxidants, which battle the free radicals that give you acne, wrinkles, and even dull spots. However, antioxidants have another advantage: Some work synergistically, boosting the viability of others, such vitamins C and E, ferulic acid, and green tea extract.So, if you are not already using products antioxidants, now is the time to incorporate them.</p>
<p style="text-align: justify">Also Read: <a title="Current Nutrition And Fitness Trends You Should Follow" href="http://www.fashionkibatain.com/current-nutrition-and-fitness-trends-you-should-follow/" rel="bookmark">Current Nutrition And Fitness Trends You Should Follow</a></p>
<h3 style="text-align: justify">Products With Anti-aging Ingredients</h3>
<p style="text-align: justify">Since its the impact of increasing age that we are worried about, it makes a lot of sense to invest in anti-aging skin care ingredients in our skin care routine before 40. You should search for active anti aging ingredients. Search for products with peptides. These are proteins which enhance skin&#8217;s natural function. Also look for niacinamide, which is a vitamin that increases firmness and visible minimizes the appearance of wrinkles and fine lines. If you are unsure about what to use, consult your dermatologist who will be able to better guide you about an anti-aging product that will work the best for you.</p>
<p style="text-align: justify">Also Read: <a href="http://www.fashionkibatain.com/huda-beauty-fauxfilter-foundation-is-it-really-that-different/">Huda Beauty FauxFilter Foundation: Is It Really That Different?</a></p>
<h3 style="text-align: justify">Hydration</h3>
<h3 style="text-align: justify"></h3>
<p style="text-align: justify">Age is only a number, yet its outcomes are not—such as losing your oil glands and weakness of the moisture barrier that keeps your skin hydrated. When skin gets dry, fine lines and wrinkles look more obvious and visible. So consistent hydration is vital. Ensure your cream—which you ought to use both morning and night—contains hyaluronic acid, an intense molecule which is like a dampness magnet. You can double the benefits by using a serum too.</p>
<p style="text-align: justify">Also Read: <a title="Miraculous fruits and vegetables for a glowing skin" href="http://www.fashionkibatain.com/miraculous-fruits-and-vegetables-for-a-glowing-skin/" rel="bookmark">Miraculous fruits and vegetables for a glowing skin</a></p>
<h3 style="text-align: justify">Taking Care Of Your Neck<a href="http://www.fashionkibatain.com/wp-content/uploads/2017/10/download-16.jpg"><img class="size-full wp-image-6192 aligncenter" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/download-16.jpg" alt="skin care routine before 40" width="225" height="225" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/download-16.jpg 225w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/download-16-150x150.jpg 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></h3>
<p style="text-align: justify">You could have the facial skin of an infant, yet your age can be reflected if your neck and chest are wrinkled and freckled. Also, that is generally the case, since that part is as exposed to sun&#8217;s harm as the face, yet it gets sunscreen application only once in a while (if at any point) . The skin there is really thin, as well, so it merits its own healthy skin care products. Begin using a neck cream or use your face moisturizer for your neck too. Also apply your sunscreen on your neck.</p>
<p style="text-align: justify">Also Read: <a title="Dermatologists Are Following These Skin Care Tips, Why Aren’t You?" href="http://www.fashionkibatain.com/dermatologists-following-skin-care-tips/" rel="bookmark">Dermatologists Are Following These Skin Care Tips, Why Aren’t You?</a></p>
<p style="text-align: justify">It is always good to be proactive. We are not getting any younger. The best thing is to invest in a good skin care routine before 40 so that we age gracefully and minimize the signs of aging as much as possible.</p>
<p style="text-align: justify">Also Read:  <a href="http://www.fashionkibatain.com/is-retinol-really-the-secret-ingredient-to-keep-you-looking-young-well-into-your-50s/#comment-3192">Is Retinol Really The Secret Ingredient To Keep You Looking Young Well Into Your 50s?</a></p>
<p style="text-align: justify">What is an ideal skin care routine before 40? Share your views with us in the comments below!</p>
<p style="text-align: justify">Also Read: <a title="DIY Face Masks To Give Your Skin A Healthy Glow" href="http://www.fashionkibatain.com/diy-face-masks-to-give-your-skin-a-healthy-glow/" rel="bookmark">DIY Face Masks To Give Your Skin A Healthy Glow</a></p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="2409259829"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.fashionkibatain.com/tag/anti-aging/">anti-aging</a></li><li><a href="http://www.fashionkibatain.com/tag/skin-care/">skin care</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Add+These+Products+To+Your+Skin+Care+Routine+Before+40+To+Look+Younger+Longer%21&url=http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F&via=Fashion+Ki+Batain"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/&amp;media=http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg&description=Add+These+Products+To+Your+Skin+Care+Routine+Before+40+To+Look+Younger+Longer%21" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Add+These+Products+To+Your+Skin+Care+Routine+Before+40+To+Look+Younger+Longer%21%20-%20http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" data-text="Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.fashionkibatain.com/incredible-uses-of-banana-peels/">Incredible Uses Of Banana Peels</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.fashionkibatain.com/author/anum-hamid/"><img alt='' src='http://0.gravatar.com/avatar/3992039b29d518187e4b65ba5bddc1d7?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3992039b29d518187e4b65ba5bddc1d7?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.fashionkibatain.com/author/anum-hamid/">Anam Faruqui</a></span></div><div class="td-author-description">A computer science graduate who likes to keep abreast of the latest developments in the world. Contact me at galaxyinsta5@gmail.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://anamwritessite.wordpress.com/" title="WordPress">
                <i class="td-icon-font td-icon-wordpress"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Anam Faruqui"></span><meta itemprop="datePublished" content="2017-10-29T02:01:34+00:00"><meta itemprop="dateModified" content="2017-10-29T02:01:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content=""></span><meta itemprop="name" content="Fashion Ki Batain"></span><meta itemprop="headline " content="Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.fashionkibatain.com/wp-content/uploads/2017/10/landscape-1493736676-ghk-web-beautyawardsindex.jpg"><meta itemprop="width" content="980"><meta itemprop="height" content="490"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_16_59f5e7a3c5654_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_16_59f5e7a3c5654" ><script>var block_td_uid_16_59f5e7a3c5654 = new tdBlock();
block_td_uid_16_59f5e7a3c5654.id = "td_uid_16_59f5e7a3c5654";
block_td_uid_16_59f5e7a3c5654.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_59f5e7a3c5654_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_59f5e7a3c5654_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6189,"live_filter_cur_post_author":"594"}';
block_td_uid_16_59f5e7a3c5654.td_column_number = "3";
block_td_uid_16_59f5e7a3c5654.block_type = "td_block_related_posts";
block_td_uid_16_59f5e7a3c5654.post_count = "3";
block_td_uid_16_59f5e7a3c5654.found_posts = "111";
block_td_uid_16_59f5e7a3c5654.header_color = "";
block_td_uid_16_59f5e7a3c5654.ajax_pagination_infinite_stop = "";
block_td_uid_16_59f5e7a3c5654.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_16_59f5e7a3c5654);
</script><h4 class="td-related-title"><a id="td_uid_17_59f5e7a3c74ef" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_59f5e7a3c5654" href="#">RELATED ARTICLES</a><a id="td_uid_18_59f5e7a3c7548" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_59f5e7a3c5654" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_59f5e7a3c5654 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/5-korean-beauty-brands/" rel="bookmark" title="5 Hottest Korean Beauty Brands"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/IMG_5402-1-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/IMG_5402-1-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/IMG_5402-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="best korean beauty brands" title="5 Hottest Korean Beauty Brands"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/5-korean-beauty-brands/" rel="bookmark" title="5 Hottest Korean Beauty Brands">5 Hottest Korean Beauty Brands</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/fall-skin-care-natural-body-moisturizers/" rel="bookmark" title="Fall Skin Care: Natural Body Moisturizers"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/moistisersslider-218x150.png" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/moistisersslider-218x150.png 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/moistisersslider-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="natural body moisturizers" title="Fall Skin Care: Natural Body Moisturizers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/fall-skin-care-natural-body-moisturizers/" rel="bookmark" title="Fall Skin Care: Natural Body Moisturizers">Fall Skin Care: Natural Body Moisturizers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/10-most-effective-body-moisturizers-for-this-dry-weather/" rel="bookmark" title="10 Most Effective Body Moisturizers For This Dry Weather"><img width="218" height="150" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/10/Voice-autumn-218x150.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/10/Voice-autumn-218x150.jpg 218w, http://www.fashionkibatain.com/wp-content/uploads/2017/10/Voice-autumn-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="effective body moisturizers" title="10 Most Effective Body Moisturizers For This Dry Weather"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/10-most-effective-body-moisturizers-for-this-dry-weather/" rel="bookmark" title="10 Most Effective Body Moisturizers For This Dry Weather">10 Most Effective Body Moisturizers For This Dry Weather</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_59f5e7a3c5654" data-td_block_id="td_uid_16_59f5e7a3c5654"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_59f5e7a3c5654" data-td_block_id="td_uid_16_59f5e7a3c5654"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/things-to-add-to-your-skin-care-routine-before-40/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&#038;postid=6189&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.1&#038;sig=a8ce613c5861b7e3207e9bb2eb9f996a87b7c2b2#parent=http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.fashionkibatain.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Blog via Email</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="8595394223"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Posts</span></div>		<ul>
					<li>
				<a href="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/">Add These Products To Your Skin Care Routine Before 40 To Look Younger Longer!</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/incredible-uses-of-banana-peels/">Incredible Uses Of Banana Peels</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/5-korean-beauty-brands/">5 Hottest Korean Beauty Brands</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/fall-skin-care-natural-body-moisturizers/">Fall Skin Care: Natural Body Moisturizers</a>
						</li>
					<li>
				<a href="http://www.fashionkibatain.com/10-most-effective-body-moisturizers-for-this-dry-weather/">10 Most Effective Body Moisturizers For This Dry Weather</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_recent_comments"><div class="block-title"><span>Recent Comments</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Anam Faruqui</span> on <a href="http://www.fashionkibatain.com/eat-these-superfoods-for-a-glowing-skin/#comment-3209">Eat These Superfoods For A Glowing Skin!</a></li><li class="recentcomments"><span class="comment-author-link">Anam Faruqui</span> on <a href="http://www.fashionkibatain.com/eat-these-superfoods-for-a-glowing-skin/#comment-3207">Eat These Superfoods For A Glowing Skin!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://exenderapp.com/xender-app-for-ios/' rel='external nofollow' class='url'>Elridge</a></span> on <a href="http://www.fashionkibatain.com/eat-these-superfoods-for-a-glowing-skin/#comment-3206">Eat These Superfoods For A Glowing Skin!</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.edigitalmarketing.in/' rel='external nofollow' class='url'>Elphin</a></span> on <a href="http://www.fashionkibatain.com/eat-these-superfoods-for-a-glowing-skin/#comment-3204">Eat These Superfoods For A Glowing Skin!</a></li><li class="recentcomments"><span class="comment-author-link">Anam Faruqui</span> on <a href="http://www.fashionkibatain.com/is-retinol-really-the-secret-ingredient-to-keep-you-looking-young-well-into-your-50s/#comment-3192">Is Retinol Really The Secret Ingredient To Keep You Looking Young Well Into Your 50s?</a></li></ul></aside><aside class="widget adrotate_widgets"><div class="a-single a-3"><script type="text/javascript">
amzn_assoc_placement = "adunit0";
amzn_assoc_search_bar = "true";
amzn_assoc_tracking_id = "thenextrex0e-20";
amzn_assoc_search_bar_position = "top";
amzn_assoc_ad_mode = "search";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_title = "Search Results from Amazon";
amzn_assoc_default_search_phrase = "fashion";
amzn_assoc_default_category = "All";
amzn_assoc_linkid = "342016fdaaba1392edb057f658b15d8b";
</script>
<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script></div></aside><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<ul>
			<li><a href='http://www.fashionkibatain.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.fashionkibatain.com/2013/09/'>September 2013</a></li>
		</ul>
		</aside><aside class="widget widget_meta"><div class="block-title"><span>Meta</span></div>			<ul>
						<li><a rel="nofollow" href="http://www.fashionkibatain.com/wp-login.php">Log in</a></li>
			<li><a href="http://www.fashionkibatain.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://www.fashionkibatain.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</aside><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div>		<ul>
	<li class="cat-item cat-item-212"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/" title="Latest collection of Alkaram can be found here. Read reviews and comparison by the young team who love to write on fashion ">Alkaram</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.fashionkibatain.com/category/beauty/" >Beauty</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.fashionkibatain.com/category/fashion/" >Fashion</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.fashionkibatain.com/category/featured/" title="Featured posts">Featured</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.fashionkibatain.com/category/fitnesshealth/" >Fitness &amp; Health</a>
</li>
	<li class="cat-item cat-item-211"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/" title="Latest collection of Gul Ahmed can be found here. Read reviews and comparison by the young team who love to write on fashion ">Gul Ahmed</a>
</li>
	<li class="cat-item cat-item-213"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/" title="Latest collection of Khaadi can be found here. Read reviews and comparison by the young team who love to write on fashion ">Khaadi</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.fashionkibatain.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.fashionkibatain.com/category/newarrivals/" >New Arrivals</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.fashionkibatain.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-214"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/" title="Latest collection of Sana Safinaz can be found here. Read reviews and comparison by the young team who love to write on fashion ">Sana Safinaz</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.fashionkibatain.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4478475777369952" data-ad-slot="3885993024"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_21_59f5e7a3e1244_rand td-pb-border-top"  data-td-block-uid="td_uid_21_59f5e7a3e1244" ><script>var block_td_uid_21_59f5e7a3e1244 = new tdBlock();
block_td_uid_21_59f5e7a3e1244.id = "td_uid_21_59f5e7a3e1244";
block_td_uid_21_59f5e7a3e1244.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_59f5e7a3e1244_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_59f5e7a3e1244_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_59f5e7a3e1244.td_column_number = "1";
block_td_uid_21_59f5e7a3e1244.block_type = "td_block_7";
block_td_uid_21_59f5e7a3e1244.post_count = "3";
block_td_uid_21_59f5e7a3e1244.found_posts = "16";
block_td_uid_21_59f5e7a3e1244.header_color = "";
block_td_uid_21_59f5e7a3e1244.ajax_pagination_infinite_stop = "";
block_td_uid_21_59f5e7a3e1244.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_21_59f5e7a3e1244);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_21_59f5e7a3e1244 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/120488598-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="climb up your career ladder" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/climb-up-your-career-ladder-faster-than-others-in-a-big-corporate/" rel="bookmark" title="Climb Up Your Career Ladder Faster Than Others In A Big Corporate">Climb Up Your Career Ladder Faster Than Others In A Big...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-21T13:04:04+00:00" >Aug 21, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/build-up-your-confidence-from-scratch/" rel="bookmark" title="Build up your confidence from scratch"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/08/Boost-confidence-self-esteem-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Build up your confidence" title="Build up your confidence from scratch"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/build-up-your-confidence-from-scratch/" rel="bookmark" title="Build up your confidence from scratch">Build up your confidence from scratch</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-17T16:24:01+00:00" >Aug 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/motivational-tips-for-a-healthy-lifestyle/" rel="bookmark" title="Motivational tips for a healthy lifestyle"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2017/06/group_outdoors2-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2017/06/group_outdoors2-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2017/06/group_outdoors2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="healthy lifestyle" title="Motivational tips for a healthy lifestyle"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/motivational-tips-for-a-healthy-lifestyle/" rel="bookmark" title="Motivational tips for a healthy lifestyle">Motivational tips for a healthy lifestyle</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-17T01:38:39+00:00" >Jun 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_22_59f5e7a3e9d18_rand td-pb-border-top"  data-td-block-uid="td_uid_22_59f5e7a3e9d18" >
<style scoped>
.td_uid_22_59f5e7a3e9d18_rand .td_module_wrap:hover .entry-title a,
            .td_uid_22_59f5e7a3e9d18_rand a.td-pulldown-filter-link:hover,
            .td_uid_22_59f5e7a3e9d18_rand .td-subcat-item a:hover,
            .td_uid_22_59f5e7a3e9d18_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_22_59f5e7a3e9d18_rand .td_quote_on_blocks,
            .td_uid_22_59f5e7a3e9d18_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_22_59f5e7a3e9d18_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_22_59f5e7a3e9d18_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_22_59f5e7a3e9d18_rand .td-instagram-user a {
                color: 00000;
            }

            .td_uid_22_59f5e7a3e9d18_rand .td-next-prev-wrap a:hover,
            .td_uid_22_59f5e7a3e9d18_rand .td-load-more-wrap a:hover {
                background-color: 00000;
                border-color: 00000;
            }

            .td_uid_22_59f5e7a3e9d18_rand .block-title span,
            .td_uid_22_59f5e7a3e9d18_rand .td-trending-now-title,
            .td_uid_22_59f5e7a3e9d18_rand .block-title a,
            .td_uid_22_59f5e7a3e9d18_rand .td-read-more a,
            .td_uid_22_59f5e7a3e9d18_rand .td-weather-information:before,
            .td_uid_22_59f5e7a3e9d18_rand .td-weather-week:before,
            .td_uid_22_59f5e7a3e9d18_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_22_59f5e7a3e9d18_rand .td-exchange-header:before,
            .td_uid_22_59f5e7a3e9d18_rand .td-post-category:hover {
                background-color: 00000;
            }

            .td_uid_22_59f5e7a3e9d18_rand .block-title {
                border-color: 00000;
            }

            
            .td_uid_22_59f5e7a3e9d18_rand .block-title span,
            .td_uid_22_59f5e7a3e9d18_rand .td-trending-now-title,
            .td_uid_22_59f5e7a3e9d18_rand .block-title a {
                color: #fcfdf7;
            }
</style><h4 class="block-title"><span>MIND BEHIND FASHIONKIBATAIN</span></h4><div class="td_mod_wrap"><img src="http://www.fashionkibatain.com/wp-content/uploads/2015/07/Ali-Rao-Muhammad-Ali-Shaukat-Rao.jpg" alt=”Ali Rao - Muhammad Ali Shaukat Rao”>
<font color="#fcfdf7">
After seeing a good response to "The Next Rex" we decided to add "Fashion Ki Batain" to the family. At FKB our writers covers fashion from a totally different angle. 
Blogging is indeed an addiction, an addiction that pays you well too. Like all other business need investment so does blogging, only difference is here you need to invest your sincerity and time. Writers who really want to write on fashion are always welcome in our family. visit our contact-us page if you have any query and we would love to answer :)
</font></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_23_59f5e7a3ea811_rand td-pb-border-top"  data-td-block-uid="td_uid_23_59f5e7a3ea811" ><script>var block_td_uid_23_59f5e7a3ea811 = new tdBlock();
block_td_uid_23_59f5e7a3ea811.id = "td_uid_23_59f5e7a3ea811";
block_td_uid_23_59f5e7a3ea811.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_59f5e7a3ea811_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_59f5e7a3ea811_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_23_59f5e7a3ea811.td_column_number = "1";
block_td_uid_23_59f5e7a3ea811.block_type = "td_block_7";
block_td_uid_23_59f5e7a3ea811.post_count = "3";
block_td_uid_23_59f5e7a3ea811.found_posts = "270";
block_td_uid_23_59f5e7a3ea811.header_color = "";
block_td_uid_23_59f5e7a3ea811.ajax_pagination_infinite_stop = "";
block_td_uid_23_59f5e7a3ea811.max_num_pages = "90";
tdBlocksArray.push(block_td_uid_23_59f5e7a3ea811);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_23_59f5e7a3ea811 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/beach-wraps-and-tulip-pants-hottest-summer-trend-in-pakistan/" rel="bookmark" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2016/06/tulip-pants-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Beach wraps and tulip pants Hottest summer trend in pakistan" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/beach-wraps-and-tulip-pants-hottest-summer-trend-in-pakistan/" rel="bookmark" title="Beach wraps and  tulip pants Hottest summer trend in Pakistan">Beach wraps and  tulip pants Hottest summer trend in Pakistan</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-12T15:59:33+00:00" >Jun 12, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/drink-way-better-health/" rel="bookmark" title="Drink Your Way To Better Health"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-100x70.jpg" srcset="http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-100x70.jpg 100w, http://www.fashionkibatain.com/wp-content/uploads/2015/08/DRINK-YOUR-WAY-TO-BETTER-HEALTH-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="DRINK YOUR WAY TO BETTER HEALTH" title="Drink Your Way To Better Health"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/drink-way-better-health/" rel="bookmark" title="Drink Your Way To Better Health">Drink Your Way To Better Health</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-08-25T16:18:21+00:00" >Aug 25, 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.fashionkibatain.com/high-heels-for-tiny-girls/" rel="bookmark" title="High Heels for Tiny Girls"><img width="100" height="70" class="entry-thumb" src="http://www.fashionkibatain.com/wp-content/uploads/2016/01/high-heels-for-tiny-girls-1-100x70.png" srcset="http://www.fashionkibatain.com/wp-content/uploads/2016/01/high-heels-for-tiny-girls-1-100x70.png 100w, http://www.fashionkibatain.com/wp-content/uploads/2016/01/high-heels-for-tiny-girls-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="high heels for tiny girls" title="High Heels for Tiny Girls"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.fashionkibatain.com/high-heels-for-tiny-girls/" rel="bookmark" title="High Heels for Tiny Girls">High Heels for Tiny Girls</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-16T10:20:42+00:00" >Jan 16, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="widget jetpack_subscription_widget"><div class="block-title"><span>Subscribe To Newsletter</span></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.fashionkibatain.com/things-to-add-to-your-skin-care-routine-before-40/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside class="widget widget_nav_menu"><div class="block-title"><span>Latest Collections</span></div><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-908"><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-909"><a href="http://www.fashionkibatain.com/category/newarrivals/alkaram/">AlKaram</a></li>
<li id="menu-item-910" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-910"><a href="http://www.fashionkibatain.com/category/newarrivals/sana-safinaz/">Sana Safinaz</a></li>
<li id="menu-item-911" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-911"><a href="http://www.fashionkibatain.com/category/newarrivals/ego/">EGO</a></li>
<li id="menu-item-912" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-912"><a href="http://www.fashionkibatain.com/category/newarrivals/junaid-jamshed/">J.</a></li>
<li id="menu-item-914" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-914"><a href="http://www.fashionkibatain.com/category/newarrivals/hsy/">HSY</a></li>
<li id="menu-item-915" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-915"><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_24_59f5e7a40fc0a_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_24_59f5e7a40fc0a" ><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.fashionkibatain.com/category/beauty/">Beauty<span class="td-cat-no">112</span></a></li><li><a href="http://www.fashionkibatain.com/category/fashion/">Fashion<span class="td-cat-no">89</span></a></li><li><a href="http://www.fashionkibatain.com/category/fitnesshealth/">Fitness &amp; Health<span class="td-cat-no">78</span></a></li><li><a href="http://www.fashionkibatain.com/category/lifestyle/">Lifestyle<span class="td-cat-no">77</span></a></li><li><a href="http://www.fashionkibatain.com/category/news/">News<span class="td-cat-no">18</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/">New Arrivals<span class="td-cat-no">14</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/gul-ahmed/">Gul Ahmed<span class="td-cat-no">11</span></a></li><li><a href="http://www.fashionkibatain.com/category/newarrivals/khaadi/">Khaadi<span class="td-cat-no">3</span></a></li></ul></div> <!-- ./block -->                <div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_25_59f5e7a4119d0_rand td-pb-border-top"  data-td-block-uid="td_uid_25_59f5e7a4119d0" ><h4 class="block-title"><span>Associated With</span></h4><div class="td_mod_wrap"><!-- Begin PakistaniBloggers code -->
<a href="http://www.pakpositive.com/pakistanibloggers/" title="Pakistani Bloggers">
<img src="http://i10.photobucket.com/albums/a131/pkblg/pakistanibloggers.gif" alt="Pakistani Bloggers" border="0" />
</a>
<!-- End PakistaniBloggers code --></div></div><aside class="widget widget_text">			<div class="textwidget"><!-- Publicity Clerks Shopping Cart -->
<script src="https://publicityclerks.com/assets/js/cart.js" data-site="4779" id="pc_site"></script></div>
		</aside>            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.fashionkibatain.com/"><img src="" alt="" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-9"><a href="http://www.fashionkibatain.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="http://www.fashionkibatain.com/advertise/">Advertising</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11"><a href="http://www.fashionkibatain.com/contact-us/">Contact us</a></li>
<li id="menu-item-906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-906"><a href="http://www.fashionkibatain.com/about-us/">About us</a></li>
<li id="menu-item-907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-907"><a href="http://www.fashionkibatain.com/services/">Services</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2014 - 2015 Fashion Ki Batain, All Rights Reserved                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->


<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 2518030; 
    var infolinks_plugin_version = "WP_3.1.9"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->	<div style="display:none">
	<div class="grofile-hash-map-3992039b29d518187e4b65ba5bddc1d7">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.1

        uid: 59f5e7a416719
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.fashionkibatain.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/62f35.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.fashionkibatain.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/fc4d6.js"></script>

<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/ba38d.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var BestAzon_Configuration = {"Conf_Subsc_Model":"1","Amzn_AfiliateID_US":"thenextrex0e-20","Amzn_AfiliateID_CA":"","Amzn_AfiliateID_GB":"","Amzn_AfiliateID_DE":"","Amzn_AfiliateID_FR":"","Amzn_AfiliateID_ES":"","Amzn_AfiliateID_IT":"","Amzn_AfiliateID_JP":"","Amzn_AfiliateID_IN":"","Amzn_AfiliateID_CN":"","Amzn_AfiliateID_MX":"","Amzn_AfiliateID_BR":"","Conf_Custom_Class":"","Conf_New_Window":"3","Conf_Link_Follow":"2","Conf_Product_Link":"1","Conf_Tracking":"2","Conf_Footer":"2","Conf_Link_Keywords":"","Conf_Hide_Redirect_Link":"1","Conf_Honor_Existing_Tag":"1","Conf_No_Aff_Country_Redirect":"1","Conf_GA_Tracking":"1","Conf_GA_ID":"","Conf_Source":"Wordpress-42"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bestazon.io/script/BestAzonScript.js?ver=4.7.6'></script>
<script type="text/javascript" src="http://www.fashionkibatain.com/wp-content/cache/minify/5b374.js"></script>


<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://demo.tagdiv.com/newspaper/bg_images/fashion-bg.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.fashionkibatain.com/wp-content/themes/Newspaper7_6';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&postid=6189&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=a8ce613c5861b7e3207e9bb2eb9f996a87b7c2b2#parent=http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=93121986&postid=6189&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.1&sig=a8ce613c5861b7e3207e9bb2eb9f996a87b7c2b2#parent=http%3A%2F%2Fwww.fashionkibatain.com%2Fthings-to-add-to-your-skin-care-routine-before-40%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'93121986',post:'6189',tz:'5',srv:'www.fashionkibatain.com'} ]);
	_stq.push([ 'clickTrackerInit', '93121986', '6189' ]);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 6197/6419 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 5/98 queries in 0.134 seconds using disk

 Served from: www.fashionkibatain.com @ 2017-10-29 19:37:24 by W3 Total Cache -->